1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. hjkl1234, 27.03.2012 #1
    hjkl1234

    hjkl1234 Threadstarter Erfahrener Benutzer

    Hallo, ich habe mein Handy geflasht "Cynob" und habe mal Smart Tools instaliert. Der Magnetsensor lief perfekt. Nach einiger Zeit und nach einigen Kernel, I/O und Governor Umstellungen bin ich zum Skyhigh Kernel gewechselt. Nach und nach "also während dem ausprobieren" habe ich dann gemerkt, dass Google Maps meine Richtung nicht mehr richtig anzeigt. Habe nochmal Smart tools geöfffnet und der Magnetsensor war auf höchster Stufe "siehe Bild".
    Es liegt entweder am runprobieren oder es liegt daran, dass ich mein Handy gerne auf dem Lautsprecher packe. Ich sehe auch, dass wenn ich ein Magnet dran halte, dass die Zahl höher und Niedriger wird. Vieleicht muss es nur Kalibriert werden, aber ich habe keine ahnung wie:crying:. Mal gucken vieleicht finde ich ja noch ein früheres Nandroid Backup und werde dann berichten ob es Softwareseitig liegt.
    Hier das Bild: http://img6.imageshack.us/img6/8261/sc20120327204114.png
     
  2. Keinbockwurst, 28.03.2012 #2
    Keinbockwurst

    Keinbockwurst Android-Guru

    Kommt das denn jetzt nur mit dem skyhigh vor, oder immer seit dem du das ding drauf hattest?

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  3. hjkl1234, 28.03.2012 #3
    hjkl1234

    hjkl1234 Threadstarter Erfahrener Benutzer

    Ich weiss nicht genau wann, wo ich Skyhigh instaliert habe hatte ich aber das Problem schon
     
  4. hjkl1234, 30.03.2012 #4
    hjkl1234

    hjkl1234 Threadstarter Erfahrener Benutzer

    Also es liegt an irgend einen Kernel, hab jetzt mein System Wiederhergestellt bevor ich die Kernel draufgezogen hab und siehe da es funktoniert ;)
    EDIT: Es liegt an irgend einer System Einstellung. Habe gerade Cymod aktualisiert und das Problem besteht weiterhin. Habe vorher aber wieder mein vorheriges System wiederhergestellt mit dem Bug.
     
    Zuletzt bearbeitet: 30.03.2012
  5. Abaddon, 30.03.2012 #5
    Abaddon

    Abaddon Android-Experte

    Über tastenfolge *#0*# im wählfeld kannst du sämtliche sensoren testen.

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  6. MintDrops, 30.03.2012 #6
    MintDrops

    MintDrops Android-Guru

    Ich habe das mal so zum Spass bei mir getestet.

    Wenn ich den Button Sensor wähle rastet der schwarze Kreis unten ziemlich aus und sobald ich das Handy in eine bestimmt Richtung halte wird mein Bildschirm grün?

    Ach so und in dem Kreis steht need calibration 2
     
  7. hjkl1234, 30.03.2012 #7
    hjkl1234

    hjkl1234 Threadstarter Erfahrener Benutzer

    Dass dein Handy manchmal Grün wird, liegt am Näherungssensor "links neben dem Samsung Zeichen". Bei mir steht need Calibration 0 beim Magnetsensor :bored:
     
  8. Abaddon, 30.03.2012 #8
    Abaddon

    Abaddon Android-Experte

    Bei mir steht auch 2, kein plan wie das funzt

    Gesendet von meinem GT-I9001 mit der Android-Hilfe.de App
     
  9. hjkl1234, 31.03.2012 #9
    hjkl1234

    hjkl1234 Threadstarter Erfahrener Benutzer

    Hmmmm... Wenn ich wüsste welche Datei das ist, habe mal bei CWM Alles wiederhergestellt und Data hab ich zuletzt genommen und bei Data hat es funktoniert. Nur kann ich ja leider nicht feststellen welche Datei den Bug verursacht, da ea auch der grösste Ordner von allem ist :mellow:
     
  10. hjkl1234, 31.03.2012 #10
    hjkl1234

    hjkl1234 Threadstarter Erfahrener Benutzer

  11. hjkl1234, 01.04.2012 #11
    hjkl1234

    hjkl1234 Threadstarter Erfahrener Benutzer

    Ich kanns nicht glauben aber ich hab es hinbekommen, ich wusste nicht was mit der 8 Rotate gemeint ist bis ich dieses Video gesehen hab ;) Best Compass Calibration Method (iPhone/G1/etc.) - YouTube und jetzt Funktoniert es :D Jetzt steht auch da die 3 :D
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
    Keinbockwurst gefällt das.

Users found this page by searching for:

  1. handy magnetsensor

    ,
  2. samsung magnetsensor

    ,
  3. samsung 9001 magnetsensor

    ,
  4. welche samsung hat magnetsensor,
  5. tab magnetischer feldsensor,
  6. samsung galaxy s plus magnetsensor,
  7. smartphone mit magnetsensor,
  8. magnetsensor im handy
Du betrachtest das Thema "Magnetsensor Problem" im Forum "Samsung Galaxy S Plus (I9001) Forum",