1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. FluxPi, 26.02.2012 #1
    FluxPi

    FluxPi Threadstarter Neuer Benutzer

    Guten Abend!

    Ich habe, wie bereits im Titel zu erkennen, ein Problem mit meinem S+.
    Das Handy ist gerootet und die Firmware 2.3.6 drauf.


    Und zwar habe ich eine App herunter geladen, die das Batterie Symbol in der Statusleiste durch ein umdesigntes ersetzten soll. Habe diese installiert, darauf startete sich das Handy automatisch neu. Nun erscheint beim booten der Screen (das blinkende S) in Endlosschleife, jedoch nicht am Stück, sondern immer wieder neu.
    Im Market las ich, dass die App für das Samsung Galaxy S I9000 konzipiert ist. :/


    Das habe ich bereits probiert:

    - Factory reset im Recovery Mode
    - Wipe cache zurücksetzen im R. M.
    - Reboot
    - SD-Karte entfernt
    - Sim entfernt


    Meine Fragen:

    - Hat jemand noch eine Idee?
    - Wie sieht es mit der Garantie aus? (Wäre noch vorhanden.)
    Da es jedoch gerootet ist... Ist es durch den Factory Reset unrootet?
    Oder kann ich es in diesem Zustand unrooten?
    - Hab ich es gebrickt?

    Danke im Vorraus!
    MfG
     
  2. PortoBraso, 26.02.2012 #2
    PortoBraso

    PortoBraso Gast

    Download modus und dann per odin die fw neu flashen
     
  3. FluxPi, 26.02.2012 #3
    FluxPi

    FluxPi Threadstarter Neuer Benutzer

    Danke. Ich werde es mal versuchen.
     
  4. PortoBraso, 26.02.2012 #4
    PortoBraso

    PortoBraso Gast

    Und wenn du die gleiche fw flashst die du vorher hattest duerfte es mit der garantie wieder ganz gut aussehen ;)
    und root haette es dann auch nicht mehr
     
  5. FluxPi, 29.02.2012 #5
    FluxPi

    FluxPi Threadstarter Neuer Benutzer

    Gelöst!

    #closed
     
  6. Kev, 29.02.2012 #6
    Kev

    Kev Android-Ikone

    Wäre ja dann auch nett, wenn Du Deine Lösung mitteilen würdest.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
S Plus hängt im TWRP "Teamwin" Bildschirm und wird nicht von Odin erkannt Samsung Galaxy S Plus (I9001) Forum 02.04.2017
Du betrachtest das Thema "Samsung Galaxy S Plus I9001 startet nicht." im Forum "Samsung Galaxy S Plus (I9001) Forum",