SGS lässt sich nicht flashen. Brauche Hilfe

  • 14 Antworten
  • Neuester Beitrag
Diskutiere SGS lässt sich nicht flashen. Brauche Hilfe im Samsung Galaxy S Plus (I9001) Forum im Bereich Weitere Samsung Geräte.
A

Arendt

Neues Mitglied
Hoffentlich könnt ihr mir helfen ich versuche seit heute mittag das Update 2.3.6 über Odin zu flashen aber Odin bleibt immer bei Download Start...

<1> VerifyPlatform:V0, P0,R0

hängen und ich habe es schon an 4 PC ausprobiert. Ich hoffe ihr könnt mir helfen
 
K

Klapskalli

Neues Mitglied
Welche Anleitung hast Du denn genutzt?
Hier aus diesem Forum?
Absolut genau nach Anleitung vorgegangen?
Ganz sicher ne Firmware für das S Plus?
Wie lange hast Du gewartet, bevor Du "aufgegeben" hast?
 
A

Arendt

Neues Mitglied
Ich habe das Handy in den Download Modus gebracht dann an den PC angeschlossen (Kies vorher als Task beendet) Odin geöffnet die 2.3.6 ausgewählt und dann auf starten geklickt. und dann bleibt der immer hängen bei dieser Stelle. Habe so ca. 10 Minuten gewartet und dann abgebrochen.
 
M

meisterbrau

Neues Mitglied
Moin.
Benutzt du win7? Ich hätte noch den Tip Odin als Admin zu starten und im Taskmanager auch bei den Prozessen zu schauen, ob da noch was von Kies läuft.
Gruß, m.
 
A

Arendt

Neues Mitglied
Odin wird als Admin gestartet und im Taskmanager steht nix mehr von Kies trotzdem macht der nicht weiter habe es schon vorhin an ein Windows Xp Laptop probiert aber bleibt auch da hängen
 
S

Sagarmatha

Fortgeschrittenes Mitglied
Arendt schrieb:
Ich habe das Handy in den Download Modus gebracht dann an den PC angeschlossen (Kies vorher als Task beendet) Odin geöffnet die 2.3.6 ausgewählt und dann auf starten geklickt. und dann bleibt der immer hängen bei dieser Stelle. Habe so ca. 10 Minuten gewartet und dann abgebrochen.
Hast du auch die AriesVE.ops ausgewählt, die zum flashen benötigt wird?
Falls nicht, hier ist sie: Link
 
A

Arendt

Neues Mitglied
Die .ops habe ich auch ausgewählt und bleibt immer noch hängen
 
tilo140380

tilo140380

Experte
probiere mal einen deiner anderen USB Anschlüsse, benutzt DU das Originalkabel? dann als Tip noch

1. Odin starten wenn win 7 dann als Admin
2. Datei ariesVE.ops und den Haken bei One Package
3. Die Firmware Datei auswählen
4. schließe jetzt das Handy im ausgeschalteten Zustand an das USB Kabel an und starte das Handy jetzt im Download-Modus

Jetzt sollte Odin den USB Port richtig erkennen, hatte auch mal den Fehler wo ich das Handy erst angeschlossen hatte, nachdem das Handy schon im Download-Modus war
 
Zuletzt bearbeitet:
A

Arendt

Neues Mitglied
tilo140380 schrieb:
probiere mal einen deiner anderen USB Anschlüsse, benutzt DU das Originalkabel? dann als Tip noch

1. Odin starten wenn win 7 dann als Admin
2. Datei ariesVE.ops und den Haken bei One Package
3. Die Firmware Datei auswählen
4. schließe jetzt das Handy im ausgeschalteten Zustand an das USB Kabel an und starte das Handy jetzt im Download-Modus

Jetzt sollte Odin den USB Port richtig erkennen, hatte auch mal den Fehler wo ich das Handy erst angeschlossen hatte, nachdem das Handy schon im Download-Modus war
klappt leider auch nicht kann ich das update auch über das handy direkt ausführen wenn ich das update auf die sd karte kopiere?
 
A

Animago

Neues Mitglied
Hallo,

schau doch mal ob auf dem Handy beim Absturz was oben links in der Ecke steht. "...MBR...."-usw. Bei mir ist das der Fall je nach Packet das ich installieren will, denn dann stürzt odin an der selben stelle ab. Bei mir ist der Master Boot Record nämlich voll im Eimer und bei mir geht auch nix mehr. Mein Ersatzgerät ist bereits unterwegs.
 
A

Arendt

Neues Mitglied
Animago schrieb:
Hallo,

schau doch mal ob auf dem Handy beim Absturz was oben links in der Ecke steht. "...MBR...."-usw. Bei mir ist das der Fall je nach Packet das ich installieren will, denn dann stürzt odin an der selben stelle ab. Bei mir ist der Master Boot Record nämlich voll im Eimer und bei mir geht auch nix mehr. Mein Ersatzgerät ist bereits unterwegs.
Wo soll MBR stehen?
 
A

Arendt

Neues Mitglied
Kann es auch am Kabel liegen das der nicht flasht?
 
K

keeni

Neues Mitglied
hatte das selbe problem .. was bei mir geholfen hat:
SD und SIM rausnehmen und erst in den Download Modus gehen und dann erst an den PC anschließen
 
safroemb

safroemb

Neues Mitglied
keeni schrieb:
hatte das selbe problem .. was bei mir geholfen hat:
SD und SIM rausnehmen und erst in den Download Modus gehen und dann erst an den PC anschließen
Danke Keeni. So hats bei meinem SGSplus funktioniert. :thumbsup:
 
C

corinasmarties

Neues Mitglied
Du kannst auch unter "Einstellungen" dann "Telefoninfo" dann "Software aktualisierung" und dann "auf Software aktualisierung prüfen" und dann immer zustimmen oder wieter drücken.
Also ich hab's so gemacht und alles läuft gut