Webseitenanzeige zu schmal

  • 15 Antworten
  • Neuster Beitrag
richyboy

richyboy

Fortgeschrittenes Mitglied
Threadstarter
Hallo,

bin bim LG Speed zum S Plus gewechselt und teste es gerade etwas aus.

Das Gerät ist noch im gelieferten Zustand ohne große Änderungen.

Mit dem Standardbrowser werden mir viele Webseiten nur auf einem drittel der Bildschirmfläche angezeigt. Google usw. sind ok, Seiten die welt.de werden mir nur auf der linken Seite angezeigt. Egal ob Hoch oder Quer.

Hat jemand eine Idee? Bisherige Einstellungsversuche haben nichts gebracht.

Gruß
Richard
 

Anhänge

Saminchen

Saminchen

Erfahrenes Mitglied
Habe ich auch, aber soweit ich das beobachtet habe, nur bei der
m.welt.de Webseite.

Saminchen
 
richyboy

richyboy

Fortgeschrittenes Mitglied
Threadstarter
Also ich habe das Problem auf vielen Seiten. Auch z.b. bei blöd.de (bild.de).

Auf anderen Geräten wie LG Optimus Speed oder Optimus One habe ich das nie gehabt.

LG
Richard
 
Saminchen

Saminchen

Erfahrenes Mitglied
richyboy schrieb:
Also ich habe das Problem auf vielen Seiten. Auch z.b. bei blöd.de (bild.de).

Auf anderen Geräten wie LG Optimus Speed oder Optimus One habe ich das nie gehabt.

LG
Richard
Stimmt, bei bild.de ist es genauso.
Komisch...

Saminchen
 
richyboy

richyboy

Fortgeschrittenes Mitglied
Threadstarter
Habe bei meinen Kollegen das gleiche mal auf dem 9000 und 9100 getestet. Hier ist die Darstellung korrekt.

Das Problem tritt also nur beim 9001 auf.... :(

Liebe Grüße

Richard
 
E

ElBarto2804

Neues Mitglied
Hier gilt auch, was ich grade im Bild App Thread gepostet hab:
Dann wollte ich die mobile Bildseite im Browser ansehen, diese wurde jedoch nicht richtig angezeigt. was für mich funktioniert hat ist im Dolphin browser das profil von Android auf iphone umzustellen. Klingt komisch, aber die mobile bild-seite wird jetzt perfekt dargestellt. hoffe ich konnte helfen.
 
Saminchen

Saminchen

Erfahrenes Mitglied
richyboy schrieb:
Habe bei meinen Kollegen das gleiche mal auf dem 9000 und 9100 getestet. Hier ist die Darstellung korrekt.

Das Problem tritt also nur beim 9001 auf.... :(

Liebe Grüße

Richard
Habe mir jetzt Opera mini runtergeladen und damit klappt es dann.
Zusatzfrage: wie beende ich Opera mini? Über den Menü-Button vom handy?
In der Auswahl rechts (das rote O ) wird mir kein Beenden angeboten.

Saminchen
 
Zuletzt bearbeitet:
T

terry-wille

Fortgeschrittenes Mitglied
Hatte folgende Info schon an anderen Stellen verteilt...

mir ist was interessantes aufgefallen....
Habe gestern Touchwiz gegen Launcher pro ausgetauscht.
Nach dem sofortigen Neustart ging die Darstellung von Bild Mobil auf einmal und auch das App Stau mobil, welches vorher falsch angezeigt wurde klappt nun einwandfrei...
Habe sonst eigentlich nix verändert. Wieso es nun funktioniert ist mir nicht ganz klar, aber es wird jetzt alles richtig angezeigt.
Anscheinend ist mal wieder die OEM Software (Touchwiz) schuld...
Kann das mal einer prüfen, ob es nur bei mir geholfen hat?
 
M

mkhd

Neues Mitglied
Saminchen schrieb:
Zusatzfrage: wie beende ich Opera mini? Über den Menü-Button vom handy?
In der Auswahl rechts (das rote O ) wird mir kein Beenden angeboten.

Saminchen
In den Optionen von Opera unter Weiteres kann man die Anzeige der "Beenden-Schaltfläche" einblenden - bevor ich das gefunden hatte, hatte ich Opera über den Taskmanager beendet ... :rolleyes:
 
Saminchen

Saminchen

Erfahrenes Mitglied
mkhd schrieb:
In den Optionen von Opera unter Weiteres kann man die Anzeige der "Beenden-Schaltfläche" einblenden - bevor ich das gefunden hatte, hatte ich Opera über den Taskmanager beendet ... :rolleyes:
Danke für die Antwort, aber wo finde ich die Option Weiteres.:confused2:

Saminchen
 
M

mkhd

Neues Mitglied
Saminchen schrieb:
Danke für die Antwort, aber wo finde ich die Option Weiteres.:confused2:

Saminchen
Opera starten, dann unten links rotes O - Einstellungen - ggf. etwas nach unten scrollen - dort Weiteres - ...
 
Saminchen

Saminchen

Erfahrenes Mitglied
mkhd schrieb:
Opera starten, dann unten links rotes O - Einstellungen - ggf. etwas nach unten scrollen - dort Weiteres - ...
Kann das sein, dass Du ein anderes Opera hast und nicht mini?
Ich glaube, Du hast Opera web oder so ähnlich.
Bei mir ist das rote O rechts und ich habe dort zur Auswahl nur:
Lesezeichen / Verlauf / Startseite
Gespeichert... / Downloads / Einstellungen
Suche in Seite / Senden / Hilfe

Saminchen
 
M

mkhd

Neues Mitglied
oh ja, ich habe Opera mobile Version 11.10 installiert. ..
 
Saminchen

Saminchen

Erfahrenes Mitglied
mkhd schrieb:
oh ja, ich habe Opera mobile Version 11.10 installiert. ..
Den habe ich jetzt auch drauf - geändert hat sich nichts.
Welches Handy nutzt Du?

Saminchen
 
M

mkhd

Neues Mitglied
auch das :crying: SGS+
 
Saminchen

Saminchen

Erfahrenes Mitglied
mkhd schrieb:
Ok.
Habe unter Einstellungen noch mal genau nachgesehen und es
gefunden.
Klasse, danke.:thumbup:

Saminchen
 
Oben Unten