1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Comet, 04.02.2012 #1
    Comet

    Comet Threadstarter Android-Hilfe.de Mitglied

    Hallo,

    ich habe über Kies das Update auf 2.3.5 durchgeführt und bin auch so weit sehr zufrieden damit (bisher kein Absturz, meinem Empfinden nach längere Akkulaufzeit). Einen Ärger habe ich aber: Wenn ich das Handy lade, es mir auf dem Ladebild 100% anzeigt, ich es vom Netzteil abziehe und dann anschalte, habe ich nur einen Ladezustand von 93% bis 95%. Ich habe es jetzt einmal über Nacht am Strom gelassen, weil ich dachte, dass mich vielleicht die Anzeige während des Ladens "belügt". Aber nach dem Anschalten hatte ich dann nur eine Kapazität von 91%! Weiß hier jemand Rat?
     
  2. Himmelskrieger, 04.02.2012 #2
    Himmelskrieger

    Himmelskrieger Android-Experte

    Ackku mal rausnehmen.

    Wenn Problem weiter besteht mal beim Samsung Support nachfragen.

    Vielleicht ist es nur ein Anzeige Fehler, lad mal eine app die Akku Ladestatus anzeigt, und sieh da mal nach.
     
  3. Comet, 05.02.2012 #3
    Comet

    Comet Threadstarter Android-Hilfe.de Mitglied

    Die App zeigt dasselbe an, denn die greifen ja auf dieselbe Info-Datei (ich glaube "batterystats.bin") zu. Ich denke auch, dass es ein Problem mit der Calibrierung ist. Um das aber zu ändern, müsste ich das Handy rooten, was ich eigentlich nicht will. Ich suche nach einer Möglichkeit, eine Korrektur vorzunehmen, ohne zu rooten.
     
  4. Olli von G, 05.02.2012 #4
    Olli von G

    Olli von G Android-Lexikon

    Führe mal eine factoryreset durch.gehe dazu in das recoverymenü
    Gesendet von meinem GT-I9003 mit der Android-Hilfe.de-App
     
Du betrachtest das Thema "Nach Update auf 2.3.5: Akku lädt nicht mehr voll?" im Forum "Samsung Galaxy S SCL (I9003) Forum",