1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Andro0815, 03.09.2011 #1
    Andro0815

    Andro0815 Threadstarter Neuer Benutzer

    Habe gestern mein Samsung Galaxy GT-I9003 per Odin auf die neueste Version geflasht 2.3.4 Gingerbread.XXKPE.
    Heute stelle ich fest das die Kamera nicht mehr funktioniert, auch GPS ist weg. Habe die Software direkt von Samsung heruntergeladen.
    Was is da los ?
     
  2. djmarques, 03.09.2011 #2
    djmarques

    djmarques Ehrenmitglied

    Direkt von Samsung kannst du sie nicht geladen haben wenn du mit Odin flashed.

    Was funktioniert nicht mehr? Kommt eine Meldung?

    Bitte mehr Infos.
     
  3. Andro0815, 03.09.2011 #3
    Andro0815

    Andro0815 Threadstarter Neuer Benutzer

    Habe von Samfirmware geladen, da Kies nicht richtig funktioniert bei mir. Wenn ich auf das Kamera Symbol klicke öffnet sich zwar die Kamera aber das Bild bleibt schwarz. Fehlermeldung kommt keine.
     
  4. djmarques, 03.09.2011 #4
    djmarques

    djmarques Ehrenmitglied

    Wie hast du geflashed? Mit Re-Part?

    Hast du einen Wipe gemacht?
     
  5. Andro0815, 03.09.2011 #5
    Andro0815

    Andro0815 Threadstarter Neuer Benutzer

  6. djmarques, 03.09.2011 #6
    djmarques

    djmarques Ehrenmitglied

    Aber du hast hoffentlich eine Firmware die für das 9003 ist geflashed und nicht eine für das 9000?
     
  7. Andro0815, 03.09.2011 #7
    Andro0815

    Andro0815 Threadstarter Neuer Benutzer

    Ja war eine fürs 9003.
     
  8. Mo1982, 03.09.2011 #8
    Mo1982

    Mo1982 Gast

    Haste 2 mal geflashed oder nur einmal...ODIN IMMER 2 Mal FLASHEN!!!!
     
  9. djmarques, 03.09.2011 #9
    djmarques

    djmarques Ehrenmitglied

    Immer 2 mal? Das kann ich so nicht unterschreiben, das stimmt absolut nicht.
     
  10. Mo1982, 03.09.2011 #10
    Mo1982

    Mo1982 Gast

    Es steht aber in so vielen Foren grade das Kamera problem...und nach dem 2 mal war es bei mir auch alles wieder ok,dann haste wohl mal glück gehabt.:flapper:
     
  11. djmarques, 03.09.2011 #11
    djmarques

    djmarques Ehrenmitglied

    naja vielleicht ist es ja beim 9003er so, ich und geschätzte 5000000000000 Leute die das SGS 9000 mit Odin flashen, brauchen nur einmal flashen damit alles funktioniert.
     
  12. Andro0815, 03.09.2011 #12
    Andro0815

    Andro0815 Threadstarter Neuer Benutzer

    Ich werd es mal Testen geb dann später nochn feedback.
     
Du betrachtest das Thema "Nach Update Kamera weg." im Forum "Samsung Galaxy S SCL (I9003) Forum",