S10+ Ebay-Kleinanzeigen und Whatsapp machen Probleme über WLAN

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Ebay-Kleinanzeigen und Whatsapp machen Probleme über WLAN im Samsung Galaxy S10 / S10+ / S10E / S10 5G Forum im Bereich Samsung Forum.
X

XMen1969

Neues Mitglied
Hallo
Seit kurzer macht mein S10 + Probleme per Wlan mit Ebay und Whatsapp App.
Ebay extrem langes laden über Wlan.
Und Whatsapp wechselt auf mobile Daten.
Weiß jemand was da los ist?
Danke
 
Empfohlene Antwort(en)
maik005

maik005

Urgestein
also liegt es an deinem WLAN.
Welchen WLAN Router nutzt du?
Ist IPv6 aktiv?

schau mal auf
wtfismyip.com
ob dir dort zur IPv4 Adresse auch eine IPv6 Adrese angezeigt wird wenn du die Seite mit dem handy aufrufst.
 
maik005

maik005

Urgestein
@XMen1969
Da steht ja auf der Webseite IPv6 und IPv4 drüber.

Testweise schalte Mal die IPv6 Unterstützung in der FritzBox ganz aus.
Danach die FritzBox neu starten.
 
Alle Antworten (10)
orgshooter

orgshooter

Experte
Irgendwelche Appblocker in letzter Zeit installiert?
Klappt der Zugriff auf Web noch im Wlan?
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@XMen1969
Nur an deinem Handy oder auch auf anderen Geräten im selben WLAN?
Nur in dem einen WLAN oder auch in anderen WLAN Netzen?
Hast du einen eigenen DNS Server am Handy/im WLAN Router eingestellt?
Welcher Internetanbieter?
 
X

XMen1969

Neues Mitglied
Moin
Erst mal danke für die Antworten.
"Hast du einen eigenen DNS Server am Handy/im WLAN Router eingestellt?"
Alles Standart!
" Welcher Internetanbieter?"
Pyür
Nur im eigenen WLAN.
Andere Apps haben keine Probleme
"App Blocker"
Nein
 
X

XMen1969

Neues Mitglied
Andere Handys haben die gleichen Probleme
 
maik005

maik005

Urgestein
also liegt es an deinem WLAN.
Welchen WLAN Router nutzt du?
Ist IPv6 aktiv?

schau mal auf
wtfismyip.com
ob dir dort zur IPv4 Adresse auch eine IPv6 Adrese angezeigt wird wenn du die Seite mit dem handy aufrufst.
 
X

XMen1969

Neues Mitglied
Fritzbox 6490 Cable
Laut der Seite
Die erste Zahl ist die IPv6?
Bei mir im Router stht was anderes
Die letzte IPv4?
Beitrag automatisch zusammengefügt:

Hier können Sie die IPv6-Unterstützung der FRITZ!Box aktivieren und einrichten.

IPv6-Unterstützung
x IPv6-Unterstützung aktiv
IPv6-Anbindung
Native IPv4-Anbindung verwenden

x Native IPv6-Anbindung verwenden
Ihr Internetanbieter muss für diese Betriebsart natives IPv6 an Ihrem Anschluss unterstützen.
IPv6-Anbindung mit Tunnelprotokoll verwenden
IPv6 wird mit einem Tunnelprotokoll über eine herkömmliche IPv4-Anbindung verwendet. Für diese Betriebsart ist keine IPv6-Unterstützung durch Ihren Internetanbieter notwendig.
Verbindungseinstellungen
x Globale Adresse automatisch aushandeln

Globale Adresse ausschließlich per DHCPv6 beziehen

Globale Adresse aus dem zugewiesenen Präfix ableiten

Statische Einstellungen nutzen
x DHCPv6 Rapid Commit verwenden
Bestimmte Länge für das LAN-Präfix anfordern
Länge
62 Bit
Weitere Einstellungen
MTU manuell einstellen

1280 Byte
Übernehmen
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@XMen1969
Da steht ja auf der Webseite IPv6 und IPv4 drüber.

Testweise schalte Mal die IPv6 Unterstützung in der FritzBox ganz aus.
Danach die FritzBox neu starten.
 
X

XMen1969

Neues Mitglied
Guten Morgen
Vielen Dank für die Hilfe!
Es lag an der IPv6 Funktion.
Einen guten Rutsch ins neue Jahr.
 
maik005

maik005

Urgestein
@XMen1969
Bitte unbedingt an deinen Anbieter melden damit das Problem im Netz behoben wird.
Hätte sowas erst vor kurzem über mehrere Monate bei Vodafone bis sie den Fehler im Backbone Netz gefunden und behoben haben.