Heiss und Akkuentladung bei mobiler Datennutzung? O_o

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Heiss und Akkuentladung bei mobiler Datennutzung? O_o im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
S

Snapple

Ambitioniertes Mitglied
Hallo liebe Foris,

ich hab hier schon oft in anderen Threads gelesen, dass bei einigen das Handy manchmal urplötzlich heiss wird und sich dann ganz schnell entlädt.
Ich hab das Problem leider auch und hab lange nach einer Lösung gesucht, sowohl in diversen Foren als auch beim Handy selber.
Habe nun herausgefunden, dass es bei mir offensichtlich an der mobilen Datennutzung liegt. Ist diese an, KANN es passieren, dass das Gerät von jetzt auf gleich anfängt, in der linken oberen Ecke immer heisser zu werden, was sich dann auf die gesamte obere Häfte ausbreitet. Vor allem auf der Vorderseite am Display. Gleichzeitig entlädt sich der Akku rasend schnell, man kann fast dabei zuschauen, wie es runtergeht.
Bisher habe ich dann immer mal das Handy runter- und wieder hochgefahren, was nicht wirklich etwas gebracht hat.
Spaßeshalber habe ich dann mal die mobile Datennutzung ausgeschaltet. Und siehe da, das Gerät wurde wieder kalt und auch der Akku kam zur Ruhe. Schaltete ich die Nutzung wieder an, erwärmte es wieder. Ich schließe also daraus, dass dies bei mir der Auslöser ist.

Meine Frage nun: Hat das jemand von euch auch und was kann man da machen? Ich will ja nun nicht für immer auf das Internet unterwegs verzichten.

Dazu soll gesagt sein, dass das Gerät nicht gerootet ist und es es auch nicht sein soll. Außerdem möchte ich es nicht zurücksetzen, da ich vor 2 Monaten erst den Handywechsel hatte und da bereits auf Teile meiner Daten verzichten musste. Ich möchte nicht schon wieder alle Apps neu installieren müssen bzw. Spielstände verlieren, diese können ja auch nicht gesichert werden. Ich bin ein ganz normaler Nutzer und möchte das Handy einfach ganz normal nutzen können, ohne da was zu rooten oder ähnliches.

Habt ihr dennoch einen Tipp für mich?
Wäre echt super! Vielen Dank schonmal! :o
 
M

mahbuta

Fortgeschrittenes Mitglied
Schonmal einen factory-reset gemacht? Hatte bei mir nen positiven effekt. Immerhin eine woche (!) ohne freeze,SOD oder starke erhitzung. Ansonsten bleibt uns von diesem "bug" betroffenen nur die hoffnung auf eine besserung mit jellybean oder eine custom-rom zu flashen...

Gesendet von meinem GT-P5110 mit der Android-Hilfe.de App
 
S

Snapple

Ambitioniertes Mitglied
Hallo,
danke für die Antwort!
Nein, ich habe noch keinen factory reset gemacht, weil ich ja meine Daten gern behalten möchte (Spielstände, etc.). Habe auch so oft gelesen, dass es nichts gebracht hat. Ohne Garantie, dass das Problem dadurch nicht behoben sein wird, will ich meine Daten nicht in den Wind schießen. :blink:
Also auf JB warten? Ich weiss gar nicht, ob ich das überhaupt haben will. Am Ende geht damit noch mehr nicht als jetzt schon. Das SII scheint ja wirklich ziemlich anfällig zu sein, wenn ich mir die ganzen Posts so durchlese... :angry:
Ist das von mir geschilderte Problem eigentlich ein Garantiefall? Wie gesagt, das Gerät ist nicht älter als 2-3 Monate.
 
L

leechseed

Gast
Hallo,
besteht das Problem schon immer oder erst seit kurzem?

Ich würde auf ne App tippen (zumindest hatte ich das - einmal allerdings nur).
Evtl mal Einstellungen - Akku auf die Verbraucher schaun. Und mal BetterBatteryStats installieren und sehen was sich dort ergibt. ;)

Anfällig ist MEIN Gerät nicht und andere posten wohl eher von Problem als von voll funktionstüchtigen Geräten :D

Ein Reset wäre aber dennoch wohl die einfachste Methode, falls dieser nichts bringt würde ich das Gerät einschicken wenn Du keine Custom Rom probieren willst. Wobei diese wohl auch in erster Linie ein Update/Reset vornehmen werden..

Evtl hilft aber auch mal das entfernen des Akkus für 10 Minuten...

Gruß,
LS

Tapa tapa tapa - talk 2 ¬ i9100