Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Home Button geht nicht nach Flash

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Home Button geht nicht nach Flash im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
C

Crossfader

Ambitioniertes Mitglied
Hallo, erstmal lob an dieses Forum.
Lese seit heute morgen die Anleitungen durch und habe nun mein S2
erst mit der I9100XWLQ2 FW geflasht und dann diesen Kernel aufgespielt.

Nun geht der Home Button im OS nicht mehr, beim starten des Handys
lässt sich damit der Downloadmodus und das Menü aufrufen.
Nur im OS geht er nicht.

Die SuFu brachte mir leider keine ergebnisse.

Was hab ich da falsch gemacht?

Das S2 hatte vorher v. 4.0.3 mit einem CF-Root-SGS2_XX_OXX_LPB-v5.2-CWM5-PROPER Kernel.

Ich flashte weil ich ständig fehlermeldungen beim herunterladen von Apps etc. bekommen habe, das diese nicht gespeichert werden können.

Das geht jetzt wieder nur der Home Button...
 
S

smooth 123

Gast
Hört sich nach unsauberen flash an! Hast einen Fullwipe gemacht?
Ich wurde mal eine 3 teilige Firmware mit pit per Odin flashen wenn der Fehler dan noch auftritt
Ist es wohl eher ein Hardware prob.

Edit Welchen Siyah hast genohmen der V6 ist nur für das JB Leack!
Du must mit deiner Fw den V5 nehmen
 
C

Crossfader

Ambitioniertes Mitglied
Hi, ja hatte den V.6 genommen, mit der v.5 geht es wieder.
Sollte ich trotzdem noch einen Fullwipe machen?
 
beicuxhaven

beicuxhaven

Moderator
Teammitglied
Nein, wenn sonst alles geht ist das nicht nötig