1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. GalaxyGT, 17.04.2012 #1
    GalaxyGT

    GalaxyGT Threadstarter Neuer Benutzer

    Servus,

    hab bei meinem S2 das problem, das hspa permanent an ist... also es swicht weder auf 3g, g oder e. hab beobachtet das es für eine halbe sekunde von h auf 3g umschaltet aber das war es auch dann...

    hab die neuste deutsche ics version (i9100xxlps) das S2 ist ungebrandet

    factory reset und wipe haben keine abhilfe gebracht...
     
  2. Ladylike871, 17.04.2012 #2
    Ladylike871

    Ladylike871 Ehrenmitglied

  3. blowy666, 17.04.2012 #3
    blowy666

    blowy666 Android-Ikone

    Wo ist nun das Problem? ;)

    Wenn Du E", also EDGE, willst, musst Du auf "NUR GSM" umschalten.
    Ansonsten, wenn zb auf "Automatisch" steht, ist es normal, dass die ganze Zeit HSDPA an ist, wenn verfügbar.
     
  4. GalaxyGT, 17.04.2012 #4
    GalaxyGT

    GalaxyGT Threadstarter Neuer Benutzer

    Hmm...

    ich bin mir sicher, das es bei der 2.3x version so war, das sich h nur "zugeschaltet" hat wenn daten gesendet worden sind (von 3g auf h), wenn ich das telefon aus dem standby hole, steht das h immer noch, egal wann
     
  5. HipHopRulez, 17.04.2012 #5
    HipHopRulez

    HipHopRulez Android-Guru

    Und was hast du für Nachteile dadurch?
     
  6. GalaxyGT, 17.04.2012 #6
    GalaxyGT

    GalaxyGT Threadstarter Neuer Benutzer

    Das mein akku leer gesaugt wird... auch wenn kein empfangsbalken da ist, bleibt das telefon stur auf hspa
     
  7. fool4u, 19.04.2012 #7
    fool4u

    fool4u Junior Mitglied

    Hab das gleiche Problem :'(
    Dadurch fühlt es sich so an als würde das s2 in Sekunden leer gelutscht werden:eek:

    Gesendet von meinem GT-I9100 mit Tapatalk