ICS Browser

Z

Zoki

Neues Mitglied
0
Hallo Community,

Ich habe versucht den Browser vom ICS als apk auf meinem SII zu installieren. Dabei bekam ich den Parsingfehler. Ich glaube das ist ein Kompitibilitäts Problem. Mein Programmierkentnise sind begrenzt, deshalb meine Frage ob das überhaupt möglich ist?

Gesendet von meinem GT-I9100 mit Tapatalk
 
wenn du auf gingerbread bist gehts nicht, da die frameworks nicht kompitabel sind. Flash ne ics Rom dann gehts

Sent from my GT-I9000 using Tapatalk
 
ilovemysgs schrieb:
wenn du auf gingerbread bist gehts nicht, da die frameworks nicht kompitabel sind. Flash ne ics Rom dann gehts

Sent from my GT-I9000 using Tapatalk

Hm, schade. Würde gerne mit CM den Browser vom ICS nutzen. Ist nicht CM9 bassierend auf ICS? Dann müsste es eigentlich klappen.


Gesendet von meinem GT-I9100 mit Tapatalk
 
Welchen Browser hast du aus welcher Firmware genommen und willst ihn wo einfügen?
 
Welche Firmware weiss ich nicht. Hab es geschickt bekommen. Entweder 4.0.1 oder 4.0.3. Falls notwendig krieg ichs raus.
Diesen wollte ich ins CM7.1 (2.3.7) installieren.

Gesendet von meinem GT-I9100 mit Tapatalk
 
Das klappt nicht, aber in Post 3 schreibst du was von CM9 deswegen nochmal die Nachfrage :)
 
Wobei CM9 noch in der Entwicklung und kaum für den alltäglichen Betrieb geeignet ist.
Da wirste dich noch etwas gedulden müssen.
 
TheSir schrieb:
Das klappt nicht, aber in Post 3 schreibst du was von CM9 deswegen nochmal die Nachfrage :)

Ja, Info war mager. Ich hab jetzt CM7.1 aber wollte den Browser von ICS. Aber da man bei Cyanogen schon an der Entwicklung von einer ICS Version ist, werde ich mich in Geduld üben.
Hab gedacht da gibts eventuell noch was aus der Trickkiste.

Gesendet von meinem GT-I9100 mit Tapatalk
 

Ähnliche Themen

Meerjungfraumann
  • Meerjungfraumann
Antworten
3
Aufrufe
531
mblaster4711
mblaster4711
ViviensDad
Antworten
4
Aufrufe
1.175
darth_mickrig
D
K
  • Kurz-vor-12
Antworten
2
Aufrufe
1.963
Kurz-vor-12
K
Zurück
Oben Unten