ICS Launcher auf 4.0.3

D

Dodadon

Neues Mitglied
Threadstarter
Hallo,
ich habe mal gelesen das auf ICS Geräten auch der ICS Launcher drauf sein muss. Also z.B. jetzt beim S2 der Samsung Launcher, den kann man im Menü ersetzen gegen den original Launcher. Dies ist aber nicht der Fall. Hat Google seine Meinung geändert oder hat Samsung eine Extrawurst?
 
HaPe1968

HaPe1968

Lexikon
Falsch gelesen: Die Libraries und Resourcen für Holo (das sind die neuen Ovberflächenelemente der ICS apps) müssen in einem ICS Rom enthalten sein, damit Apps darauf zurückgreifen können. Welcher Launcher in einem Rom ist, wird nicht vorgeschrieben.

Aber das ist ganz egal, installier dir den Nova Launcher oder den Apex Launcher und du hast waschechte ICS Launcher.
 
D

Dodadon

Neues Mitglied
Threadstarter
Mmh, hab ich wohl wirklich falsch gelesen :-( Naja, wer lesen kann ist klar im Vorteil :) Danke. Hab Apex mal geladen. Aber Google sollte das wirklich mal erzwingen:thumbup:
 
Zuletzt bearbeitet von einem Moderator:
B

Borusse12

Erfahrenes Mitglied
HaPe1968 schrieb:
Aber das ist ganz egal, installier dir den Nova Launcher oder den Apex Launcher und du hast waschechte ICS Launcher.
Geht das mit dem Go Launcher Ex auch ?
 
Gregor901

Gregor901

Lexikon
Ja, der Go Launcher Ex läuft problemlos auf ICS
 
Oben Unten