1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. winmarc, 20.04.2012 #1
    winmarc

    winmarc Threadstarter Neuer Benutzer

    Hallo,

    Seit ich dem ICS Update habe ich massive Probleme mit der Bluetooth Audio Verbindung.
    Das S2 verbindet sich nun nicht mehr automatisch mit meinem Audi-Autoradio. Ich muss jedesmal die Bluetooth Verbindung manuell starten.
    Die Verbindung mit der Freisprecheinrichtung funktioniert jedoch tadellos.
    Die Musik Steurung über Bluetooth funktioniert mit dem Standard Musik Player. Mit der Simfy App klappte es für 2 Tage jedoch kann ich die Titel jetzt auch nicht meht über Bluetooth steuern.

    Hat jemand ähnliche Probleme und schon eine Lösung gefunden?
    Marc
     
  2. mru1, 20.04.2012 #2
    mru1

    mru1 Android-Lexikon

    Das mit dem Audi MMI ist nicht das A2DP Profil sondern das rSAP (SIM Access) Profil.
    Schau mal in diesen thread rein. Fazit: ist mit ICS von Samsung abgeschafft worden. Leider. Hoffentlich motzen genug bei denen daß es bei der nächsten Version wieder drin ist. (Hoffentlich zuverlässiger als vorher....)
     
  3. winmarc, 20.04.2012 #3
    winmarc

    winmarc Threadstarter Neuer Benutzer

    Die Freisprecheinrichtung bei meinem Audi funktioniert ohne Probleme, da wie ich glaube es kein rSAP Profil benutzt. Ich habe Probleme mit dem original Audi Bluetooth A2DP Dongle um Musik über Bluetooth abzuspielen.
     
  4. mru1, 20.04.2012 #4
    mru1

    mru1 Android-Lexikon

    Ohh, sorry. Das System kenn ich nicht. Versuch aber mitzudenken:
    Du verbindest Dein SII per BT mit dem Audi Autoradio um sowohl FSE als auch um die Musik des SII auf das Autoradio zu streamen.
    Geht das über den gleichen Dongle?

    Hmm?!?!? Das einzige was mir spontan einfällt ist die BlueTooth Geräte sowohl am SII, als auch am Autoradio, als auch am Dongle zu löschen und neu pairen.

    Ich würde auch als erstes versuchen FSE wieder herzustellen, und erst dann Audio streaming.

    Mehr fällt mir leider im Moment nicht ein.
     
  5. triumph61, 20.04.2012 #5
    triumph61

    triumph61 Android-Ikone

    ..und das - aus dem Gt-i9100 BT Namen entfernen.
     
  6. Stormblade, 26.04.2012 #6
    Stormblade

    Stormblade Android-Hilfe.de Mitglied

    Hi, habe dasselbe Problem mit meiner Freisprecheinrichtung im Peugeot 207. Verbindung geht manuell tadellos, aber automatisch verbinden klappt nicht:
    Wenn das Auto schon an ist und man dann Bluetooth auf dem S2 einschaltet klappt die automatische Verbindung von ganz alleine.
    Aber wenn Bluetooth auf dem S2 vorher schon aktiv ist und man dann zum Auto geht und es einschaltet hat das S2 anscheinend keinerlei Lust danach zu suchen, geschweige denn automatisch zu verbinden. Unter 2.3.6 ging das noch problemlos.:(
    Hat einer noch Ideen? Die hier genannten Vorschläge haben leider keine Besserung gebracht.
     
  7. mru1, 26.04.2012 #7
    mru1

    mru1 Android-Lexikon

    Hast Du schon versucht die Verbindng / das Gerät zu löschen?
    Wenn ja, hast Du beim Update gewiped?

    Wenn beides ja, überprüfe Deine Einstellungen nochmal & nochmal. Das A2DP protokoll funktiert auf jeden Fall.
     
  8. Stormblade, 26.04.2012 #8
    Stormblade

    Stormblade Android-Hilfe.de Mitglied

    Zu allen angegeben Dingen: Ja, Verbindung mehrfach neu gemacht. Ja nach und vor dem Update full wipe. Einstellungen sind auch ok. Das Protokoll an sich funktioniert ja auch... nur die automatische Verbindung nicht immer.

    Habe jetzt auch noch was rausgefunden: Wenn beim Handy Bluetooth an ist, ich dann zum Auto gehe und es starte gibt es erstmal keine automatische Verbindung. Wenn ich jetzt mein Handy nehme und einfach nur eine Minute irgendwas dran mache, findet er es plötzlich doch und die automatische Verbindung klappt.
    Kann es vielleicht sein, dass der DeepSleep (in dem mein Handy ja meistens ist, wenn ich nix mache) irgendwie verhindert, dass Bluetooth sich automatisch verbinden kann? Ist das vielleicht ne neue "Energiesparfunktion" nach dem Motto: It's not a bug, It's a feature?
     
  9. mru1, 26.04.2012 #9
    mru1

    mru1 Android-Lexikon

    Hast Du Stock ROM? Freie/ServiceProvider?

    Schau mal ob Du es unter Einstellungen irgendwo findest. Sollte jedenfalls abschaltbar sein.
     
  10. mru1, 26.04.2012 #10
    mru1

    mru1 Android-Lexikon

    Ist bei Dir zufällig "Benutzerdefiniert" unter Energiesparmodus eingeschaltet?
    Dort dann zumindest den Haken bei BT wegmachen.
     
  11. Stormblade, 26.04.2012 #11
    Stormblade

    Stormblade Android-Hilfe.de Mitglied

    Hallo, habe das normale DBT ICS Stock Rom.
    Der benutzerdefinierte Energiesparmodus greift ja erst ab unter 30% Akku. Sollte also bei über 90% nicht angehen. Habe es aber grade trotzdem mal getestet. Hat keinen Effekt, egal ob an oder aus.
     
  12. mru1, 26.04.2012 #12
    mru1

    mru1 Android-Lexikon

    Das Einzige was mir dann noch einfällt ist Akku raus /5 Minuten warten / Akku rein.

    Sonst bleibt wirklich nur noch Reparatur.
     
  13. Stormblade, 26.04.2012 #13
    Stormblade

    Stormblade Android-Hilfe.de Mitglied

    Nee Reparatur bringt da nix. Hab jetzt testweise das S2 von meiner Freundin genommen: Selbes Rom, selber Fehler. Da ist also nix am Handy kaputt sondern irgendwas am Rom ist dämlich programmiert worden.

    An der Freisprechanlage liegt es auch nicht. Habe mal die koppelung mit meinem PC ausprobiert: Wenn das Handy vorher rumlag mit Bluetooth an und man dann den PC einschaltet findet der PC das S2 nicht. Macht man dann was am Handy, so dass es aufwacht aus seinem Schlummer, sagt mein PC sofort, dass das S2 da.

    Es scheint also so zu sein, dass wenn das Hany einmal im Schlafmodus ist, es nicht mehr über Bluetooth gefunden werden kann. Aber wenn man die Verbindung vorher aufbauen lässt und es dann in den Schlafmodus wechselt verliert er die Verbindung nicht... das soll mal einer verstehen.
     
  14. mru1, 26.04.2012 #14
    mru1

    mru1 Android-Lexikon

    ...und Du hast den Sichtbar-machen-Knopf gedrückt?

    Wenn es Stock ROM ist, würde ich Samsung anschreiben.
     
  15. Smartphonebenutzer, 03.10.2012 #15
    Smartphonebenutzer

    Smartphonebenutzer Neuer Benutzer

    Ich kann den Samsung Bluetooth Fehler nur bestätigen, seit der Benutzung des S2 geht es mir wie Stormblade (s.o.) ...scheinbar gibt es zurzeit leider keine Lösung des Problems!
     
  16. Etzel, 03.10.2012 #16
    Etzel

    Etzel Fortgeschrittenes Mitglied

    Kann ich nicht nachvollziehen, bei BMW, Ford, Mini, Passat, Peugeot und ein paar mobile Nachrüst FSE keine Probleme mit Bluetooth bei 4.0.4.
     
Die Seite wird geladen...

Users found this page by searching for:

  1. a2dp samsung galaxy s5

    ,
  2. galaxy s5 a2dp

    ,
  3. a2dp samsung galaxy s4

    ,
  4. a2dp samsung galaxy s6,
  5. samsung galaxy s5 a2dp bluetooth,
  6. samsung galaxy s6 a2dp,
  7. samsung s3 a2dp einstellen,
  8. a2dp galaxy s5,
  9. samsung note 3 bluetooth a2dp,
  10. samsung s5 a2dp,
  11. a2dp samsung,
  12. samsung s2 a2dp,
  13. a2dp bluetooth samsung galaxy s5,
  14. android a2dp aktivieren ,
  15. s5 a2dp aktivieren
Du betrachtest das Thema "ICS: Problem mit Bluetooth Audio A2DP" im Forum "Samsung Galaxy S2 (I9100) Forum",