kein dropdown Menü mehr da

R

Ravenheart

Gast
Abend
ich wollte mein s2 mit kies verbinden, aber komme da irgendwie nicht so richtig weiter...
mein Problem ist, dass ich nur Datenträger Modus habe.
das Menü dass noch bei 2.3.3 verfügbar war, ist verschwunden.

Ich hab mich mit google mal angefreundet, und hab hier ein Thema vom Juni gefunden eröffnet durch einen User der glaub ich, Athletic mouse, oder so heißt.
jedenfalls soll es angeblich normal sein.
Aber wenn das normal ist, warum verweigert kies dann mein s2?
Erkennt es nicht einmal.

Kann mir diesbezüglich vielleicht bitte jemand helfen?

Danke
 
Hi,

ist USB Debugging deaktiviert? Soweit ich mich erinner klappts nicht wenn dort nen Häckchen drinn is.

Gruß

Andi
 
ja ist deaktiviert.
beim ersten mal hats problemlos geklappt.
jetzt kann ich gar nichts mehr einstellen
 
wie gesagt, mein Problem ist nicht kies an sich, mein Problem ist das Menü im s2
also nützen weder der gepinnte noch sonst irgend ein Thema im Bereich kies etwas.
 
Check mal folgendes:
WLAN deaktiviert
USB Debugging aus (hatten wir ja schon)
MTP Application ist noch auf SGS2 vorhanden, ist normalerweise im System/App Ordner.

Eine spezielle Einstellung unter USB habe ich auch nicht kann dort auch nur den Massenspeicher Mode aktivieren.

Wenn ich nun Kies auf dem PC starte und danach das SGS2 anschliesse verbindet es sich ohne Probleme. Es erscheint das USB Zeichen in der Benachrichtigungsleiste, wenn man diese herunterzieht steht da was mit MTP aktiv neben dem USB Zeichen.

Mfg

Gesendet von meinem GT-I9100 mit Tapatalk
 
wlan ist bei sowas immer aus,
usb debugging ist aus
mtp application ist nicht vorhanden

wo bekomme ich das her?
 
Die MtpApplication.apk gehört zur Stock Firmware, Sie ermöglicht es dem SGS2 über das Media Transport Protokoll mit Kies zu kommunuzieren.
Ob da sonst noch was dazu gehört weiß ich nicht, im SGS1 Forum hatte diese jemand mal gelöscht, danach konnte er sich nicht mehr mit Kies verbinden. Er hat sie dann von einer passenden FW extrahiert und wieder installiert.
Bei mir sind das folgende Dateien:
MtpApplication.apk
MtpApplication.odex
Im Appdrawer ist davon nichts zu sehen.
Was für eine FW Version ist bei Dir installiert?


Gesendet von meinem GT-I9100 mit Tapatalk
 
ich hab stockRom mit 2.3.4

@veryon
die Seite nützt mir nix
ich hab kein root
 
Zuletzt bearbeitet von einem Moderator:

Ähnliche Themen

X
Antworten
8
Aufrufe
1.192
FlorenceN
F
Meerjungfraumann
Antworten
47
Aufrufe
5.825
vonharold
vonharold
Zurück
Oben Unten