1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Braeui, 26.09.2011 #1
    Braeui

    Braeui Threadstarter Android-Hilfe.de Mitglied

    Hallo liebe Gemeinde ich hab seit ein paar Tagen das Problem das mein Galaxy S2 sehr warm wird und der Prozess Medienserver immer so um die 50% braucht. Muß am Tag bis zu 3 mal laden das ist doch nicht normal. Ich habe mittlerweile schon sämtliche Firmwares ausprobiert und das ganze Handy platt gemacht.
    Auch der Tipp der hier schon mal beschrieben wurde funktioniert nicht.
    Auch Speicherkarte raus bringt keine Änderung. Mittlerweile ist es so schlimm dass das Telefon schon nicht mehr geladen wird.
    Ich weiß nicht mehr weiter!!!!
    Bin für jede Hilfe dankbar.
    Gruß Stefan
     
  2. blowy666, 13.10.2011 #2
    blowy666

    blowy666 Android-Ikone

    Umtauschen/auf Garantie reparieren lassen?

    Ich meine, wenn nix davon geholfen hat, wird es wohl irgendein Hardware-Defekt sein...
     
  3. HaPe1968, 13.10.2011 #3
    HaPe1968

    HaPe1968 Android-Guru

    passiert das beim abspielen eines bestimmten Liedes/Filmes? Medienserver ist ja für die Wiedergabe von MP3's, Filmen usw zuständig. Kannst du es auf bestimmte Dateien festmachen? Hört sich eigentlich nach einem Kodierungsproblem an, bei dem die Medienwiedergabe in einer Endlosschleife landet.
     
  4. franc, 18.02.2013 #4
    franc

    franc Android-Lexikon

    Ich hab das auch!
    Beim Installieren von CallRecorder nach Update von 2.3.6 auf 4.1.2
    Ich habe also den CallRecorder runtergeschmissen und jetzt ist es besser, muss es noch beobachten, es ist nicht sicher, dass es der CallRecorder war, auch wenn der sonst auch etwas buggy ist.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Akku platt? - Fotos retten !!! :-( Samsung Galaxy S2 (I9100) Forum 28.11.2016
Nach Abstürzen und Akku raus/rein keine Funktion mehr Samsung Galaxy S2 (I9100) Forum 21.10.2016
Du betrachtest das Thema "Medienserver Prozess saugt Akku leer" im Forum "Samsung Galaxy S2 (I9100) Forum",