1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Shishabase, 11.04.2012 #1
    Shishabase

    Shishabase Threadstarter Neuer Benutzer

    Das S2 fängt einfach an den Verbindungssound abzuspielen der normalerweiße kommt wenn man es mit dem PC per USB verbindet. Oben in der Leiste steht dann USB Verbunden wieder getrennt, verbunden usw. Wenn ich es stumm schalte vibriert es ständig und der Display schaltet sich ein wenn ich es einfach ignoriere was schon sehr nervig ist wird es sehr warm. Woran liegt das? Kontakte habe ich schon gereinigt und Ausgesaugt.
     
  2. Chris1996, 11.04.2012 #2
    Chris1996

    Chris1996 Android-Experte

    ein bisschen mehr Infos wären nicht schlecht ;) z.b. ob du root hast oder ne CR...

    Sent from my GT-I9100 with D4Rom and thoravukk 2.17
     
  3. Shishabase, 11.04.2012 #3
    Shishabase

    Shishabase Threadstarter Neuer Benutzer

    CheckROM HD V4
     
  4. elektritter, 11.04.2012 #4
    elektritter

    elektritter Android-Hilfe.de Mitglied

    Versuch mal ein anderes Kabel und/oder USB-Port am PC... dieses Verhalten ist der Klassiker schlechthin, wenn das Kabel keinen richtigen Kontakt hat (meistens der Micro-Stecker am Gerät).

    Da kannste putzen wie du willst (damit machste eher noch mehr kaputt)

    E.
     
  5. Shishabase, 11.04.2012 #5
    Shishabase

    Shishabase Threadstarter Neuer Benutzer

    aber das Gerät legt doch einfach so von selbst los? Ich trage es zum Beispiel stundenlang in meiner Hosentasche auf einmal fängt es an mit dem Ton oder wenn es Stumm geschalten ist zu vibrieren
     
  6. Blindi, 11.04.2012 #6
    Blindi

    Blindi Android-Hilfe.de Mitglied

    Ist das seit Beginn an, seid Du die Rom drauf hast?

    Hast Du schon mal Dalvik-Cache und Cache gelöscht?

    Oder ist vl. der Stecker etwas verschmutzt?
    Puste mal Ordentlich rein, aber ohne zu Spucken :D
     
  7. elektritter, 12.04.2012 #7
    elektritter

    elektritter Android-Hilfe.de Mitglied

    Ups, ok, dass hatte ich missverstanden / nicht gründlich gelesen. also grosses Sorry.

    Ich habe dann allerdings auch nicht wirklich eine Idee - ich würde in so einer Situation erst einmal full-wipe/neu installation versuchen, um ein Softwareproblem auszuschliessen. Evtl. eine andere Firmware.

    physische Reinigung: selbst wenn da etwas feuchter dreck reingekommen wäre der in der Lage ist, eine vebindung zu simulieren, wäre der nach ein paar Stunden im trockenen so ausgedörrt, dass der Effekt verschwinden würde. Und selbst dann - bevor das Verbindungszeichen kommt haben Telefon und PC schon miteinander diskutiert. Von daher glaub ich nicht dass es an physischer Verschmutzung liegt. Betonung liegt auf "glauben"!

    blöde sache das

    E.
     
  8. Blindi, 12.04.2012 #8
    Blindi

    Blindi Android-Hilfe.de Mitglied

    Ok, so hab ich das auch noch nicht Betrachtet, aber leider bin ich kein Genie dass mir die Fähigkeiten von Staub bekannt sind :D

    Aber ob der "Fehler" Software-seitig liegt?

    Es wäre auch mal schön zu Wissen, ob eine tatsächliche USB-Verbindung Problemlos funzt?
     
  9. Nightly, 12.04.2012 #9
    Nightly

    Nightly Android-Urgestein


    - Nandroid Backup- wipen
    - unmodifizierte Stock Firmware flashen
    - Verhalten des SGS II beobachten ...:biggrin:


    MfG


    Nightly
     
  10. Shishabase, 12.04.2012 #10
    Shishabase

    Shishabase Threadstarter Neuer Benutzer

    ich hab zwar Backup´s am Pc gespeichert aber wie bekomme ich die auf mein S2? Per USB geht das ja nicht mehr
     
  11. Blindi, 12.04.2012 #11
    Blindi

    Blindi Android-Hilfe.de Mitglied

    Über Wlan oder Bluetooth mit MyPhoneExplorer.

    oder per Wlan mit AirDroid!
     
  12. Nightly, 12.04.2012 #12
    Nightly

    Nightly Android-Urgestein

    Indem Du ein Nandroid Backup einer freien Stock Firmware verwendest und auch unsere heilige SuFu hier im Forum durch fleissiges Verwenden regelmäßig huldigst :D



    https://www.android-hilfe.de/forum/...-custom-firmware-und-garantiefall.168397.html




    MfG


    Nightly


    [​IMG] SGS II Firmware Original Firmwares & Leaks :scared:[​IMG] SGS II Provider Firmware (Deutschland): [Provider Firmware] DBT/XEU- unbranded- branded [​IMG] Firmware (Österreich): Firmwares aller österreichischen Provider[​IMG]SGS II:★ [Firmware] ★ [Provider: 1und1] ★ GINGERBREAD.BHKJ1 ★ [CWM & Nandroid] ★
     
  13. Kashban, 12.04.2012 #13
    Kashban

    Kashban Android-Hilfe.de Mitglied

    Bei mir war es genau das und zwar über mehrere Tage. Es reicht ja ein Staubpartikel, der irgendwie leitende Fähigkeiten hat.

    Abhilfe: Säuberung mit einer Zahnreinigungsbürste (gibt's in der Drogerie).
     
  14. Phanatsy36, 12.04.2012 #14
    Phanatsy36

    Phanatsy36 Fortgeschrittenes Mitglied

    Hallo,
    das Problem hatte ich seit vorgestern auch.
    Ständig wurde mir eine MTP Verbindung angezeigt und teilweise sogar, dass sich das Handy im Ladezustand befindet, obwohl gar kein Ladegerät dran war.
    Teilweise war dann auch der Bildschrim blockiert und unwillkürlich ausgelöste Vibrationen.

    Reinigen und ausblasen vom USB Anschluss mit Druckluft hat keine Veränderung gebracht. Anderes USB Kabel ebenfalls nicht.

    Bevor ich was kaputt mache, durch leichtes verbiegen der USB Anschlussplatte usw., habe ich mich dazu durch gerungen, das Gerät zurück zu setzen und an eine Werkstatt einzuschicken.
    Darüber hinaus, will ich den Anschluss ja auch noch öfter nutzen und ob dann durch solche Selbstreparaturen auf Dauer geholfen ist, ist sehr fraglich.

    Ist eben laut Sendungsverfolgung dort angekommen und warte ich mal auf Rückmeldung.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Firmware Austria DREI Android 2.3.3 Samsung Galaxy S2 (I9100) Forum 25.08.2017
Samsung Galaxy S2 - verzerrter Ton bei Musik-Wiedergabe (sehr komisches Problem) Samsung Galaxy S2 (I9100) Forum 18.05.2017
Können Audio Tags von MP3s beim Samsung Galaxy S2 mit übertragen werden und kann man auswählen, wohin Apps installiert werden? Samsung Galaxy S2 (I9100) Forum 30.04.2017
Ersatzteile | Audio Jack | USB Connector/Flex Kabel Samsung Galaxy S2 (I9100) Forum 27.04.2017
Deutsche Sprache für ein in Thailand gekauftes Samsung Galaxy S2 Samsung Galaxy S2 (I9100) Forum 07.01.2017
Samsung Galaxy S2 GT-I9100XXKG2 update? Samsung Galaxy S2 (I9100) Forum 30.12.2016
Akku platt? - Fotos retten !!! :-( Samsung Galaxy S2 (I9100) Forum 28.11.2016
GPS-Empfang für Samsung S2 verbessern Samsung Galaxy S2 (I9100) Forum 30.10.2016
S2 i1900 Samsung Logo hänger - Preload beim Nandroid Backup vergessen Samsung Galaxy S2 (I9100) Forum 29.09.2016

Users found this page by searching for:

  1. s2 verbindet sich ständig mit usb

Du betrachtest das Thema "S2 dreht total durch und will ständig in den USB Modus verbinden" im Forum "Samsung Galaxy S2 (I9100) Forum",