1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. masabuana, 15.06.2012 #1
    masabuana

    masabuana Threadstarter Neuer Benutzer

    Hallo,

    ich wollte mein S2 (GT-I9100, kein CustomROM, Update auf ICS) auf die Werkseinstellung zurücksetzen und alle Daten löschen.
    Ich musste noch mein Samsung Konto löschen, dann kam der Android mit einer Art Laufband unten. Am Anfang hat sich dieses "Laufband" noch bewegt, dann jedoch nicht mehr.
    Ich habe dann längere Zeit gewartet, jedoch hat sich nichts mehr getan.
    Beim längeren Drücken der Power-Taste ist das S2 neugestartet. Es kommt der Startbildschirm mit dem S2 Logo, dann wieder der Android, aber ohne Laufband.
    Auch das gleichzeitige drücken von Power, Lautstärke und Home-Taste bringt nichts, bzw der Download-Modus kommt nicht.

    Was kann ich tun??
    Die Samsung-Hotline ist leider immer besetzt.

    Vielen Dank
     
  2. TheDragonIsBack, 15.06.2012 #2
    TheDragonIsBack

    TheDragonIsBack Android-Hilfe.de Mitglied

    D.h. du hast die Stockfirmware drauf ohne Root und vorher kein Custom Rom installiert und das Update über das Handy selbst gemacht?

    Gesendet von meinem GT-I9100
     
  3. TheDragonIsBack, 15.06.2012 #3
    TheDragonIsBack

    TheDragonIsBack Android-Hilfe.de Mitglied

    Kommst du denn in den Recovery Modus?

    Gesendet von meinem GT-I9100
     
  4. masabuana, 15.06.2012 #4
    masabuana

    masabuana Threadstarter Neuer Benutzer

    Ja, alles Original.
    Wie komm ich in den Modus?
     
  5. Rashiel, 15.06.2012 #5
    Rashiel

    Rashiel Gast

    :)
     
  6. masabuana, 15.06.2012 #6
    masabuana

    masabuana Threadstarter Neuer Benutzer

    Nein.
    Geht gar nichts. Das einzigste was dann passiert ist, dass das S2 neustartet und wieder der Android gezeigt wird.
     
  7. TheDragonIsBack, 15.06.2012 #7
    TheDragonIsBack

    TheDragonIsBack Android-Hilfe.de Mitglied

    Kommste in den Recovery Mode?

    Gesendet von meinem GT-I9100
     
  8. masabuana, 15.06.2012 #8
    masabuana

    masabuana Threadstarter Neuer Benutzer

    Nein
    Mein Handy geht nur noch aus, wenn ich den Akku rausnehme.
     
  9. qu4nd, 15.06.2012 #9
    qu4nd

    qu4nd Ehrenmitglied

    Dann Akku raus und im ausgeschalteten Zustand Lautstärke Hoch + Homebutton + Power On gedrückt halten. Wenn das Display das Samsung Startlogo zeigt, Power on loslassen und warten bis der Recovery Mode startet...
     
  10. TheDragonIsBack, 15.06.2012 #10
    TheDragonIsBack

    TheDragonIsBack Android-Hilfe.de Mitglied

    Handy starten > Power Button gedrückt halten bis es aus geht > Akku für 10 min raus holen > Wieder einlegen und Handy an
    !!Während dem booten kein Stromkabel bzw USB Kabel anschließen und WARTEN!!!

    Wenn sich dann nach 20min immer noch nichts tut weiß ich spontam auch nicht weitrr

    Gesendet von meinem GT-I9100
     
  11. TheDragonIsBack, 15.06.2012 #11
    TheDragonIsBack

    TheDragonIsBack Android-Hilfe.de Mitglied

    Nach Entfernung des Akkus musst du aber 30 Sekunden warten bevor du ihn wieder einlegst bezüglich des vorschlages von quand443
    Versuch das zuerst

    Gesendet von meinem GT-I9100
     
  12. masabuana, 15.06.2012 #12
    masabuana

    masabuana Threadstarter Neuer Benutzer

    Hab alles versucht. Es kommt immer nur der Bildschirm mit "Samsung Galaxy S2 GT-I9100" und dann gleich der Android. Der Startbildschirm kommt nur ca. 3 Sekunden.
    Mein Handy mit dem Power-Knopf ausmachen geht nicht.
     
  13. Huayra, 15.06.2012 #13
    Huayra

    Huayra Gast

    wo gekauft?
     
  14. masabuana, 16.06.2012 #14
    masabuana

    masabuana Threadstarter Neuer Benutzer

    Habs im Mai 2011 bei Amazon gekauft.
    Ich konnte gestern Abend noch einen von der Samsung Hotline erreichen. Der konnte mir auch nicht weiterhelfen. Ich bekomme jetzt jedoch eine Mail wo drinnen steht, wohin ich mein Phone schicken kann.
    Ich hoffe, dass das noch über die Garantie abgedeckt ist.
     
  15. triumph61, 16.06.2012 #15
    triumph61

    triumph61 Android-Ikone

  16. TheDragonIsBack, 16.06.2012 #16
    TheDragonIsBack

    TheDragonIsBack Android-Hilfe.de Mitglied

    Wenn du das nicht gerootet hast und auch kein Rom drauf hattest ist ja noch Garantie drauf und abgedeckt denn der Fehler liegt ja nicht bei dir

    Gesendet von meinem GT-I9100
     
  17. Huayra, 16.06.2012 #17
    Huayra

    Huayra Gast

    kann aber bis zu 3 wochen dauern, damit du weißt was dich erwartet
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Firmware Austria DREI Android 2.3.3 Samsung Galaxy S2 (I9100) Forum 25.08.2017
Samsung Galaxy S2 - verzerrter Ton bei Musik-Wiedergabe (sehr komisches Problem) Samsung Galaxy S2 (I9100) Forum 18.05.2017
Können Audio Tags von MP3s beim Samsung Galaxy S2 mit übertragen werden und kann man auswählen, wohin Apps installiert werden? Samsung Galaxy S2 (I9100) Forum 30.04.2017
Deutsche Sprache für ein in Thailand gekauftes Samsung Galaxy S2 Samsung Galaxy S2 (I9100) Forum 07.01.2017
Samsung Galaxy S2 GT-I9100XXKG2 update? Samsung Galaxy S2 (I9100) Forum 30.12.2016
Akku platt? - Fotos retten !!! :-( Samsung Galaxy S2 (I9100) Forum 28.11.2016

Benutzer fanden diese Seite durch die Suche nach:

  1. s2 werkseinstellung aufgehängt

Du betrachtest das Thema "S2 nach Werkseinstellung aufgehängt" im Forum "Samsung Galaxy S2 (I9100) Forum",