1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Sylus, 02.10.2011 #1
    Sylus

    Sylus Threadstarter Fortgeschrittenes Mitglied

    Also: ich habe das S2 von Kollege bekommen weil der hier im Forum (hab den die forum app empfohlen) die homescreens und das man vorinstalliert apps deinstallieren kann gesehen hat will er das auch. Sein Handy hat aber auf der Arbeit mit meinen Ladegerät geladen so weit ich weiß und wo ich es bekommen habe war der Akku 3/4 voll. So habe Zuhause dann das Handy geflasht und dann kam der screen mit dem gelben Warndreieck und von der gings nicht weiter also habe ich es ausgemacht und wieder an, trotzdem ist der immer bei dem Warndreieck stehen geblieben habe ich mir gedacht "vielleicht braucht ein wenig bis das Handy startet" also habe ich es laufen lassen und wo ich wieder nach dem Handy geschaut habe waren komplett aus. Seit dem passiert folgendes:

    Akku wird beim laden warm, lädt aber nicht
    Akku Symbol bleibt stehen, leuchtet ab und nicht bzw geht an und aus
    Und wenn ich download mode gehen will steht low battery for download mode



    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 03.10.2011
  2. HipHopRulez, 02.10.2011 #2
    HipHopRulez

    HipHopRulez Android-Guru

    Vorgeschichte?
     
  3. Sylus, 02.10.2011 #3
    Sylus

    Sylus Threadstarter Fortgeschrittenes Mitglied

    Cmw flashen, blieb beim gelben Dreieck stehen und Akku ging leer seit dem tut sich nichts mehr

    Handy ladet auch nicht irgendwie, benutze den htc sensation Ladegerät
    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 02.10.2011
  4. HipHopRulez, 02.10.2011 #4
    HipHopRulez

    HipHopRulez Android-Guru

    Eventuell ist der Akku defekt? Mal einen anderen versuchen. Wenn das nicht hilft, wirds wohl zum Service müssen...
     
  5. tomi139, 02.10.2011 #5
    tomi139

    tomi139 Neuer Benutzer

    Falls mit vollem Akku auch nichts geht könntest du es noch mit einem Jig versuchen.
     
  6. sensor99, 02.10.2011 #6
    sensor99

    sensor99 Android-Lexikon

    Moin :)

    Tönt echt komisch, Deine Geschichte...

    Wieso probierst Du es nicht mal mit dem ORIGINALEN Samsung Ladekabel Deines Kollegen??

    Oder ist das Gerät von einem Lastwagen "gefallen"...??

    Seeehr komisch, das alles....
     
  7. Sylus, 02.10.2011 #7
    Sylus

    Sylus Threadstarter Fortgeschrittenes Mitglied

    Nein ist nicht von lkw :) ist von o2 laden, komischer weise hat mein Ladegerät auf der Arbeit funktioniert das wegen versteh ich nicht warum das Zuhause nicht geht

    Gesendet mit der Android-Hilfe.de-App
     
  8. Sylus, 02.10.2011 #8
    Sylus

    Sylus Threadstarter Fortgeschrittenes Mitglied

    Was ist jig?

    Handy fängt an zu laden Akku wird auch warm aber der Akku Symbol bewegt sich kein bisschen

    Gesendet mit der Android-Hilfe.de-App
     
    Zuletzt bearbeitet: 02.10.2011
  9. frank_m, 02.10.2011 #9
    frank_m

    frank_m Ehrenmitglied

    Ein Super Suchbegriff.
     
    gRe gefällt das.
  10. horror578, 02.10.2011 #10
    horror578

    horror578 Erfahrener Benutzer

    Ich interpretier da mal was rein.
    Du hast etwas auf dein Handy geflasht während dein Akku fast leer war?
    Und während dessen ist dein Akku leer gegangen und hat dein System zerschossen!?

    Dann würde ich dir einen Usb Jig empfehlen.

    Mfg
     
  11. Sylus, 03.10.2011 #11
    Sylus

    Sylus Threadstarter Fortgeschrittenes Mitglied

    Ich habe oben das nochmal geschrieben was passiert ist

    Gesendet mit der Android-Hilfe.de-App
     
  12. Nightly, 03.10.2011 #12
    Nightly

    Nightly Android-Urgestein

    Welche Firmware/Kernel hast Du bitte geflashed ?

    btw: in jeder ordentlichen Anleitung kann man lesen, dass der Akku zu 100% geladen sein muss und das steht da nicht ohne Grund;richtig ...- dir bringt die Info nun nichts mehr ... :sad:


    Wall Of Words

    ##


    Mein Tipp:

    Mit viel Pech stimmen die Ladeströme der beiden Ladegeräte nicht überein und Du hast schlichtweg mit dem falschen Ladegerät den Akku gebraten (und hoffentlich nicht das Galaxy ...) ...

    ...sieh also zu, dass Du den Akku testweise (in einem Handy Shop oder wo auch immer) mit dem Original Ladegerät vollständig - in einem anderen Galaxy S2 oder einer Docking Station- geladen bekommst.

    Wenn das nicht funktioniert, hast Du eine mögliche Fehlerquelle gefunden. --> Du darfst neuen Akku kaufen ^^


    Wenn Du den Akku geladen wieder bekommst, stehst Du vor der nächsten Hürde:

    Bootet das Galaxy nun oder nicht/kommst Du nun in den Download Modus ?

    Falls nein: Akku rausnehmen und dann mehrfach den POWER Button drücken ...damit sollte der Reststrom im Gerät verbraucht werden...

    Falls Du mit einem Lötkolben umgehen kannst, wäre alles weitere eine einfache Sache (Du könntest dir selbst ein USB JIG Kabel bzw. einen USB JIG löten- eine Anleitung dazu könntest Du von mir bekommen ...) - andernfalls kommst Du wohl nicht darum herum, dir einen USB JIG zu kaufen.

    Falls Du geschickte Hände hast, könntest Du auch den "Affengriff" probieren; durch den Strom Impuls kann (muss aber nicht ) das Galaxy direkt in den DL Mode geschubst werden...
    Die Methode hat mich auch schon mal gerettet; in deinem Fall sehe ich allerdings den Akku als Schwachstelle und ggf. JIG als funktionierende Lösung... :unsure:







    MfG

    Nightly
     
    Zuletzt bearbeitet: 03.10.2011
  13. Sylus, 03.10.2011 #13
    Sylus

    Sylus Threadstarter Fortgeschrittenes Mitglied

    Feedback: Akku hat einen Fehler, habe den Akku von einem anderen S2 getestet und das Handy läuft, habe mein Akku beim anderen s2 probiert und da wird es auch nicht aufgeladen trotz original s2 Ladegerät, Ausserdem hat mir heute der besitzer sein Ladegerät gegeben und ist nicht der original also hat der vermutlich den akku zerschossen zum Glück hat der Garantie und Versicherung

    Gesendet mit der Android-Hilfe.de-App
     
  14. Nightly, 03.10.2011 #14
    Nightly

    Nightly Android-Urgestein


    Das liest man doch gerne :)


    Na dann :thumbup: besorgt euch einen einen neuen Akku - dann kann der Spaß weitergehen ;)


    MfG

    Nightly
     
  15. Sylus, 10.10.2011 #15
    Sylus

    Sylus Threadstarter Fortgeschrittenes Mitglied

    So nachdem das Handy einen neuen Akku bekommen hat wollen wir es nochmal versuchen :)

    Gesendet mit der Android-Hilfe.de-App
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Firmware Austria DREI Android 2.3.3 Samsung Galaxy S2 (I9100) Forum 25.08.2017
Samsung Galaxy S2 - verzerrter Ton bei Musik-Wiedergabe (sehr komisches Problem) Samsung Galaxy S2 (I9100) Forum 18.05.2017
Können Audio Tags von MP3s beim Samsung Galaxy S2 mit übertragen werden und kann man auswählen, wohin Apps installiert werden? Samsung Galaxy S2 (I9100) Forum 30.04.2017
Deutsche Sprache für ein in Thailand gekauftes Samsung Galaxy S2 Samsung Galaxy S2 (I9100) Forum 07.01.2017
Samsung Galaxy S2 GT-I9100XXKG2 update? Samsung Galaxy S2 (I9100) Forum 30.12.2016
Akku platt? - Fotos retten !!! :-( Samsung Galaxy S2 (I9100) Forum 28.11.2016
GPS-Empfang für Samsung S2 verbessern Samsung Galaxy S2 (I9100) Forum 30.10.2016
Du betrachtest das Thema "S2 startet nicht und kein download mode" im Forum "Samsung Galaxy S2 (I9100) Forum",