Uhr ist stehen geblieben

Nodirad

Nodirad

Neues Mitglied
Irgendwo auf der rechten Seite ist ein kleines Rädchen, dort kann die Uhr aufgezogen werden.
Wenn nicht, einfach mal neu starten.
 
Zuletzt bearbeitet:
mp1987

mp1987

Neues Mitglied
Threadstarter
war mein Fehler.
nutze den GO Launcher

GO Launcher + task kill = aua.

der Stopp wirde dadurch erwzungen, und die startet nicht automatisch neu.

Lösung: clock sync
 
cp2306

cp2306

Experte
Lösung ist es eher den Task Killer zu entfernen.den braucht man nämlich nicht.

Gesendet von meinem GT-I9100 mit Tapatalk
 
androiduser44

androiduser44

Lexikon
schalte mal die automatische zeitsynchronisierung ab ;)
und hau den taskkiller runter und informier dich mal über die speicherverwaltung von android. :)
 
schultwin

schultwin

Fortgeschrittenes Mitglied
Habe ich mit diesem Widget unter Go Launcher heute auch festgestellt, benutze keinen Taskkiller. :confused:

Gesendet von meinem GT-I9100
 
androiduser44

androiduser44

Lexikon
wie gesagt, deaktiviert mal die automatische zeitsynchronisation
 
schultwin

schultwin

Fortgeschrittenes Mitglied
Ist bei mir gar nicht aktiv. Vielleicht liegt es ja auch daran. Wie gesagt, nur das Stock Digital Clock Widget, nicht die Uhr in der Statuszeile.
Gesendet von meinem GT-I9100
 
C

Chrille1887

Neues Mitglied
Moin,
meine Freundin und ich haben das selbe Problem mit unseren SG S2.
Leider bleibt da nicht nur die Uhr stehen, sondern die Wecker funktionieren auch nicht mehr richtig !

Wir haben keinen Task Killer installiert oder sonstiges. Pure Uhr und Wecker verwaltung.
Neue Wecker App hat auch nicht funktioniert.

Wenn man morgens aufs Handy guckt steht es noch auf einer früheren Uhrzeit und springt dann sofort um. Als würde man es wecken und es hat einfach vergessen weiter zu laufen.

Das ist extrem nervig und einfach nicht mehr komisch.

Bringt es was einfach mal die komplette Uhr zu resetten? Leider kenn ich mich kaum mit dem Innenleben des Handys aus und möchte da nun auch nichts kaputt machen.
Leider ist dieser Fehler auch nicht simulierbar. Stell ich den Wecker in z.b. 3 Std klingelt er.

Wir sind echt am verzweifeln.

Vielleicht könnt Ihr uns hier ja helfen.

mfg
Chrille
 
HaPe1968

HaPe1968

Lexikon
Welche Rom? Welcher Kernel? Undervolting?
Bitte ein paar Infos, sonst können wir nur raten.

Nachdem du und deine Freundin es beide haben und sonst selten sowas gehört habe, habt ihr irgendwas "schlaues" gemacht, um das zu verursachen.
 
C

Chrille1887

Neues Mitglied
Ok ich poste erstmal meine Sachen, da das Handy meiner Freundin gerade nicht Griff bereit liegt.

Android 2.3.6
Basisbandversion I9100GXXKL4
Kernel 2.6.35.7 dpi@DELL164 #2
Build GINGERBREAD.XXLB1

Was meinst du mit undervolting?
 
HaPe1968

HaPe1968

Lexikon
Ok, also du hast noch altes Android drauf.
Welchen Launcher verwendest du?

Nachdem dir Undervolting nichts sagt, gehe ich davon aus, dass du es auch nicht gemacht hast. (Mit einigen alternativen Kernel kann man die Versorgungsspannungen des Prozessors senken. Manche glauben dadurch ihre Laufzeit spürbar erhöhen zu können. Meiner Meinung nach so wirksam wie Homöopathie. Meißt bekommt man dadurch nur Wackel-Smartphones.)
 
C

Chrille1887

Neues Mitglied
Wie gesagt, das Handy ist eigentlich komplett standard. Nur ein paar Apps wie Whatsapp, facebook etc sind drauf.

Es wurde an beiden Geräten nichts grundlegendes verändert. Also haben wir auch beide noch den Standard Launcher drauf.

Ich hoffe ich hab dich richtig verstanden und deine Frage beantwortet
 
HaPe1968

HaPe1968

Lexikon
ja, passt alles, nur habe ich jetzt keinen Rat für dich. Aber evt helfen die Informationen anderen hier, um dir einen Tipp geben zu können.
 
C

Chrille1887

Neues Mitglied
das wäre wundervoll.

mussten uns nun extra wecker kaufen, weil an schlaf vorher nicht zu denken war. die ständige angst zu verschlafen ist nicht gerade hilfreich :)
 
HaPe1968

HaPe1968

Lexikon
welche Einstellungen habt ihr denn unter "Datum und Uhrzeit" gemacht, speziell die oberste "datum und Uhrzeit automatisch". Was passiert wenn du diese Option änderst?
 
C

Chrille1887

Neues Mitglied
ich hab beides schon versucht. bringt aber keine veränderung.

dachte auch erst daran, weil wir sehr schlechten empfang haben am bett. aber auch ohne das automatische stellt sich keine besserung ein.

das komische ist ja, dass er sofort auf die richtige uhrzeit springt wenn er "hell" geschaltet wird. als hätte er es einfach vergessen und holt das schnell nach
 
C

Chrille1887

Neues Mitglied
Moin,
heute Nacht/Morgen festgestellt das nicht nur die Uhr hängt. Auch die Ladeanzeige etc.

Er zeigte nach 6 Std Ladung immernoch nur 50% an. Nachdem ich es hell geschaltet habe, zeigte er plötzlich voll geladen an.

Da kann doch was nicht richtig sein. Hab nun erstmal neu gestartet mit Akku raus etc.
Will eigentlich keinen Werksreset machen.

Gibt es Android 4.0 schon über Kies? Zeigt er bei mir nicht an. Aber ich guck schonmal in den Stickys für die Frage.

/e: ah ok, hab wohl ein I9100G und dafür gibt es noch kein Update. Aber das ändert ja leider die andere Sache nicht :(

Ich verzweifel hier :(
 
Zuletzt bearbeitet:
Oben Unten