Update von 2.3 auf 4.0 verhindern?

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Update von 2.3 auf 4.0 verhindern? im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
A

an_angels_devil

Neues Mitglied
Halli hallo alle da draußen...

Ich beabsichtige, bald eine Android-Nutzerin zu werden. Wenn man sich das vorher mal anschaut, eine ganz schöne Umstellung von Symbian auf Android.

Nun habe ich mich seeehr genau über alles informieren wollen, was mich nur noch mehr verwirrt. Ich werde mir das Samsung Galaxy S2 zulegen, mit v2.3... Ein Update auf 4.0, macht das das System automatisch oder werde ich vorher gefragt, ob ich das möchte bzw. dem zustimme?
Weil ich habe noch irgendwie persönlich Zweifel an 4.0. Ist das wirklich so viel besser? Bzw. wird denn nun Flash unterstützt?

Ich danke erst einmal recht herzlich...

Grüße
 
N

Nils93

Erfahrenes Mitglied
Nö du musst das update nicht machen ;)

Gesendet mit der Android-Hilfe.de-App
 
7

73423

Gast
MOIn
- es noch nicht soweit fürs Galaxy
- Flash läuft mittlerweile auf ICS
- Vor dem Update fragt das Handy
Gruss cmb
 
B

blasen187

Erfahrenes Mitglied
Flash wird unterstützt.
Nicht alle apps sind 4.0 kompatibel.
Update musst du nicht

Gesendet von meinem R800i mit Tapatalk