1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Syntax102030, 05.07.2012 #1
    Syntax102030

    Syntax102030 Threadstarter Neuer Benutzer

    Hallo,

    Seit einigen wochen spinnt mein usb port am telefon.
    dachte erst das eine lötstelle gebrochen ist .. schein aber nicht der fall zu sein.

    wie macht sich das bemerkbar.
    mann verbindet das netzteil mit dem telefon aber es fängt nicht an zu laden ..... manchmal nach 20 sek - 3 min ( ohne das kabel / handy bewegt zu haben ... läd es dann doch. manchmal aber auch nicht.

    auch wenn ich das netzteil andersherum in die steckdose stecke fängt es auf einmal an zu laden. ( was aber eigendlich blödsinn wäre, aber es ist so ^^)

    habe mir schon eine ersatz platine mit usb bei ebay bestellt.
    aber glaube langsam das dass evtl mit der software zu tun hat....

    auch wenn ich das netzteil abklemme läd er noch 15 - 20 sek nach .... kann mich jetzt aber nicht erinnern das dass damals auch schon so war ( dies würde ich aber nicht unterschreiben)

    natürlich habe ich auch andere netzteile / pc- usb ports getestet immer das selbe....

    Rom Version 2.3.6/ Kernel= 2.6.35.7/ CheckROM RevoHD V4

    das läuft seit dem 01.2012 so und wurde nicht verändert .... bis auf das mit dem usb verbinden läuft alles perfekt

    vielen dank für mögliche antworten........
     
  2. Syntax102030, 30.07.2012 #2
    Syntax102030

    Syntax102030 Threadstarter Neuer Benutzer

    hallo ...

    also langsam nervt mich das teil ....

    jetzt habe ich eine aktuelle rom aufgespielt .
    das laden funktioniert nun , bzw er hört garnicht mehr auf zu laden auch bei gezogenen usb kabel ^^ :thumbup:

    was ich bemerkt habe das ab 50% akku leistung er mit dem laden aufhört und das tolle teil endlich in den deep sleep kommt. sobalt ich aber usb verbinde bei 20 % zB. kommt wieder das wird geladen bis akku verbraucht ist.

    also ich habe mir so eine usb platine gekauft ( liegt auch hier ) nur ich frage mich warum 50 %. ist das doch software ?????

    bitte um eine oder 2 meinungen .....
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Können Audio Tags von MP3s beim Samsung Galaxy S2 mit übertragen werden und kann man auswählen, wohin Apps installiert werden? Samsung Galaxy S2 (I9100) Forum 30.04.2017
Ersatzteile | Audio Jack | USB Connector/Flex Kabel Samsung Galaxy S2 (I9100) Forum 27.04.2017
Akku platt? - Fotos retten !!! :-( Samsung Galaxy S2 (I9100) Forum 28.11.2016
Nach Abstürzen und Akku raus/rein keine Funktion mehr Samsung Galaxy S2 (I9100) Forum 21.10.2016
Du betrachtest das Thema "USB Verbindungsprobleme beim akku laden" im Forum "Samsung Galaxy S2 (I9100) Forum",