1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. HTCDesire, 14.11.2011 #1
    HTCDesire

    HTCDesire Threadstarter Android-Guru

    Beim S1 wurden ja im Windows-Explorer zwei Laufwerksbuchstaben angezeigt, wenn eine SD-Karte eingelegt war im Telefon.

    Beim S2 sehe ich keine Laufwerksbuchstaben mehr. Das Gerät wird als tragbares Gerät als GT-I9100 angezeigt. Ein Doppelklick öffnet dann die Anzeige zur Auswahl von Card und Phone.

    Nun zum gravierenden Fehler:

    Ich habe von Card den Ordner Musik mit mehreren GB Musik mit der Windows-Funktion "ausgeschnitten" und in Phone eingefügt. Dazu hatte ich in Windows zwei Explorer-Fenster geöffnet gehabt. Nach einem kurzen Moment erschien der Ordner Musik in Phone. Das übliche Fenster(Meldung) in Windows, dass Dateien kopiert/verschoben werden, wurde nicht angezeigt. Im Ordner Musik im "Laufwerk" Phone waren alle Unterordner der ersten Ebene von Musik auch angelegt, aber alle Ordner waren vollkommen leer. In Card war der ausgeschnittene Ordner auch verschwunden. Die Musikdateien waren unwiderruflich verschwunden und nicht mehr herstellbar.
     
    Metzi gefällt das.
  2. once upon a time, 14.11.2011 #2
    once upon a time

    once upon a time Android-Guru

    Hallo,

    also wenn ich mein SGS2 im USB-Massenspeicher-Modus mit dem PC verbinde, werden mir 2 Laufwerksbuchstaben im Windows-Explorer angezeigt!

    Gruß

    Klaus
     
  3. Randall Flagg, 14.11.2011 #3
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Bei mir auch!
     
  4. presseonkel, 14.11.2011 #4
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    dito
     
  5. Metzi, 14.11.2011 #5
    Metzi

    Metzi Android-Guru

    Moin,

    gleiches ist mir auch schon zweimal passiert und ich dachte schon
    ich habe 2 Feierabend-Bier zuviel getrunken :blink::D.

    Nun wird immer kurz nach dem aufräumen der SDs nochmal kontrolliert
    bzw. ich nutze nunmehr vorerst "kopieren statt verschieben"

    Wo die Daten bis heute geblieben sind bzw. wohin sie verschoben wurden,
    keine Ahnung. Bestimmt nach /dev/null :sleep:

    @edit: unter XP/WIN7 gibt es nur Phone und Card (Debugging aus)
    bei angeschalteten Debugging werden sie mit Laufwerksbuchstaben gekennzeichnet.
    Gruss Metzi
     
    Zuletzt bearbeitet: 14.11.2011
Die Seite wird geladen...
Du betrachtest das Thema "Vorsicht! Schwerer Bug beim Verschieben von Dateien" im Forum "Samsung Galaxy S2 (I9100) Forum",