Wiederholter Schaden an Platine ?!?

  • 1 Antworten
  • Neuester Beitrag
Diskutiere Wiederholter Schaden an Platine ?!? im Samsung Galaxy S2 (I9100) Forum im Bereich Samsung Forum.
L

Lichtenberger1

Neues Mitglied
Hi,

ich hatte mein S2 (GT-I9100; ca. 2,5 Jahre alt) vor 2 Monaten geflasht (ich glaube mit fullwipe) und CM12-20150102 drauf gespielt. Es lief daraufhin bis letzte Woche auch einwandfrei, bis es sich nach dem Aufladen über Nacht nicht mehr starten ließ. D.h. es tat sich absolut gar nichts mehr. Zuvor hatte ich das Handy ausgeschaltet. Geladen hatte ich es übrigens, da ich mein offizielles Ladekabel nicht mehr hatte, mit einem USB2Steckdose-Adapter und einem USB Kabel.

Nach der Suche im Forum vermutete ich einen Schaden an der Platine. Ein Kumpel hatte noch ein altes S2 mit kaputtem Bildschirm (Startsound war noch zu hören).
Nach erfolgter Reparatur, also dem Tausch der Hauptplatine (USB Ladeplatine wurde beibehalten), lief mein S2 dann glücklicherweise wieder.
Da sich noch alle Daten von meinem Freund drauf befanden führte ich ein Reset auf die Werkseinstellungen durch, was auch gut funktionierte (Batterie entlud sich jedoch ungewöhnlich schnell).

Leider ist das Telefon im Laufe von ca. 1 Stunde wieder kaputt gegangen, sodass es wieder völlig tot ist.

Ich könnte mir ein weiteres defektes S2 beschaffen, weiß aber nicht, ob sich das lohnt. Bitte gebt mir einen Tipp, was die Platine wiederholt geschrottet hat.

Vielen Dank und liebe Grüße
 
Zuletzt bearbeitet von einem Moderator:
Maki.

Maki.

Ehrenmitglied
Könnte natürlich auch am defekten Akku liegen. Hört sich nämlich stark nach einem Akku-Problem an, wenn sich der Akku so schnell entlädt.