5GHz WLAN Netzwerk verschwindet beim Galaxy S20 FE

  • 18 Antworten
  • Neuester Beitrag
Diskutiere 5GHz WLAN Netzwerk verschwindet beim Galaxy S20 FE im Samsung Galaxy S20 FE (5G) Forum im Bereich Samsung Forum.
maik005

maik005

Legende
Hallo,

hat beim S20 FE (5G) noch jemand das Problem, dass das Gerät plötzlich keine 5 GHz WLAN Netzwerke mehr findet?
Es ist mir nun mehrfach in den letzten Tagen aufgefallen, dass plötzlich das WLAN weg ist.
Ich habe bei mir getrennte SSIDs für 2,4 und 5 GHz WLAN.
Ich kann mich dann problemlos mit dem 2,4 GHz WLAN verbinden.
Auch sehe ich die 2,4 GHz WLAN Netzwerke in der Umgebung.
Aber es wird kein einziges 5 GHz Netzwerk mehr erkannt.
Andere Geräte sehen zur selben Zeit die 5 GHz WLAN Netzwerke und können sich auch mit diesen verbinden.
Die Probleme hat nur das S20 FE 5G.
Firmware ist natürlich aktuell (Update vom Juli 2022).

An den WLAN Routern hat sich nichts geändert.
Es ist anscheinend auch unabhängig vom Funkkanal, egal ob 36, 40 oder 100, dass Problem habe ich schon bei allen gesehen.

Einen Werksreset habe ich bisher vermieden. Das Gerät habe ich nun seit Verkaufsstart und seitdem wohl noch nie zurückgesetzt weil es auch nicht nötig war.

Ich muss das WLAN ca. eine Minute ausschalten. Danach werden auch 5GHz Netzwerke wieder erkannt.
Ein Neustart des Gerätes hilft natürlich auch.
 

Anhänge

Zuletzt bearbeitet:
Bearbeitet von kruemelgirl - Grund: kruemelgirl
S

Schelle3

Dauergast
@maik005
Mir ist da noch nichts aufgefallen, hab aber auch nicht explizit nachgesehen da beide Netze bei mir die gleiche SSID haben. Ich schaue heute Abend mal wenn ich wieder zu Hause bin.
Ein Rücksetzen der Netzwerkeinstellung kommt für dich auch nicht in Betracht? Komisch, dass bei dir ein Reboot oder Deaktiveren des WLANs kurzzeitig hilft. Das würde IMHO schon fast ein Hardwareschaden ausschließen.
 
Xanoris

Xanoris

Super-Moderator
Teammitglied
Passiert bei mir auch wenn das Gerät keine Verbindung mit dem DNS von Adguard bekommt. Wie das zusammenhängt - keine Ahnung... 🤷‍♂️
 
maik005

maik005

Legende
@Xanoris
Zur Zeit AdGuard App aus und Private DNS auch aus.
Das sollte es nicht sein.
Beitrag automatisch zusammengefügt:

Schelle3 schrieb:
Ein Rücksetzen der Netzwerkeinstellung kommt für dich auch nicht in Betracht?
Mache ich eben mal. 👍
Beitrag automatisch zusammengefügt:

Es macht übrigens auch keinen Unterschied ob WPA2 oder WPA2+3 aktiv ist.

Heim-Netz ist hier WPA2+3.
Gastnetz WPA2.
Beide werden ja im Problemfall nicht gefunden.
Auch das WPA2 vom Nachbarn nicht mehr.
Beitrag automatisch zusammengefügt:

Zurücksetzen der Netzwerkeinstellungen hat funktioniert, aber ohne Erfolg.
Eben sah ich das 5 GHz Netz vom Nachbarn, mein eigenes aber nicht.
WLAN aus/an und mein eigenes Netz war auch wieder da und das Smartphone hat sich direkt verbunden.
 
Zuletzt bearbeitet:
A

Abramovic

Gesperrt
Fritzbox?
 
maik005

maik005

Legende
@Abramovic
Ja, 7590ax und eine 7490.
Jeweils natürlich aktuelles Fritz!OS
Und noch irgendwas unbekanntes beim Nachbarn.
 
Zuletzt bearbeitet:
S

Schelle3

Dauergast
@Abramovic
Ich kann mir nicht vorstellen, dass mit einem Schlag alle Fritzboxen in der Umgebung vom Maik nicht richtig funktionieren oder mit dem S20FE harmonisieren.
@maik005
hab nachgesehen, bei mir funktioniert das 5Ghz mit dem S20FE 5G und der 7590.
Schade, dass es keine Möglichkeit gibt ein Image vom S20 FE zu ziehen und wiederherzustellen. Da könnte man es wagen, ob ein Werksreset Abhilfe schafft.
 
Zuletzt bearbeitet:
A

Abramovic

Gesperrt
@Schelle3 ich habe nur gefragt, ob es ne Fritzbox ist und nichts weiteres gesagt :D

Wir haben auch eine Fritzbox im Haus aber 2x den AX86U von Asus. Hier gab es solche Probleme noch nie.

Wenn es im 5GHz Bereich Probleme gab, dann in Verbindung mit Android und Chromebook. 2.4 GHz lief aber immer ohne irgendwelche Probleme. Im Freundeskreis gab es auch mehrfach das beschriebene Problem hier.
 
maik005

maik005

Legende
Abramovic schrieb:
Wenn es im 5GHz Bereich Probleme gab, dann in Verbindung mit Android und Chromebook.
Kannst du da genauer beschreiben?
 
Zuletzt bearbeitet:
A

Abramovic

Gesperrt
@maik005 nein, weil es keinen Sinn ergibt. Das läuft ne Zeit lang und dann verschwindet das 5GHz Netzwerk einfach. Settings spielen dann auch keine Rolle.
 
maik005

maik005

Legende
Abramovic schrieb:
Das läuft ne Zeit lang und dann verschwindet das 5GHz Netzwerk einfach.
was musst du tun, damit das Netz wieder angezeigt wird?
 
A

Abramovic

Gesperrt
@maik005 beim Chromebook war es da, dann wieder weg, wieder da und wieder weg... 2.4GHz = durchgehend problemlos.

Beim Androiden war es plötzlich weg und in der Liste nicht mehr zu finden. Router neu starten oder das Smartphone selbst. Das Merkwürdige daran ist... hat man sich nicht verbunden, dann war das 5GHz Netzwerk bei einer Suche immer vorhanden und anwählbar.
Bei einem lief es die ersten Monate problemlos und dann irgendwann so wie von dir beschrieben. Lösung hat er nicht gefunden und probiert so gut wie alles.

Bei mir handelt es sich um die 6590 oder 6591? Die gibts bei Vodafone zu Cable Max mit speed on Option.
 
maik005

maik005

Legende
Abramovic schrieb:
Die gibts bei Vodafone zu Cable Max mit speed on Option.
dann ist es die 6591 (oder die optisch ganz andere 6660). Die ganz neue 6690 die es seit einigen Tagen bei Vodafone gibt wird es wohl nicht sein?

Weißt du welcher WLAN Chipsatz es beim Chromebook ist?
Zufällig der Realtek RTL8822CE?
 
A

Abramovic

Gesperrt
Ich habe das alles nicht weiter verfolgt, da es für mich keine Rolle spielt aber wollte halt wissen, ob es auch hier wieder die Fritzbox ist...
 
G

guenni22

Neues Mitglied
Hi

moderne Fritzboxen, die im 5GHz-Netz auch Kanäle über 48 verwenden müssen zeitweise ihr 5GHz -Netz abschalten, da sie prüfen müssen, ob sie Radaranlagen stören. Diese arbeiten nämlich auch auf diesen Kanälen und haben Vorrang.
siehe
5-GHz-Funknetz gelegentlich deaktiviert (Radar-Signal) | FRITZ!Box 7590

vielleicht erklärt das dein Problem

Grüße aus Bayern
Günter
Beitrag automatisch zusammengefügt:

ja, nochmal ich

ich habe meinen 5GHz-Kanal fest auf 36 eingestellt und seitdem Ruhe. Denn dann muss die Fritz-Box nicht nach Radar suchen.
oder Du nimmst die gleiche SSID für 2,4Ghz und 5Ghz
 
Zuletzt bearbeitet:
maik005

maik005

Legende
guenni22 schrieb:
moderne Fritzboxen, die im 5GHz-Netz auch Kanäle über 48 verwenden müssen zeitweise ihr 5GHz -Netz abschalten, da sie prüfen müssen, ob sie Radaranlagen stören. Diese arbeiten nämlich auch auf diesen Kanälen und haben Vorrang.
das stimmt so nicht ganz.
Sie müssen nur abschalten/den Kanal wechseln, sobald ein bevorrechtigter Nutzer erkannt wird.
Je nach Boy, also ob sie Zero-Wait kann oder nicht, müsste sie auch bei Kanalwechsel ggf. 5GHz für x Minuten ausschalten und erstmal nur in den Kanalbereich hören, ob Bevorrechtigte Nutzer da sind.

guenni22 schrieb:
vielleicht erklärt das dein Problem
leider nein, darauf hatte ich natürlich geachtet, zumal dann dieses 5GHz Netz von der selben FritzBox nicht auf anderen Geräten zur selben Zeit genutzt werden könnte
Beitrag automatisch zusammengefügt:

PS:
Bisher ist es noch nicht wieder passiert.
Passt in etwa zu dem Zeitpunkt, als das August Firmwareupdate von Samsung kam
Beitrag automatisch zusammengefügt:

guenni22 schrieb:
ich habe meinen 5GHz-Kanal fest auf 36 eingestellt und seitdem Ruhe. Denn dann muss die Fritz-Box nicht nach Radar suchen.
doch muss sie auch, wenn du eine Box mit 160 MHz Kanalbreite hast.
Dann kann sie sogar gezwungen werden zu wechseln trotz "festem Kanal"
Beitrag automatisch zusammengefügt:

guenni22 schrieb:
Du nimmst die gleiche SSID für 2,4Ghz und 5Ghz
ist keine "Lösung" sondern nur "umgehung" des genannten Problemes.
Wie gesagt, es hat bei mir zu 100% nichts mit Radarerkennung zu tun
 
Zuletzt bearbeitet:
A

Abramovic

Gesperrt
An den Einstellungen sollte es nicht liegen. Ich bin da zwar kein Pro aber habe sehr viele Erfahrungen gesammelt, da ich vor rund 10 Jahren bereits mit OpenWRT und DDWRT gearbeitet habe.
 
Ähnliche Themen - 5GHz WLAN Netzwerk verschwindet beim Galaxy S20 FE Antworten Datum
17
1
1