Bei Drehung von Hochformat zu Querformat Gedenkpause der Kamera des S20 FE

  • 16 Antworten
  • Neuester Beitrag
Diskutiere Bei Drehung von Hochformat zu Querformat Gedenkpause der Kamera des S20 FE im Samsung Galaxy S20 FE (5G) Forum im Bereich Samsung Forum.
MotoDave

MotoDave

Fortgeschrittenes Mitglied
Servus allerseits,

ich kann mich erinnern, dass es zu diesem Thema schon einen Thread gab, allerdings finde ich den nicht mehr. Also verzeiht bitte, falls ich nun einen zweiten Thread dazu starte. Bitte ggf. zusammen legen.

Es geht darum, dass die Kamera App bei der Drehung erst mal einige Sekunden benötigt, um das Bild korrekt anzuzeigen. Es stockt jedes Mal - egal von welcher Ausrichtung ich die Drehung ausführe. Ich habe schon. gedacht, dass das eben bei diesem Modell so ist bis ich das mal im Mediamarkt verglichen habe. Das Ausstellungsgerät zeigt dreht das Bild fließend in jede Richtung - so wie ich das auch kenne. Nur bei mir stockt es jedes Mal. Ganz besonders lange, wenn ich das Gerät aus einem längeren Standby wecke. Die Verzögerung bessert sich etwas, bleibt aber dennoch spürbar bestehen.

Ich will es mit einem Cache Wipe versuchen (das geht ja nun auch nicht mehr so ohne Weiteres wie ich eben gelernt habe), aber hoffentlich gibt es inzwischen eine andere Lösung.

Vielen Dank und schönen Abend noch.
 
maxe

maxe

Ehrenmitglied
Hast du die Daten der Kamera App mal gelöscht?
 
maik005

maik005

Urgestein
@MotoDave
du meinst wenn du die Kamera App öffnest?
Oder auch wenn die Kamera App schon ca. 20 Sekunden geöffnet war?
 
MotoDave

MotoDave

Fortgeschrittenes Mitglied
Ja, genau - wenn ich die Kamera App starte. Beispiel: ich nehme das Handy in die Hand (einhändig, d. h. höchstwahrscheinlich im Hochformat) und möchte schnell ein Schnappschuss machen, weil ein Ufo in meinem Vorgarten gelandet ist. Ich starte die Kamera, in dem ich doppelt auf den Power Button drücke, und um das ganze Ding aufs Bild zu bekommen möchte ich in das Querformat wechseln. Beim Drehen friert das Bild für 2-3 Sekunden ein. Das Marsmännchen hat mich in der Zwischenzeit schon längst bemerkt und zündet den Turbo, um schnell zu verschwinden. Endlich dreht das Bild ins Querformat, ich drücke auf den Auslöser und muss noch mal ne halbe Sekunde warten bis das Bild aufgenommen werden kann. Tja - statt Ufo habe ich nun ein verwackeltes Bild von meinem Gartenzwerg.

Dabei ist es egal wie lange ich die App auf habe. Der Lag wird zwar kürzer, aber ist immer noch spürbar vorhanden. Das Bild "springt" nach einer halben Sekunde in das endgültige Format; es ist keine fließende Drehung. Das ist zu diesem Zeitpunkt dann zwar nur ein "kosmetisches" Problem, aber dennoch störend und verlangsamt den ganzen Vorgang, um ein Foto zu schießen.

Meinst Du / meint Ihr, dass ein Cache Wipe was bringen wird?
 
maik005

maik005

Urgestein
@MotoDave
das ruckeln beim öffnen der App habe ich auch, dauert aber nur wenige Sekunden, danach ist es flüssig.
Damit sind wir nicht allein.

Ich frage mich aber, wo sich bei dir das Bild drehen soll?
Bei mir drehen sich nur die einzelnen UI Elemente
 
MotoDave

MotoDave

Fortgeschrittenes Mitglied
Damit meine ich das Sucherbild. Wenn Du vom Hochformat ins Querformat drehst, "weitet" sich doch das Sucherbild. Bei mir friert das Bild bei sagen wir mal 170° ein. Das Handy ist längst auf 180° gedreht, doch das Sucherbild zeigt das Bild wie es noch bei 170° war. Erst nach mehreren Sekunden "springt" das Sucherbild und zeigt den Ausschnitt von 180° an (und vice versa). Nachdem ich das ein paar Mal gemacht habe, sind es nicht mehr mehrere Sekunden, aber immer eine halbe Sekunde - das Sucherbild "springt" dann immer in die jeweilige "Endposition".
Die UI Elemente springen bei mir übrigens auch. Normalerweise drehen sich die UI Elemente in einer flüssigen Bewegung entsprechend der Rotation des Geräts.

Das wäre ja "nur" ein kosmetisches Problem, aber in dieser Gedenksekunde lässt sich die Kamera nicht auslösen.

@maxe : wie löscht an denn die Daten der Kamera-App?
 
Zuletzt bearbeitet:
maxe

maxe

Ehrenmitglied
Einstellungen - Apps - Kamera - Speicher - Daten löschen.
 
maik005

maik005

Urgestein
@MotoDave
kannst du davon eine Bildschirmaufnahme machen?
Bei mir ändert sich das Sucherbild überhaupt nicht beim drehen.
 
MotoDave

MotoDave

Fortgeschrittenes Mitglied
@maik005
Hier bitte schön: die lags sind in real time aufgezeichnet. Anfangs ist der lag sehr lang, nach ein paar mal drehen bessert sich das, aber das ist immer noch sehr ruckelig...
 
maik005

maik005

Urgestein
@MotoDave
ah, hatte die Bildschirmdrehung gesperrt.
Nun diese ausgeschaltet.
Dann hat sich einmal beim drehendie ganze Kamera App gedreht.
Danach noch mehrfach gedreht und nur die UI Elemente drehten sich einzeln.
Verstehe ich nicht.

Aber ja, beim drehen jedes mal kurzes zucken des Vorschaubildes.
 
MotoDave

MotoDave

Fortgeschrittenes Mitglied
@maxe
Hab's eben gemacht. Außer, dass meine ganzen Einstellungen futsch sind, hat sich die Situation nicht verbessert. Aber dennoch Danke für Deinen Input.
Beitrag automatisch zusammengefügt:

@maik005
Das Vergleichsgerät im Mediamarkt war absolut flüssig. Da gab es kein Ruckeln - auch nicht direkt nach dem Aufwecken via Schnellstart.
Das scheint also kein generelles Problem zu sein.

Mann Mann, wäre ich nicht so ein Fan von OneUI und so "angewiesen" auf die Samsung Gallery App (finde die Bewegtaufnahme Funktion Klasse), hätte ich längst ein Smartphone von einem anderen Hersteller.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
MotoDave schrieb:
Das Vergleichsgerät im Mediamarkt war absolut flüssig. Da gab es kein Ruckeln - auch nicht direkt nach dem Aufwecken via Schnellstart.
Das scheint also kein generelles Problem zu sein.
schaue dir einmal bitte an welche Firmwareversion auf diesem Gerät ist.
Vermutlich noch Android 10?
Da gab es noch kein ruckeln der Kamera.
Kam erst mit Android 11
 
B

brianmolko1981

Experte
Gerade mal versucht hier nachzustellen. Läuft bei mir mit Android 11 absolut flüssig.
@MotoDave
Hast du beim Wechsel von Android 10 zu 11 einen Werksreset gemacht?
Beitrag automatisch zusammengefügt:

maik005 schrieb:
@MotoDave
Nun diese ausgeschaltet.
Du meinst eingeschaltet?
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
MotoDave

MotoDave

Fortgeschrittenes Mitglied
@brianmolko1981
Ne, hab keinen Werksreset gemacht. Wenn, dann hätte ich nur die Cache Partition gelöscht, aber einen Werksreset halte ich für überflüssig.

Freut mich, dass es bei Dir flüssig läuft.
 
B

brianmolko1981

Experte
Android 12 kommt ja bald. Nach dem Update rate ich dir zu einem Werksreset. Dann sind deine Probleme behoben.
 
MotoDave

MotoDave

Fortgeschrittenes Mitglied
Hab heute auf Android 12 aktualisiert. Die Kamera lagt immer noch, aber bei weitem nicht mehr so schlimm. Kann damit leben bzw. habe ich weniger Lust nach einem Werksreset alles neu einzurichten als mit dem Lag zu leben ;-)

Android 12 und OneUI 4 - nice!!