1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. lefty60, 29.07.2012 #1
    lefty60

    lefty60 Threadstarter Android-Hilfe.de Mitglied

    Ich habe ein kleines Problem und hoffe die Fachleute wissen einen Ausweg.
    Ich habe am Wochenende die neue XXBLG8 auf mein SGS3 geflasht. Soweit so gut, hat alles funktioniert. Dann Siyah 1.4 drauf geht auch ohne Probleme. Jetzt wollte ich mal einen anderen Kernel testen und wenn der drauf ist, geht WLAN an und wieder aus und das ständig. Hat jemand eine Idee was das sein könnte?
     
  2. Spider1996, 29.07.2012 #2
    Spider1996

    Spider1996 Ehrenmitglied

    Ist ein nicht aktueller Kernel. Seitdem Samsung die WLAN Treiber aktualisiert hat, kommt ein alter Kernel damit nicht klar. Dementsprechend warten bis die Kernel Devs die WLAN Treiber im Kernel aktualisiert haben.

    Gesendet von meinem SGS3 mit Tapatalk 2
     
  3. lefty60, 29.07.2012 #3
    lefty60

    lefty60 Threadstarter Android-Hilfe.de Mitglied

    Ist erstmal eine gute Antwort. Ich frage mich allerdings warum ich anscheinend der einzige bin, der damit Probleme hat?
    .
     
  4. TT0815, 29.07.2012 #4
    TT0815

    TT0815 Gast

    Bist du nicht, du bist nur der, der für ein bekanntes Problem schon wieder einen neuen, unnötigen Threade aufgemacht hat.
     
  5. Spider1996, 29.07.2012 #5
    Spider1996

    Spider1996 Ehrenmitglied

    Hatte ich auch, hab aber eine Custom ROM (WanamLite) und eben die immer aktualisiert. Dementsprechend hab ich meinen Fehler da rein geschrieben und es kam in etwa die gleiche antwortet wie von mir jetzt. Über meinem Beitrag hatte wohl auch einer das Problem. Musst mal die Threads der Custom ROMs (und evtl Kernel) durchsuchen, da haben eben die Leute ihren Fehler rein geschrieben da doch viele Custom ROM und Custom Kernel gleichzeitig verwenden.

    Gesendet von meinem SGS3 mit Tapatalk 2
     
  6. lefty60, 29.07.2012 #6
    lefty60

    lefty60 Threadstarter Android-Hilfe.de Mitglied

    Sorry, aber ich Suche schon den ganzen Tag nach einer Lösung dafür. Ich habe aber bei der ganzen suchen keine auch nur halbwegs vernünftige Lösung gefunden. Wenn das bei vielen Costum Roms schon passiert ist, wundere ich trotzdem, dass ich anscheinend der einzige bin der das auf Stock hat.
     
Du betrachtest das Thema "BLG8 Costum Kernel kein WLan" im Forum "Samsung Galaxy S3 (I9300) Forum",