1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Nasko223, 17.06.2012 #1
    Nasko223

    Nasko223 Threadstarter Neuer Benutzer

    Hey leute,






    ich habe ab und zu das problem das wenn
    ich meine tastensperre rein mache und das sgs3
    in die tasche stecke geht ab und zu nach paar
    sek die Camera LED an und geht erst dan
    aus sobald ich das sgs3 entsperre.







    Weiss zufällig was das prob. ist?
     
  2. Peter Griffin, 17.06.2012 #2
    Peter Griffin

    Peter Griffin Android-Ikone

    Nur die LED oder öffnet sich auch die Kamera App?
     
  3. Nasko223, 17.06.2012 #3
    Nasko223

    Nasko223 Threadstarter Neuer Benutzer

    Ne es geht wirklich nur die LED (flashlight) an!






    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  4. dogg, 17.06.2012 #4
    dogg

    dogg Android-Guru

    Hast du Custom ROm/Kernel drauf? oder sonstiger Mod?

    bei diversen Mods ist es möglich die LED bei gesperrtem Bildschirm einzuschalten. War bei mir auch der Fall, da hatte ich es deaktiviert. War allerdings beim S2 und nicht beim S3. Mir ist bisher noch kein Mod für das S3 bekannt, welcher das anbietet.

    Ansonsten kann ich mir das nicht erklären, ausser du hast ein shortcut auf dem Lockscreen, welcher mit deiner LED verknüpft ist.
     
  5. Nasko223, 17.06.2012 #5
    Nasko223

    Nasko223 Threadstarter Neuer Benutzer

    Ne software technisch ist alles original! Ich habe ein LED Lampen widget auf'm homescreen! Ich lösche das app mal runter und gucke ob das phänomen wieder auftritt! Wenn nicht kann es sein das das app fehlerhaft war.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  6. dogg, 17.06.2012 #6
    dogg

    dogg Android-Guru

    Wäre möglich, obwohl das schon sehr eigenartig wäre. Ich würde das mal testen, dann siehst du ob es daran lag. Wenn du keinen Mod oder ähnliches drauf hast, dann müsste es schon daher kommen, oder ein anderer Bug vorliegen.
     
  7. Nasko223, 17.06.2012 #7
    Nasko223

    Nasko223 Threadstarter Neuer Benutzer

    Ich probier es mal die tage aus und gebe mal nen feedback ob es weg ist ansonsten wie du es schon sagst ein bug. Bis die tage ;-)



    Thx schonmal für die hilfe




    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
S3 lädt (LED leuchtet), aber lässt sich nicht einschalten Samsung Galaxy S3 (I9300) Forum 11.09.2017
Bitte um Hilfe! Back Key leuchtet, geht aber nicht mehr Samsung Galaxy S3 (I9300) Forum 14.03.2017
Du betrachtest das Thema "Camera LED leuchtet in der Tasche" im Forum "Samsung Galaxy S3 (I9300) Forum",