Facebook Fotos in der Galerie

  • 20 Antworten
  • Neuester Beitrag
Diskutiere Facebook Fotos in der Galerie im Samsung Galaxy S3 (I9300) Forum im Bereich Samsung Forum.
D

diepocke

Neues Mitglied
Guten Morgen,

ich hoffe ich bin im richtigen Forum jetzt *fg*

Ich habe das Problem das die Facebook Fotos inklusive Ordnern in meiner Galerie sind, das will ich nicht und ich finde nicht wie und wo ich das ausschalten kann.

Habe schon im Anwendungsmanager den Cache gelöscht und schon mal den Ordner gelöscht. In den Einstellungen unter Konten is Facebook drin und da steht bei der Synchronisierung bei der Galerie "ohne".

Hat jemand noch eine Idee?

Vielen Dank
 
PJF16

PJF16

Ehrenmitglied
Hast du mal in den Einstellungen unter "Konten und Synchronisation" nachgesehen was dort alles angehakt ist?
 
D

diepocke

Neues Mitglied
Also ich habe nur den Punkt Konten, da is Facebook Google und WhatsApp...

Konten und Synchronisation hab ich nicht unter den Einstellungen.
 
A

AVS78

Stammgast
Bist Du sicher das Du ein S3 hast? StockROM?

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
cobold2000

cobold2000

Stammgast
Du musst das jeweilige Konto anklicken dann kannst du die Einstellungen sehen. Wenn du Jelly Beam hast!
 
D

diepocke

Neues Mitglied
cobold2000 schrieb:
Du musst das jeweilige Konto anklicken dann kannst du die Einstellungen sehen. Wenn du Jelly Beam hast!

Richtig, aber dies habe ich oben ja schon gepostet das dort und Synch auf "ohne" steht.
 
cobold2000

cobold2000

Stammgast
Schon einmal bei den Einstellungen bei Facebook geschaut?
 
D

diepocke

Neues Mitglied
cobold2000 schrieb:
Schon einmal bei den Einstellungen bei Facebook geschaut?
Ja da is leider nix drin mit Synch oder sowas. Kontakte synchronisieren is nur drin aber das steht auf nicht synchronisieren.

irgendwie echt komisch.
 
M

mcpai

Neues Mitglied
Musst mal das Konto entfernen. Wahrscheinlich hattest du das Häckchen mal drin und hast es später wieder deaktiviert.
 
A

AVS78

Stammgast
Ich wag ja immer noch zu bezweifeln das es um ein S3 mit Stock geht wenn er eine reguläre Einstellung nicht hat...

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
D

diepocke

Neues Mitglied
AVS78 schrieb:
Ich wag ja immer noch zu bezweifeln das es um ein S3 mit Stock geht wenn er eine reguläre Einstellung nicht hat...

Gesendet von meinem GT-I9300 mit Tapatalk 2
was ist dieses Stock? sorry bin mit diesen Fachbegriffen noch nicht so vertraut :biggrin:

Auf dem S3 ist, wie oben schon geschrieben wurde das Jelly Beam drauf.
 
K

KaiRo84

Neues Mitglied
Stock ist, wenn du noch die Originale Firmware von Samsung drauf hast.
 
D

diepocke

Neues Mitglied
KaiRo84 schrieb:
Stock ist, wenn du noch die Originale Firmware von Samsung drauf hast.
Ahhhh....okay. Auf jeden Fall was dazu gelernt. Danke schön.
 
A

AVS78

Stammgast
diepocke schrieb:
Auf dem S3 ist, wie oben schon geschrieben wurde das Jelly Beam drauf.
Und somit kein Stock, da Jelly Bean noch nicht released wurde für das S3 ausser den bisherigen Leaks, die man jedoch selbst flashen muss.
 
K

Kolcha

Neues Mitglied
Hallo, hab auch Jelly Bean drauf. Es gibt zwei Varianten wie du Verfahren kannst.
1. Kannst du wenn du unter Einstellungen auf dein Facebook Konto klickst, siehst du deinen Namen und den klickst du an, dort kannst du dann die Syncheinstellungen vornehmen, auch Gallerie.

2. Kannst du in der Gallerieapp die Menütaste drücken und auswählen was alles an Bildern angezeigt werde soll, dort wählst du nur Bilder von Telefon aus und alles is in Ordnung ;)

Greez

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
D

diepocke

Neues Mitglied
Kolcha schrieb:
Hallo, hab auch Jelly Bean drauf. Es gibt zwei Varianten wie du Verfahren kannst.

2. Kannst du in der Gallerieapp die Menütaste drücken und auswählen was alles an Bildern angezeigt werde soll, dort wählst du nur Bilder von Telefon aus und alles is in Ordnung ;)

Greez

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
Vielen Dank das war die Lösung :)
 
J

Jobi81

Neues Mitglied
Hallo liebes Forum,

ich habe jetzt den ganzen Tag gegooglet und rumprobiert, jedoch keine Lösung gefunden. Daher seid ihr jetzt gefragt :)

Ich besitze das Samsung Galaxy S3 und habe ein Problem die Picasa- und Facebookfotos in der Galerie angezeigt zu bekommen.
Es klappt hervorragend mit den Bilder die auf der SD-Karte vorhanden sind, jedoch werden mir NICHT mehr die Bilder vom meinem Picasa-Profil und Facebookprofil angezeigt.
Ich sehe zwar die Ordner in der Galerie mit dem Namen, jedoch ist das Vorschaubild des Ordners schwarz. Ich kann auch den Ordner öffnen und es werden auch die Bilder quasi "angezeigt", jedoch sind die dort auch alle komplett schwarz. Beim Öffnen des Bilder kommt der Text "Foto konnte nicht geladen werden".
Ich habe sämtliche synchronisierungen bereits erneut laufen lassen, sowie das Programm SDrescan.

Vorher hat alles immer geklappt und ich weiß leider nicht was verändert wurde, das dazu führte die Bilder nicht mehr angezeigt zu bekommen.

Füge ich jedoch bei Picasa und/oder Facebook ein neues Album hinzu, dann bekomme ich die auch mit Bildern komplett und wie es sein sollte angezeigt. Es geht also lediglich um die Ordner aus "früherer" Zeit.

Hat jemand eine Idee wie ich das Problem beheben kann?

Vielen Dank im Voraus für Eure Bemühungen!
 
jetstream

jetstream

Ambitioniertes Mitglied
1. ist das hier nicht das S3 Forum. Schon mal mit Neustart probiert oder App Update? Vllt liegt esauch an der Webseite einfach mal abwarten.
 
M

maydayzzz

Neues Mitglied
@diepocke

geh in der facebook app oben links auf die 3 Querstriche, ganz unten findest Du ein Zahnradsymbol KONTO (ist es nicht da, ALLES ANZEIGEN wählen)
Dort kann man einstellen Fotos immer synchronisieren, nur bei WiFi (WLAN) Verbindung, oder eben NIE.

Bisschen schwer zu finden. :cool2:
 
P

pleitegeier

Philosoph
Jobi81 schrieb:
Hallo liebes Forum,

ich habe jetzt den ganzen Tag gegooglet und rumprobiert, jedoch keine Lösung gefunden. Daher seid ihr jetzt gefragt :)

Ich besitze das Samsung Galaxy S3 und habe ein Problem die Picasa- und Facebookfotos in der Galerie angezeigt zu bekommen.
Es klappt hervorragend mit den Bilder die auf der SD-Karte vorhanden sind, jedoch werden mir NICHT mehr die Bilder vom meinem Picasa-Profil und Facebookprofil angezeigt.
Ich sehe zwar die Ordner in der Galerie mit dem Namen, jedoch ist das Vorschaubild des Ordners schwarz. Ich kann auch den Ordner öffnen und es werden auch die Bilder quasi "angezeigt", jedoch sind die dort auch alle komplett schwarz. Beim Öffnen des Bilder kommt der Text "Foto konnte nicht geladen werden".
Ich habe sämtliche synchronisierungen bereits erneut laufen lassen, sowie das Programm SDrescan.

Vorher hat alles immer geklappt und ich weiß leider nicht was verändert wurde, das dazu führte die Bilder nicht mehr angezeigt zu bekommen.

Füge ich jedoch bei Picasa und/oder Facebook ein neues Album hinzu, dann bekomme ich die auch mit Bildern komplett und wie es sein sollte angezeigt. Es geht also lediglich um die Ordner aus "früherer" Zeit.

Hat jemand eine Idee wie ich das Problem beheben kann?

Vielen Dank im Voraus für Eure Bemühungen!
Einstellungen, Anwendungsmanager, 2 mal von rechts nach links swipen, Galerie suchen, Daten löschen
Voilà ;)

Gesendet von meinem GT-I9300 mit Tapatalk 2