HILFE mein Handy Spint und hat kein Emfang

  • 52 Antworten
  • Neuester Beitrag
Diskutiere HILFE mein Handy Spint und hat kein Emfang im Samsung Galaxy S3 (I9300) Forum im Bereich Samsung Forum.
C

cobra82

Stammgast
Ich habe von jetzt auf gleich kein emfang mehr, es steht kein netz, habe oft versucht und probiert, akku raus nichts geht, dann hat das display verrückt gespielt, wenn ich auf touch klicke hat der komische spuren hinterlasen, und oben stand so ne kleine leister und grüne linien, was ist mit mein handy los, der ist gerad mal 2 tage alt?
 
Marzl85

Marzl85

Lexikon
Bild?
 
C

cobra82

Stammgast
bild kann ich nicht machen weil die komische linie sind nach einem neustart weg, aber emfang ist auch nicht mehr der und der fragt nicht mal nach pin
 
powerzumsel

powerzumsel

Stammgast
Sd carte und sim mal raus gemacht? Hast du das phone verändert?
 
E

enots

Experte
Man sollte die Entwickler Debug-Optionen in den Einstellungen nicht einschalten, wenn man so wenig Ahnung hat.
 
C

cobra82

Stammgast
habe das handy sogar komplett zurückgesetz, wie bekomm ich den emfang wieder ich habe nichts rumgespielt der hat sich doch selbstständig irgendwas gemacht.
 
K

kalti1977

Experte
was steht bei Baseband??
Ist deine IMEI noch vorhanden??

mfg
 
Kjetal

Kjetal

Mitglied
enots schrieb:
Man sollte die Entwickler Debug-Optionen in den Einstellungen nicht einschalten, wenn man so wenig Ahnung hat.
Was bitte soll das den damit zu tun haben. Rein gar nichts.

Cyanogen (mod) 9 Tapatalk
 
C

cobra82

Stammgast
Bin gerad nicht zuhause guck aber später nach .
 
A

Aloah

Fortgeschrittenes Mitglied
Kjetal schrieb:
Was bitte soll das den damit zu tun haben. Rein gar nichts.

Cyanogen (mod) 9 Tapatalk
Mach mal Entwickleroptionen >> Zeigerposition anzeigen und staune.
 
Kjetal

Kjetal

Mitglied
Meine aussage bezieht sich darauf das er keinen Empfang hat.

Cyanogen (mod) 9 Tapatalk
 
A

Aloah

Fortgeschrittenes Mitglied
Kjetal schrieb:
Meine aussage bezieht sich darauf das er keinen Empfang hat.

Cyanogen (mod) 9 Tapatalk
Tjo, seine bezog sich auf die Touchscreens und Leistensache.
 
C

cobra82

Stammgast
Ich versteh jetzt nur Bahnhof was muss ich machen um wieder empfang zu kriegen ?

Ja Display hat auch verrückt gespielt .

Ich habe nicht rumgespielt wie passiert sowas ?

Der ursprüngliche Beitrag von 20:44 Uhr wurde um 22:28 Uhr ergänzt:

es steht keine IMAI mehr was ist denn passiert Jetzt HILFE?

und basebandversion unbekannt?
 
K

kalti1977

Experte
hast du dein Handy mal geflasht??
 
C

cobra82

Stammgast
nein garnichts, wollte ich eigentlich bzw hatte es vor, dann kam erst kein emfang und weiss nicht warum?
 
K

kalti1977

Experte
hmm ist jetzt schwierig.

Ich würde es einschicken.

Aber mann könnte versuchen ne Stock Rom zu Flashen.
Haste schon ein Hard Reset Versucht??

mfg
 
C

cobra82

Stammgast
was heist Hard reset, könntest es mir sagen?

ich habe vor stock rom zu machen weil meiner branding hat, aber vorher soll der emfang kommen?
 
J

Jepe

Stammgast
Weil er keinen Empfang hat soll er ein ROM flashen?
Was sind denn das für Tipps ... ?

@cobra: ist jetzt alles wieder OK ausser dem Empfang?
Das mit den grünen Linien, etc. wurde ja aufgeklärt (Entwickleroptionen)
Schieb da nicht die Panik und schrei 100mal nach Hilfe sondern sag mal sachlich was genau jetzt aktuell nicht funktioniert.
Wird deine SIM-Karte angezeigt?
Dein Provider müsste in der Statusleiste links oben (unter WLAN) stehen.
 
K

kalti1977

Experte
Geh in den Einstellungen und dann in Sichern und wiederherstellen und dann auf Werkzustand zurücksetzen.
 
K

kalti1977

Experte
Er hat kein Empfang weil er seine IMIE verloren hat. Aber wenn du dich mehr auskennt halt ich mich zurück.

Mfg

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App