...immer mehr Probleme.

  • 12 Antworten
  • Neuester Beitrag
Diskutiere ...immer mehr Probleme. im Samsung Galaxy S3 (I9300) Forum im Bereich Samsung Forum.
N

Norist

Neues Mitglied
Hey Community,

ich musste mich nun jetzt auch hier anmelden, da ich leider nach stundenlanger Suche nicht genau das fand, was ich suchte.
Ich habe mich zu Weihnachten mit einem SGS3 selbst beschenkt. Habs mir gebraucht (Zustand: sehr gut) von Amazon Warehouse Deals gekauft.
Man muss dazu sagen, dass es mein allererstes Smartphone ist und ich keinerlei Ahnung oder Erfahrung mit derlei Dingen habe.
Jedenfalls funktioniert es auf den ersten Blick, doch nach nun mittlerweile 2 Tagen fielen mir Dinge auf, die sich bisher nicht lösen ließen:
1. Die Tastatur ist auf QWERTZ eingestellt, alles, was möglich war, steht auf Deutsch, und dennoch schreibt er statt z ein y und umgekehrt, also so wie die englische Tastatur.
2. Das T9-Swype (gibts ja so im S3 nicht mehr) kann man einstellen und man kann die blauen Linien über die Buchstaben bewegen, aber ein Wort lässt sich damit nicht schreiben, nicht mal ein Buchstabe. Einzeln anklicken funktioniert jedoch.
3. Android Update 4.1.2 kam vor jetzt fast 1 Woche raus. Wenn ich jedoch mit meinem S3 auf Aktualisierung klicke, steht da, dass es keine Aktualisierungen gibt. Derzeitiger Stand: 4.1.1
4. Mein S3 wird am Laptop nicht von Kies erkannt. Derzeit kommt bei USB-Kontakt dauerhaft: Verbindung wird hergestellt... Über W-LAN funktioniert die Erkennung jedoch.
5. Nach ein bisschen Recherche zu meinen Problemen kamen einige Lösungsvorschläge (von denen ich nicht allzu viel verstand). Dabei fiel auf, dass diverse "Telefoncodes" (wie heißen die?) nicht funktionieren. *#06# ging einwandfrei, jedoch geht *#2767*IMEI# überhaupt nicht...nur selten funktioniert etwas. *#1234# brachte hervor, dass CSC: Unknown ist. Scheint ja nicht normal zu sein, wenn da Unknown steht.

Das S3 ist in Werkseinstellungen angekommen, ich habe bisher nichts an dem Gerät verändert. Es kann doch nicht sein, dass ich gleich mit solcherlei Problemen zu tun habe bei einem Gerät, was von Anfang an laufen soll. Es funktioniert doch schließlich auch bei fast allen anderen Nutzern!?

Ich hoffe, dass ihr vllt. ein offenes Ohr für mein Problem übrig habt und mir da weiterhelfen könnt, denn nochmals gesagt: Normal ist das doch nicht!

Liebe Grüße und noch einen schönen Weihnachtsfeiertag,
Norist
 
frank_m

frank_m

Ehrenmitglied
Einen Thread mit all deinen Problemen gibt es sicher nicht. Solche Sammelthreads sind auch nicht willkommen, da sie so viele Aspekte anschneiden und damit die Suchfunktion verwirren. Deine einzelnen Fragen hättest du aber alle über die Suche beantworten können.

Wie du schon bemerkt hast, ist das Tastaturproblem auf die fehlende CSC zurückzuführen. Wenn du das selber lösen willst, bleibt nur flashen mit Odin (durch einen fehlerhaften Flash mit odin ist das Problem wahrscheinlich auch entstanden).

Für die Kies Probleme rate ich dir, dich mal im Kies Forum umzusehen. Es gibt haufenweise Lösungshinweise für Probleme wie diese, vom zu langen Kabel bis zum Virenscanner. Es macht kaum Sinn, die hier alle zu wiederholen.

Hinweis am Rande: Dein Threadtitel wird in den Forumregeln extra als schlechtestes Beispiel aufgeführt. Erster Beitrag => ändern => Erweitert, dann anpassen.
 
Zuletzt bearbeitet:
N

Norist

Neues Mitglied
Ich würde nur gerne mal erfahren, was denn genau die Probleme sind. Wie kann denn ein fehlerhafter Flash mit Odin entstanden sein, wenn ich nie mit Odin gearbeitet habe? Wieso also hat mein S3 eine fehlende CSC, wenns doch per Werkseinstellungen geschickt wurde?
Auch beim Kies-Problem habe ich keine zufriedenstellenden Lösungen bekommen. Weder hier noch in anderen Boards :/

Grüße,
Norist
 
frank_m

frank_m

Ehrenmitglied
Warehouse Deals sind doch Rückläufer von anderen Kunden, oder? Da hat also wohl jemand dran herumgespielt, wenn du es nicht warst. Ein Werksreset hilft da nicht. Der Löscht nur Daten und Einstellungen. An den Flash-Inhalten ändert der nichts.

Wie gesagt: Unser Kies Forum ist voll von Verbindungsproblemen mit Kies. Es gibt mindestens 25 typische Ursachen. Die musst du natürlich alle nach und nach abarbeiten. Es gibt nicht "die" Lösung.
 
N

Norist

Neues Mitglied
Ich habe ja die Vermutung, dass alles irgendwo EINE große Ursache hat. Natürlich weiß ich, dass Warehouse Deals rückläufer o.ä. sind, aber wenn das Gerät nicht so funktioniert, wie ich das erwarte und es sein sollte, dann muss es doch ausgetauscht werden. Da geht doch kein Weg daran vorbei. Es sei denn es gibt einen Lösungsweg, der das Austauschen überflüssig machen würde und mit dem ich trotzdem ein dauerhaft und komplett funktionierendes Gerät erhalte...
 
Elmo1896

Elmo1896

Experte
Warehouse Deal bedeutet ja, dass das Gerät schonmal jemand anderes hatte. Ich hatte mal ein S3 aus den Warehouse Deals, bei dem die IMEI weggeflasht wurde. :thumbdown: Kann Amazon ja nichts dafür, aber von den Leuten, die das Gerät kaputt machen und es dann zurück schicken eine echte Sauerei...

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
frank_m

frank_m

Ehrenmitglied
Norist schrieb:
Ich habe ja die Vermutung, dass alles irgendwo EINE große Ursache hat.
Kies hat mit dem CSC wohl nichts zu tun. Die Tastaturprobleme sind aber sicherlich darauf zurückzuführen.

Norist schrieb:
Natürlich weiß ich, dass Warehouse Deals rückläufer o.ä. sind, aber wenn das Gerät nicht so funktioniert, wie ich das erwarte und es sein sollte, dann muss es doch ausgetauscht werden.
Tut mir Leid, ich kenne die AGBs der Warehouse Deals nicht. Ich weiß also nicht, inwieweit Amazon sich da auf den Standpunkt zurückziehen kann "Haben wir so wieder bekommen". Da man das Gerät ja bewusst als Rückläufer gekauft hat, wird man gewisse Einschränkungen in Kauf nehmen müssen. Ob die sich aber auch auf funktionale Fehler beziehen, wie im vorliegenden Fall, vermag ich nicht zu sagen.
 
M

migulein

Neues Mitglied
ich hatte alle von Dir beschriebenen Probleme auch mal, nachdem ich eine ungebrandete 4.0.1 geflasht habe. Weiss nicht, obs an der Datei lag oder ob Odin sich beim flashen verschluckt hat. Auf jeden Fall hab ich mir dann eine andere Firmware-Datei runtergeladen und erneut geflasht und alles war wieder gut.
Ich würde Dir raten, mit Odin neu zu flashen, kannst ja gleich ne 4.1.2 nehmen.
Lies Dich ein bisschen ein, das ist alles kein Hexenwerk. Wenn man vorher die ausführlichen Tutorials hier liest und dann konzentriert zu Werke geht kann da eigentlich auch nicht viel passieren.
Wenn alles nix hilft kannst Du das Gerät immernoch zurücksenden. Weil, geflasht ist es ja sowieso auch jetzt schon.

Grüße
Migu
 
N

Norist

Neues Mitglied
Es stand ja da: geringfügige optische Mängel an der Rückseite. Folglich ist es funktional top und in Ordnung.
Aber darüber muss ja nun hier nicht debattiert werden. Die Frage wäre, ob man das Gerät einwandfrei, sozusagen in seinen Originalzustand, wiederherstellen kann? Auch MIT Odin und flashen etc.?
 
M

migulein

Neues Mitglied
Meiner Meinung nach ja.
Kies ging damals bei mir auch nicht. Ich bin der Meinung, daß das alles zusammenhängt, da es exakt meine Symptome von damals sind.
 
frank_m

frank_m

Ehrenmitglied
Kann sein.

Bei Samsung Geräten kommt an dieser Stelle die EFS Problematik ins Spiel (EFS= Encrypted File System). Dort sind u.a. Informationen zur IMEI und zum ProductCode gespeichert. Wenn man eine Firmware flasht, deren CSC nicht zum aktuellen ProductCode passt, finden unsachgemäße Zugriffe auf EFS statt, die im Zweifel zum Verlust der IMEI führen können. Das Telefon ist dann ab sofort ein teurer MP3 Spieler. Die Suche nach EFS und IMEI fördert dir geschätzte 100 - 150 Fälle aus diese Forum ans Tageslicht, bei denen das passiert ist.

Da bei dir CSC unknown ist, ist definitiv mal Käse geflasht worden. Das heißt, dein EFS ist angeschlagen. Der nächste Flashvorgang kann gut gehen. Wenn das der Fall ist, ist das Gerät so gut wie neu. Geht es aber schief, dann ist das Gerät zerstört. Ich hab keine exakten Zahlen, aber ich schätze die Chance auf 75:25, dass es klappt (aus der Erfahrung der letzten Jahre mit Samsung Geräten).

Normalerweise macht man ein EFS Backup vor dem ersten Flash, um solche Probleme zu umgehen. Aber dafür ist es bei dir zu spät, und der Erstbesitzer wird kaum eines beigelegt haben.
 
N

Norist

Neues Mitglied
Ich danke euch. Habs jetzt mit letzterer Anleitung gemacht und nun funktioniert wieder alles. Eine CSC gibt es wieder, Swype und z funktionieren einwandfrei, System ist nun auch auf 4.1.2 und selbst bei Kies wird es nun einwandfrei erkannt.
Ich danke euch!

Grüße,
Norist