Kann nicht mehr scrollen

B

berndMu

Ambitioniertes Mitglied
Threadstarter
Hallo
Gebe zu habe etwas mit den Einstellungen rum gespielt. Nun kann ich nicht mehr Scrollen. Soll heißen ich kann in keiner App und auch so im ganzen S3 nicht mehr nach Unten bzw. Links und rechts scrollen. Und somit auch diese Einstellung nicht mehr zurück nehmen. Und jetzt??
Zudem sagt mein S3 jetzt auch noch dauernd so sachen wie der Ordner ist geöfnet und so.
Kann mir jemand hier helfen??
 
B

berndMu

Ambitioniertes Mitglied
Threadstarter
Nee eigentlich nicht. war ganz normal. Hab davor noch die App Ligth Flow installiert.
Ach so um irgendwas zu öffnen oder einzugeben muss ich jetzt immer einen Doppelcklick machen
 
Flamey

Flamey

Experte
Das ist schon sehr rätselhaft das man ohne Root sich so das System kaputt machen kann... Ich nehme mal an das du schonmal neugestartet hast oder?!
 
B

berndMu

Ambitioniertes Mitglied
Threadstarter
Ja hab ich.
Das Problem mit dem Scrollen hab ich jetzt wieder behoben. Hatte die Zusatz Erklärung an. Dadurch muss Mann dann eben wohl Doppelklick machen was beim Scrollen dann etwas schwierig ist. Aber seit ich den Hacken wieder rausbekommen habe läuft das wieder.
Doch wie bekomme ich jetzt diese Ansage:"Der Ordner ist geöffnet." Wieder weg?

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
Flamey

Flamey

Experte
Es wird dir quasi Vorgelesen? Wenn ja:

Einstellungen -> Eingabehilfe -> Talkback auf AUS stellen
 
ThomasK.

ThomasK.

Erfahrenes Mitglied
Wenn nicht mit Root, hast du bestimmt in den "Entwickler Optionen" etwas verstellt. Steht ja beim öffnen das es da zu Fehlern führen kann.

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
B

berndMu

Ambitioniertes Mitglied
Threadstarter
Hmm TalkBack ist Aus
Nein war nichts von wegen Entwickler Option. Zumindestens hab ich darin nichts verstellt.
 
kurzer74

kurzer74

Fortgeschrittenes Mitglied
Das Vorlesen kommt von Lihgt Flow.Deinstallier sie und es ist weg.
 
B

berndMu

Ambitioniertes Mitglied
Threadstarter
aha Danke, Jetzt ist es wieder weg.
So ein mist dabei ist die App so cool wenn es darum geht eben mit der LED zu sehen ob man was verpast hat.
Naja dann muss es eben ohne gehen.
 
M

Malinois

Neues Mitglied
Hallo zusammen :biggrin:

bevor ich loslege, erstmal Hallo an alle :tongue:

Und zwar geht es um genau dieses Problem was in diesem Beitrag schon gelöst wurde.
Ich hab genau, wie der Ersteller dieses Threads bisschen in den Einstellungen geschaut und einige Sachen ausprobiert.
Dabei hab ich vermutlich auch das TalkBack aktiviert.
Jetzt hab ich das Problem das ich in den Einstellungen nicht mehr so weit runter scrollen kann um es wieder zu deaktivieren.
Kann weder nach rechts und links, noch nach oben und unten.
Vielleicht habt ihr für mich ein Tipp wie ich das wieder rausbekomme.

Danke schonmal im voraus
 
F

-FlashFreak-

Gast
@Malinois

Versuch unter Eingabehilfe> TalkBack mit vier Fingern nach unten zu scrollen um TalkBack zu deaktivieren.
 
M

Malinois

Neues Mitglied
Super, danke Eurofighter...

Auf die Idee, mit 4 Finger zu scollen muss man auch erstmal kommen.
Jetzt bin ich auf jedenfall beruhigt das wieder alles wie zuvor funktioniert :thumbup:
 
Oben Unten