Kein Telefonat möglich, SMS und Internet dennoch

N

niplas

Ambitioniertes Mitglied
2
Hallo Leute ,

ich bin momentan echt am verzweifeln,
jedes mal wenn ich Telefonieren will passiert nix, ich höre kein Anrufsignal.
geht die anzurufende Person dran höre ich niemanden und werde nicht gehört, dann bricht das Telefonat auch nach ein paar Sek. ab.

dann sehe ich auch das aufeinmal kein Netz mehr angezeigt wird.

Sms schreiben und Internet funktioniert ohne Probleme.

liegt das am Netzanbieter(BASE) oder hat dies mit dem Handy zu tun??
problem besteht nun aber schon seit 3 Tagen.

vielen dank!
 
Lade mal ein anderes Modem mit Odin.

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
welches läuft denn momentan stabil und wäre empfehlenswert?
 
Ich hab genau das selbe Problem egal welches Modem hab schon mehrere probiert. Hab auch das selbe Netz wie du auch Base.
 
das ist total schlimm, hab auch mal bei Base angerufen und natürlich wäre alles okay.

ich hatte mal den Netzbetreiber manuell gewählt, das ging das für ein Telefonat gut und danach trat das problem direkt wieder auf.

bin halt echt unsicher ob das am Anbieter liegt oder ob man am Handy irgendwie was verstellen kann das sowas passiert?!
 
Nimm eine Karte von einem anderen Netz und teste es, dann kannst Du die Fehlerquelle einkreisen.

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
mit einer Telekom SIM haben wir das gerade mal ausprobiert. der Fehler besteht nach wie vor.
 
niplas schrieb:
mit einer Telekom SIM haben wir das gerade mal ausprobiert. der Fehler besteht nach wie vor.
und das alles mit der Stock-ROM?
 
ja alles Stock, mit dem aktuellesten update was KIES her gibt.
 
Hab des auch mal gehabt ein anderes Modem sollte helfen einfach mal probieren bei welchem es funzt

Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
 
niplas schrieb:
mit einer Telekom SIM haben wir das gerade mal ausprobiert. der Fehler besteht nach wie vor.

Wenn die Telefonfunktion an einem Telefon nicht funktioniert, dann wäre die naheliegendste Vermutung, dass das Telefon defekt ist. Unabhängig vom Modem übrigens, denn das sollte selbst das Stock-ROM können. Also telefonieren, meine ich.

:cool2:
 
ich könnte mir auch nicht vorstellen das es an dem Modem liegt, denn seit dem Update lief es eine gewisse Zeit ohne Problem.
nur seit ca 3 Tagen habe ich dieses Problem.

runtergefallen oder Kontakt mit irgendwelchen Substanzen hatte das Handy nicht.

bin natürlich für jede Hilfe dankbar!

ps: kann es natürlich mal mit einem anderen Modem ausprobieren, hat da jemand ein vorschlag welches geeignet ist?
 
LH1

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
Ggf. mal einen FullWipe machen. Wenn der Fehler nach wie vor besteht, kannst Du entweder ein anderes Modem flashen (keine Updates mehr möglich ausser Odin) oder Du schickst es zur Reparatur.

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
Hey danke nochmal für die ganzen Tipps!
habe gestern noch verschiedene Modems ausprobiert was kein Erfolg gebracht hatte.

werde die ROM vll. nochmal ganz neu aufspielen.
 
Was muss eigentlich passieren, bevor Du erkennst, dass das Gerät defekt ist? Ein Telefon, dessen Telefonfunktion nicht funktioniert, hat kein falsches Modem oder sonstwas, sondern ist kaputt.
 
wieso sollte ich nicht einfach mal vorher nach tipps fragen und dann alles machbare probieren ?! zur Reperatur geben kann ich es dann immernoch:bored:
 
niplas schrieb:
wieso sollte ich nicht einfach mal vorher nach tipps fragen und dann alles machbare probieren ?!

Ist ja überhaupt kein Problem. Aber Telefonieren ist nun mal die Hauptfunktion des Gerätes. Die sollte selbst im Auslieferungszustand funktionieren. Wenn nicht, ist das Dingen in der Regel kaputt. Und selbst wenn es mit einem anderen Modem jetzt besser funktionieren sollte, stimmt da irgendwas nicht.
 
Dein Problem kenne ich so ähnlich. Insbesondere wenn ich auf der Arbeit bin, ist es so.

Empfang ist voll da. Trotzdem bin ich nicht erreichbar. Ich bekomme dann eine SMS, daß mich jemand versucht hat, zu erreichen.
Versuche ich, einen Anruf zu machen, höre ich nichts. Kein Rufton, kein leichtes Rauschen, nichts.
Manchmal kommt es direkt zu einer Fehlermeldung, ich wäre sinngemäß nicht im Netz eingeloggt.
Wenn ich es 5-10 mal versuche, kommt es irgendwann dann doch zur Verbindung. Bei mir zu Hause habe ich das Problem bisher nicht feststellen können.
Das geht nun seit etwa 2 Wochen so. Vorher gab es diese Probleme nicht.
Momentan gehe ich noch von einem Problem in der Funkzelle aus.

Ein anderes Modem habe ich noch nicht probiert. Ich warte noch etwas ab.

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
Hab ja leider das Problem , dass es immer ist. bis heute auch leider kein anderer Erfolg.

Habe auch einen Sim Karten wechsel gemacht, konnte mit meiner SIM in meinem alten Handy telefonieren wie es sein sollte.
hatte dann auch mal eine Custom Rom aufgespielt, was auch kein Erfolg gab.
werde das handy jetzt in Original Zustand versetzen und dann zur Repereratur abgeben und mal gucken woran es lag.
 

Ähnliche Themen

B
Antworten
4
Aufrufe
1.067
Borkse
B
H
Antworten
5
Aufrufe
3.414
heli1506
H
Zurück
Oben Unten