1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. rowo, 26.07.2012 #1
    rowo

    rowo Threadstarter Android-Hilfe.de Mitglied

    Habe gerade per Kies ein Frimware Update durchgeführt, da mein OTA
    Update immer wegen root bei 25% abgebrochen hat.
    Per Kies hat auch alles ohne Probleme geklapt, blos steht bei Kies:

    Dies ist die neuste Firmware.

    Aktuelle Firmware-Version: PDA:
    LF8/PHONE:LFB/CSC:LG1(ATO)
    Neuste Firmware-Version: PDA:LFB/PHONE:LFB/CSC:LG1(ATO)


    Wen ich *#1234# eingebe kommt:
    AP: I930XBLFB
    CP: I930XXLFB
    CSC: I930ATOBLG1

    Ist es normal das PDA nicht auf LFB ist?
     
    Zuletzt bearbeitet: 26.07.2012
  2. Androider :-), 26.07.2012 #2
    Androider :-)

    Androider :-) Fortgeschrittenes Mitglied

    Nein, müsste eigentlich I9300XXBLFB sein ;)

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  3. angasa, 26.07.2012 #3
    angasa

    angasa Neuer Benutzer

    Habe auch gestern via Kies das Update gemacht. Bei mir steht sowohl bei
    Aktuelle Firmware-Version als auch bei Neueste Firmware-Version:
    PDA: LFB
     
  4. rowo, 26.07.2012 #4
    rowo

    rowo Threadstarter Android-Hilfe.de Mitglied

    Woran kann das liegen? Gibt es eine Tastenkombination damit ich am Handy sehe
    welche PDA installiert ist? Vlt ist es ja nur ein Auslesefehler von Kies oder so.

    Bei "Info zu Gerät" am Handy steht:

    Basisbandversion
    I9300XXLFB
    Buildnummer
    IMM76D.I9300XXBLFB

    Kann es daran liegen, dass ich per Odin root (6.4) als PDA geflasht habe?
     
    Zuletzt bearbeitet: 26.07.2012
  5. Androider :-), 26.07.2012 #5
    Androider :-)

    Androider :-) Fortgeschrittenes Mitglied

    Das stimmt wiederum. Kies ist einfach mist und solange das richtige da steht, wenn du *1234# eingibst, ist auch alles OK!

    Gesendet von meinem GT-P7511 mit der Android-Hilfe.de App
     
Du betrachtest das Thema "Kies Update, PDA nicht neuste?" im Forum "Samsung Galaxy S3 (I9300) Forum",