Performance Problem / TouchWiz benötigt lange zum laden

  • 45 Antworten
  • Neuester Beitrag
Diskutiere Performance Problem / TouchWiz benötigt lange zum laden im Samsung Galaxy S3 (I9300) Forum im Bereich Samsung Forum.
D

Darker2601

Neues Mitglied
Bei mir ist es schlimmer als im Video und Spiele wie sprinkle oder smule magic piano sind vor lauter geruckel nicht spielbar :crying:
Ich habe auch keinen bock auf root...
 
B

beyti22

Neues Mitglied
bei mir hängt sich mein touchwiz auf, wenn ich auf home button drücke dann braucht er ungefähr 3sek. bis er die icons lädt. es ist aber nicht immer so. im hintergrund laufen manchmal 10 apps und es flutscht. manchmal läuft im hintergrund internet und dann spackt es auf einmal wieder.

hab version 4.0.4 und auch nichts gerootet oder etc.
hab ungefähr 20 apps drauf woran liegst????

danke...
 
Mike S.

Mike S.

Stammgast
Es liegt an Touchwiz selber. Da kannst du nicht viel machen. Aber auf keinen Fall Ram-Speicher löschen. Sonst dauert der Start der Programme noch länger u.a. auch Touchwiz. Das einzige was du machen kannst ist nen launcher benutzen der Touchwiz ersetzt. Der Nova lancher z.B. ruckelt bei mir nicht und baut sich sofort auf.

Kurze Frage: Hast du Widgets auf deinem Homescreen bzw wieviele Homescreens benutzt du denn?

Gruß Mike
 
M

Mike.

Ambitioniertes Mitglied
So ich hab mein Handy gestern reklamiert (hatte ja sowieso einen Pixelfehler in der Frontkamera unten rechts :mad:) und bekomme am Freitag oder Montag mein neues S3.
Nach dem es so dermaßen angefangen hat zu Ruckeln und Stottern das es gar keinen Spaß mehr gemacht hat, hat es sich sogar mehrmals aufgehängt und hat einfach Neustarts gemacht bis es dann irgendwann nicht mehr geschafft hoch zu fahren und es ist dann an einem BootLoop gescheitert und kam nicht mehr über das Logo Samsung Galaxy S3 i9300 hinaus :cursing: , hab das ganze mal mit meiner Digicam aufgenommen.
Hab noch nie Videos auf YouTube hoch geladen, ich probiere es heute Abend mal damit ihr euch das mal anschauen könnt.

Das Handy ist NICHT gerootet und ich hab auch sonst keine Experimente damit gemacht, ich maximal 20 Apps, 3 Homescreens und dort befinden sich das Uhr Widget und ein CPU Widget der Rest sind nur Verknüpfungen als nix anstrengendes dabei.

Ich benutze auch nicht wie einig Leute hier den Energiesparmodus und beschwere mich das das Gerät Ruckelt, diese Leute hätten sich das
Galaxy S1 kaufen sollen denn wenn die die Leistung eh nicht benutzen wollen, ich finde denn Energiesparmodus erst ab 15-20% hilfreich.
 
W

weinbauerli

Neues Mitglied
XR-7 schrieb:
Folgendes sollte euch Abhilfe verschaffen:

Vorraussetzung: Root-Rechte

Code:
$ su
# echo ro.HOME_APP_ADJ=1 >> /data/local.prop
(Eingabe in eine Shell eurer Wahl, z.B. Terminal Emulator).
....
Die Änderungen treten nach einem Neustart in Kraft.

...das war die Lösung für mein Samsung ACE 2...aber leider noch nicht immer. Manchmal dauert es schon noch ne Weile...aber kein Vergleich zu früher...und die Apps lassen sich auch schneller aufrufen, vor allen Dingen die Kamera...Klasse !
Wäre schön wenn noch ein paar Tricks mit Eingaben über den Terminal Editior folgen würden...
Ein dickes fettes DANKESCHÖN !!!
 
Zuletzt bearbeitet:
Metschko

Metschko

Neues Mitglied
Ich habe folgendes Problem, ich habe mein S3 gerootet und CWM mit (jetzt noch) Original Stock-ROM. Jedes Mal wenn ich eine App schließe, dauert es manchmal bis zu 15 Sekunden bis die Oberfläche wieder angezeigt wird und ein Weiterarbeiten möglich wird (ist beim nicht gerooteten mini von meiner Frau auch so, nur etwas schneller). Jetzt wollte ich einfach mal wissen, ob Jemand Erfahrung damit hat, daß das nicht mehr so ist, wenn man ein ROM z.Bsp. DU oder CynMod flasht. Kann mir da Jemand einen Tipp geben?