1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Sam009, 22.07.2012 #1
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    Hallo zusammen,
    Seid dem Update habe ich ein Problem mit der Texteingabe.
    Vor dem update war es so, wenn ich eine Nachricht geschrieben habe und nach einem Wort ein Komma gesetzt habe, wurde das Leerzeichen hinter dem letzten Wort entfernt und nach dem Komma eins gesetzt, das passiert jetzt leider nicht mehr...
    Kann man das irgendwo einstellen?
    Beispiele:
    vorher (Hallo, wie gehts)
    heute (Hallo , wie gehts)

    Finde es nervig jedesmal die die Leerzeichen zu entfernen
     
  2. Sam009, 23.07.2012 #2
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    keiner eine Idee?
     
  3. Sam009, 27.07.2012 #3
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    Ist denn niemand der das gleiche Problem hat?
     
  4. dyx.syntax, 27.07.2012 #4
    dyx.syntax

    dyx.syntax Junior Mitglied

    Ich hab leider kein Stock ROM mehr aber ich weiß das es dazu einen Menüpunkt gegeben hat...

    Geh mal im sms hauptfenster auf die Menütaste und auf Einstellungen da sollte die Einstellung möglich sein...

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  5. Hotz, 27.07.2012 #5
    Hotz

    Hotz Android-Lexikon

    Ich hab das Update noch nicht, insofern funktioniert's bei mir noch. Dass man das irgendwo einstellen kann, kann ich mir eher nicht vorstellen.
     
  6. Sam009, 27.07.2012 #6
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    Leider kann man es dort nicht einstellen :(

     
  7. Hotz, 27.07.2012 #7
    Hotz

    Hotz Android-Lexikon

    Würde ja auch keinen Sinn ergeben, extra eine Option anzubieten, mit der man etwas falsches wieder richtig einstellen kann. Scheint also eher ein Bug zu sein.
     
  8. Sam009, 27.07.2012 #8
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    kann ich die FW wieder zurücksetzen?
     
  9. dyx.syntax, 27.07.2012 #9
    dyx.syntax

    dyx.syntax Junior Mitglied

    Ja nen werksreset unter Einstellungen > sichern & zurücksetzen

    Versuch aber nochmal unter Einstellungen > Sprache & Eingabe den Punkt zu suchen (Interpunktion oder ähnlich ) vielleicht auch zu finden unter den Einstellungen zum Keyboard

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  10. Sam009, 27.07.2012 #10
    Sam009

    Sam009 Threadstarter Neuer Benutzer

    Das habe ich schon versucht, dadurch lässt sich die FW nicht rückgängig machen :(
    Versuch aber nochmal unter Einstellungen > Sprache & Eingabe den Punkt zu suchen (Interpunktion oder ähnlich ) vielleicht auch zu finden unter den Einstellungen zum Keyboard

    Da lässt sich nichts einstellen... Bin ich genervt
     
    Zuletzt bearbeitet: 27.07.2012
  11. jezzie, 28.07.2012 #11
    jezzie

    jezzie Junior Mitglied

    Hab das gleiche Problem bzw. finde es jetzt auch umständlicher. Man kann jetzt höchstens oben in der Leiste mit den Wortvorschlägen auf das Wort drücken statt auf Leerzeichen. Dann ist man gleich hinter dem Wort und kann das gewünschte Interpunktionszeichen setzen.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Samsung Galaxy S3 Powerbutton Problem Samsung Galaxy S3 (I9300) Forum 01.05.2017
Problem mit der neuen Echtzeit-Funktion "Standort teilen" Samsung Galaxy S3 (I9300) Forum 28.04.2017

Users found this page by searching for:

  1. texteingabe sms haengt nach leertaste