Qualitätunterschiede beim S3?

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Qualitätunterschiede beim S3? im Samsung Galaxy S3 (I9300) Forum im Bereich Samsung Forum.
M

MMcFly267

Experte
Guten Tag

Habe seit gestern noch ein s3 da. Habe dieses sogleich mit derselben Firmware etc wie mein anderes ausgestattet.

Leider klappt ein kernel, welcher auf dem anderen s3 läuft, beim neuen nicht (es kommt zu neustarts) und ausserdem kann ich mit einem anderen kernel microruckler feststellen.

Jetzt meine Frage : da die Hardware dieselbe ist, kann dies doch eigentlich nicht sein, oder?

Hoffe, jemand kann mir helfen.

Danke

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
A

AVS78

Stammgast
Allzweckmittel Wipe schon gemacht?

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
M

MMcFly267

Experte
Natürlich, kenne mich ja schon etwas aus ... ;-)

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
rickbade

rickbade

Erfahrenes Mitglied
also die selbe hardware ist es schon mal nicht, allenfalls die gleiche:tongue:...
klugscheissen muss auch sein...
aber ich denke auch ein reset wirkt wunder...

lg rick
 
M

MMcFly267

Experte
Ihr meint doch jetzt einen factory - und Cache-wipe im recovery, oder? Habe ich aber schon gemacht gehabt, hatte aber leider keine Auswirkungen. :-(

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
Handymeister

Handymeister

Foren-Manager
Teammitglied
Hallo,

wann kommt es denn zu den Problemen mit dem Kernel? Erst beim OC oder UV, oder auch bei völlig normalen Einstellungen, die den Spezifikationen entsprechen? Es gibt natürlich immer Fertigungstoleranzen und nicht jede CPU und GPU lässt sich gleich gut übertakten.

Viele Grüße
Handymeister
 
M

MMcFly267

Experte
Hallo Handymeister,

weder noch, habe nix am Kernel verändert. Da sich um den Phenomenal Extreme handelt, ist der Kernel aber wohl bereits UC.


Mich wundert es nur, dass es bei dem einen S3 ohne Probleme läuft und beim anderen, unter denselben Bedingungen zu Reboots kommt. :confused2:
 
BigBug

BigBug

Experte
Weil es eben NICHT die selben Bedingungen sind...

Das ist doch der Normalzustand, das es auf einigen Geräten läuft und auf anderen eben nicht, wenn der Mod, Kernel oder man selbst an Taktung/Spannung rumdreht!

Denn die Spezifikation (z.B. Taktung/Spannung der Komponennten) ist ja nicht durch Handauflegen oder durch eine Glaskugel festgelegt worden!
Die Fertigungstoleranz ist doch hier auch schon erwähnt worden und nur die offiziellen Spezifikationen beschreiben den Wert, den wirklich ALLE Bauteile bei der Kontrolle, nach der Produktion, geschafft haben...
...sozusagen den kleinsten gemeinsamen Nenner.

Du hast also ein Gerät das ggf. ausschließlich innerhalb der Spezifikationen läuft und eines das eine höhere Toleranz hat und das somit mit leichtem OC noch klar kommt.

Also nicht wundern, das ist absolut normal. Freu dich lieber, das eines auch außerhalb der Spezifikationen noch sauber läuft.:D
 
S

Snake3

Lexikon
Sign..
Und nächste mal ins richtige Unterforum.