1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. esprit_girl, 25.03.2013 #1
    esprit_girl

    esprit_girl Threadstarter Android-Hilfe.de Mitglied

    Hallo!

    Ich habe gestern Abend einige Einstellungen bei meinem S3 geändert. Heute bin ich drauf gekommen, dass eine Einstellung vermutlich nicht nicht richtige ist. Ich weiß allerdings nicht, ob es durch eine Einstellung so ist, oder durch die neue Facebook-App (gestern wurde die Facebook-App geupdatet)

    Früher war es immer so, dass wenn ich in Facebook rein gegangen bin, ohne WLAN, quasi nur mit dem etwas langsamen Internet von dem Netzanbieter, und ich auf eine Benachrichtigung geklickt habe, ladet das Handy meistens, ... ich lasse das Handy laden, bis dass der Display schwarz ist (nach 30 Sek.) und dann drücke ich auf den Home-Button und entsperre das Handy, dann war ich immer in der Facebook-App drinnen, und in der hoffentlich geladenen Benachrichtigung.

    Seit gestern Abend ist es allerdings so, dass ich auf eine Benachrichtigung klicke, das Handy ladet, .. des Display geht wieder aus.. ich drücke den Home-Button und entsperren, allerdings bin ich dann nicht wie gewohnt in der Facebook App, sondern am Home-Bildschirm meines Handys... wenn ich dann in die Facebook-App rein gehe, werden in Facebook die Neuigkeiten neu geladen, und ich bin auch NICHT auf meiner Benachrichtigung die länger zum Laden brauchte.

    Kann man das wo umstellen? Also dass ich quasi immer dort bin, wo ich war,... wenn das Handy auf schwarz umschaltet?

    Denn es ist echt nervig, und gewisse Statusmeldungen kann ich dann nie sehen, weil es das Handy nicht schafft, gewisse Meldungen in kurzer Zeit zu laden.

    Ich freue mich über alle Antworten!

    Danke, und schönen Nachmittag noch.

    LG
     
  2. HCD, 25.03.2013 #2
    HCD

    HCD Android-Ikone

    Ist das unter Wlan so? Wenn ja liegt es daran das sich das Wlan auf Standy schaltet wenn dasd Display aus ist und läd erst wieder wenn das Display an ist. Einstellungen/Wlan, links unten auf Menü taste/Erweitert/Wlan im Standy Modus eingeschaltet lasse, auf Immer. Dann sollte dein S3 auch laden wenn das Display dunkel ist!
     
  3. Matt1966, 25.03.2013 #3
    Matt1966

    Matt1966 Android-Lexikon

    Nimm einfach die Power Taste und entsperr den Bildschirm dann landest du wieder auf Facebook.

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
    fegerman bedankt sich.
  4. chris1985, 25.03.2013 #4
    chris1985

    chris1985 Android-Experte

    merkste was?
     
    fegerman bedankt sich.
  5. esprit_girl, 25.03.2013 #5
    esprit_girl

    esprit_girl Threadstarter Android-Hilfe.de Mitglied

    Hallo!

    Du hast das vermutlich falsch verstanden, mein Handy ist schwarz... damit ich das Handy entsperren kann (mit meinem Code) muss ich irgendwo hin klicken, dass sich das Display wieder einschaltet, also drücke ich auf die Home-Taste, entsperre dann mit meinem Code, und dann bin ich immer in der Facebook-App wieder gelandet.

    Nur seit gestern eben nicht mehr?

    Kann den keiner helfen?!

    Und nein, es ist nicht bei WLAN sondern bei dem Internet vom Netzanbieter
     
  6. MarkusRuf, 25.03.2013 #6
    MarkusRuf

    MarkusRuf Android-Hilfe.de Mitglied

    Das ist normal,

    wecke dein Handy mal mit der Power Taste auf, dann bist du wieder in der App.

    Gruss Markus

    Gorgoid 1.6b + Boeffla
     
  7. pleitegeier, 25.03.2013 #7
    pleitegeier

    pleitegeier Android-Ikone

    Normal ist das nicht!
    Versuch mal das Passwort weg zu lassen, also bei Bildschirmsperre nur wischen einstellen..

    Ich komme definitiv in die letzte App nach dem entsperren!


    Gesendet von meinem GT-I9300 mit Tapatalk 2
     
  8. hagex, 26.03.2013 #8
    hagex

    hagex Super-Moderator & Mediator Team-Mitglied

    @TE: welche Zeit steht in der Einstellung des Sperrbildschirms?
    Evtl. kürzer stellen?
    Gruß

    Gesendet von meinem GT-I9300 mit der Android-Hilfe.de App
     
  9. bandit1976, 26.03.2013 #9
    bandit1976

    bandit1976 Foren-Inventar

    Zuletzt von einem Moderator bearbeitet: 26.03.2013
Du betrachtest das Thema "ungewollt eine Einstellung geändert" im Forum "Samsung Galaxy S3 (I9300) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.