LTE 3g problem

  • 7 Antworten
  • Neuester Beitrag
Diskutiere LTE 3g problem im Samsung Galaxy S3 LTE (I9305) Forum im Bereich Samsung Forum.
S

Sonor1100

Neues Mitglied
Hey Leute,

ich werde jetzt bestimmt zerlegt, aber ich bitte um ein wenig nachsicht. Komme grade von der Arbeit und finde keine Lösung für das Problem. Suche mich schon tot, aber wahrscheinlich bin ich wieder nur blind.

Falls jemand einen Link dazu hat, wäre ich sehr dankbar.

Nun zum Problem:

Facts:
- habe meine S3 LTE seit Weihnachten.
- Bin bei der Telekom und habe einen LTE Vertrag.
- Wohne momentan im Ruhrgebiet.


Seit ein paar Wochen (genau weiß ich es nicht mehr) ist es so, dass wenn mein Handy im 3g Netzmodus ist ich kein Internet mehr habe.
Wenn es aber im 4g, H+ oder E Netz ist, läuft das Internet, je nach Netz schnell oder langsam.

Wenn ich mein Handy in der Hosentasche habe, switcht es immer in den 3g Modus. Das ist besonders doof, da ich dann nicht erreichbar bin via Programme wie Whatsapp o.Ä.. Erst wenn ich es auspacke und eine app aufmache, die eine Internetanbindung braucht, geht es hoch zum 4g Netz.

Wie gesagt, wenn dort 3g steht, habe ich gar kein Internet, bei allen anderen Netzarten, die drüber oder drunter sind, geht es.

Was denkt ihr? Software defekt, Hardware defekt? Einschicken? Downgraden?

Ich bin mit meinem Latein am Ende. Immer diese nervigen Handys. :sleep:


Hoffe und Danke jetzt schonmal eurem Verständnis. Vielleicht habt ihr ja eine Fehlerlösung oder einen Link, der den Fehler löst

Liebe Grüße
Sonor
 
frank_m

frank_m

Ehrenmitglied
3G und H bzw. H+ ist das gleiche. Zwischen den Modi gibt es nur Unterschiede in Bezug auf die Modulation etc. Der Funkkanal ändert sich nicht. Heißt: Wenn es auf 3G nicht geht, geht es auch auf H bzw. H+ nicht.

Du fällst da auf einen ganz typischen Effekt herein, auf den schon viele hereingefallen sind. Der Grund ist folgender:

H und H+ sind die Hochgeschwindigkeitsmodi von 3G, die immer dann verwendet werden, wenn Daten übertragen werden. Steht nichts zur Übertragung an, dann wird auf 3G geschaltet, um Energie zu sparen. Es ist also nicht so, dass keine Daten fließen, weil 3G an ist, sondern das Handy schaltet auf 3G, weil keine Daten fließen. Warum die nicht fließen, steht auf einem anderen Blatt. Dafür gibt es geschätzt ein Millionen potentieller Ursachen irgendwo zwischen deinem Handy und den Internetservern, von denen deine Daten kommen müssen. Auf 999.999 dieser potentiellen Ursachen hast du keinen Einfluss.

Der Effekt, dass du im Mobilfunknetz oder im Standby nicht per Push erreichbar bist, ist nicht neu. Das Whatsapp Forum und das Netzbetreiber Forum ist voll davon. Da solltest du dich umsehen. Häufig sind es Tarifoptionen und Einschränkungen der Netzbetreiber, die für diese Probleme sorgen.
 
S

Sonor1100

Neues Mitglied
Hey Frank,

danke für deine schnelle Antwort. Die Erklärung ist echt ausführlich und sehr verständlich.
Das mit den push Nachrichten hat sich dann ja erledigt. Dort werde ich selbst auf die suche gehen.


jetzt nur nochmal für mein Verständnis:

3g ist die "Stromspar" Variante von H und H+. Es wird runtergeregelt, wenn keine Datenpakete laufen.

Wie kann es dann sein, (nehmen wir mal die Facebookapp) dass wenn ich oben ein 3g stehen habe, die Facebookapp mir anzeigt, dass ich kein Internet habe; wenn ich aber H+ dort stehen habe, dass meine App lädt?


Wenn du das schon in deinem post erklärt hattest, tuts mir leid für die erneute Frage. Dann hatte ich das wohl noch nicht komplett verstanden.


Vielen Dank für die Mühe!


kleiner edit:

heißt das:

Die Facebookapp zeigt "keine Internetverbindung" an weil der Server nix sendet und nicht, weil mein 3g Netz "kaputt" ist?
 
Zuletzt bearbeitet:
frank_m

frank_m

Ehrenmitglied
Sonor1100 schrieb:
Die Facebookapp zeigt "keine Internetverbindung" an weil der Server nix sendet und nicht, weil mein 3g Netz "kaputt" ist?
So in etwa. Die Facebook Verbindung wird getrennt - warum auch immer. Weil deshalb keine Daten mehr fließen, schaltet das Gerät auf 3G.

Übrigens sind die Tarifeinschränkungen der Anbieter teilweise sehr "hinterlistig". Ich hatte mal einen Datentarif, der nur Websurfen erlaubte (nicht mal Mails abrufen war erlaubt). Wenn man sein Mail Programm startete, dann lief der Mailabruf aber trotzdem einige Sekunden. Für die Anzeige von 3 oder 4 neuen Mails reicht das. Erst danach wurde die Verbindung gekappt, und das Mail Programm spuckte einen Fehler aus. Ich persönlich vermute irgendwo da deine Probleme.

Wobei auch Energiespareinstellungen des Handys oder spezifische Tools nicht aus den Augen gelassen werden sollten. Beliebt sind Virenscanner oder Datenschutz Tools, auch Sache wie Tasker oder Greenify sind extrem beliebt, wenn es im Effekte geht, wie die von dir beobachteten. Nicht zu vergessen Programme, die den mobilen Datenverbrauch überwachen und Datenvolumen sparen wollen.
 
S

Sonor1100

Neues Mitglied
Hey,

ok solche Programme habe ich nicht drauf.
Dachte mir, dass ich diesmal mein Smartphone nicht vollmüllen will mit Programmen, die es schneller machen.

Aber danke für die Tipps, ich werde mich mal umhören und auch zu meinem Vertragspartner gehen.

Vielen Dank
 
spreewilder

spreewilder

Neues Mitglied
Hallo Frank,

ein ähnliches Problem habe ich auch...seit ein paar Tagen habe ich meinen Telekom Mobilfunk - Tarif: Complete Comfort L mit Handy, um die LTE Nutzung erweitert. Seitdem probiere ich alle möglichen Einstellungen am Handy (Galaxy S3 LTE) um eine Verbindung zu bekommen.

Es ist ein Trauerspiel! Meistens bricht die Internetverbindung komplett ab und es nutzt überhaupt nichts, dass ich nun ca. 10 Euro mehr im Monat zahlen muss. Da ich an verschiedensten Orten unterwegs bin, hat es auch nichts mit meinem Wohnort zu tun. Auch zB. in Potsdam, Berlin, Frankfurt/Oder bzw. irgendwo in Süd Brandenburg gibt es keine stabile Verbindung ins Netz.

Nun habe ich den Netzmodus wieder auf: GSM/WCDMA (Automatischer Modus) zurück gestellt. Ich benötige ja eine Internet Verbindung!

Frage: Kann ich meinen alten Tarif wieder zurück bekommen...also, ohne LTE? Ist noch keine 14 Tage her mein Wechsel. Oder gibt es eine alternative Einstellmöglichkeit doch noch stabil ins Internet (4G) zu kommen?

Habe jetzt grade ne Info aus dem Telekom Forum bekommen..."schau' dir mal deine SIM-Karte genau an. Ist auf diese ein "N" aufgedruckt? Wenn das nicht der Fall ist, ist sie nicht LTE-fähig und wäre somit der Grund, warum es mit der Nutzung der LTE-Option nicht funktioniert."

Auf meiner SIM Karte ist in Klammern ein: D aufgdruckt. Kann mir jemand sagen was das zu bedeuten hat? Und...

Wo bekomme ich nun eine SIM mit dem N drauf her?
 
Zuletzt bearbeitet von einem Moderator:
frank_m

frank_m

Ehrenmitglied
Das kann ich mir kaum vorstellen. Ich hab hier eine SIM Karte, die schon etliche Jahre alt ist und keinerlei Probleme mit LTE. Auf der Karte steht noch "T-D1", also noch aus der Vor-T-Mobile-Zeit - und die ist ja auch schon wieder vorbei. ;)
 
S

Sonor1100

Neues Mitglied
Guten Morgen,

wollte nochmal eine kurze Rückmeldung geben. Das was du, Frank, beschrieben hast, kommt hin.

Es sieht nicht mehr nach einem Fehler aus, sondern nach einer Energiesparmaßnahme. Push-Nachrichten funktionieren wieder.

Als ich bei meinem T-Mobile Mann war, hat dieser mir eine neue Simkarte gegeben.

Werde Test und Spaßeshalber diese umschreiben und gucken was passiert.

Also kann geclosed werden.

Vielen dank für die Hilfen!!
 
Ähnliche Themen - LTE 3g problem Antworten Datum
4