Standardbrowser reagiert oft nicht

  • 3 Antworten
  • Neuester Beitrag
Diskutiere Standardbrowser reagiert oft nicht im Samsung Galaxy S3 LTE (I9305) Forum im Bereich Samsung Forum.
M

mc2

Neues Mitglied
Hallo,
ich kämpfe mich durch meine S3LTE durch, habe auch schon einiges selbst hinbekommen, stehe aber mit dem Standardbrowser beim S3 auf dem Kriegspfad.

Problem: Der Browser öffnet, holt die akttuellen Daten der Seite (Bei Foren sieht man es an der Uhrzeit des Postings ganz gut), danach aber keine Reaktion mehr. Nach einer Weile geht er dann wieder. Mit dem S1, welches ich bis Samstag in gebrauch hatte, hatte ich nie dieses Problem.
FF, Chrome, Opera und ein paar andere habe ich schon probiert, die gehen ohne Problem, allerdings finde ich den Standard-Browser am benutzerfreundlichsten.

Für Sachdienliche Hinweise danke ich schon mal.
Vielleicht noch das: Das S3 hatte ein T-Mobile Branding, wurde aber durch das Brandingfreie ersetzt. Alle Updates sind gemacht und bis auf den Browser auch keine weiteren Probleme.
 
M

mc2

Neues Mitglied
Kein anderer mit dem Problem oder einer der eine Lösung hat?
Schade:unsure:
 
H

HeikoG75

Fortgeschrittenes Mitglied
Auf meinem S3 habe ich das Problem nicht, nur auf meinem Galaxy 2 Tab.

Mit Chrome geht's bei mir bedeutend besser.
 
M

mc2

Neues Mitglied
Holl,
ich habe mir jetzt den Dolphin-Browser runter geladen.
Keinerlei Probleme damit und ist meiner Meinung nach noch besser vom Handling als der Standardbrowser.

Danke mal an alle, die hier vorbei geschaut haben.