Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Akku immer viel zu schnell leer

  • 10 Antworten
  • Neuester Beitrag
Diskutiere Akku immer viel zu schnell leer im Samsung Galaxy S3 Mini (I8190/I8200) Forum im Bereich Samsung Forum.
T

Tokoloko

Neues Mitglied
Hallo,
ich habe jetzt schon seit einiger Zeit das Problem, dass mein S3 Mini immer viel zu schnell leergenudelt ist, obwohl ich im Grunde nichts damit mache. Der Akku hält vielleicht 24 h, aber im Grunde bleibt es die ganze Zeit nur in der Tasche. WLAN ist dabei an (hat aber meist Connect), Mobilfunk deshalb oft aus. GPS und Bluetooth ist auch immer aus.
Wenn ich mir den Batterieverbrauch ansehe, dann ist meistens "Android OS" mit weitem Vorsprung der heftigste Verbraucher. Das kann ja durchaus sein, wenn man das Ding kaum richtig nutzt - aber dann sollte es ja bitte länger als einen Tag halten.
Ich habe mir mal den "Wakelock detector" und "GSAM Battery dingens" installiert und damit schon mal rausgefunden, dass das Handy oftmals ganz lange wach gehalten wird. Ich weiß nur nicht, von was...
Ein paar beispielhafte Screenshots von dem Drama hänge ich mal an.

Die spannende Frage nun: Wie kann ich rausfinden, was da quer läuft? Irgendwas muss es sein, denn früher war das nicht der Fall. Da war das Ding nach 24h vielleicht bei 70-80% Batterie. Aber zur Zeit habe ich echt keine Ahnung, nach was ich noch gucken könnte...

Grüße aus Köln!
 

Anhänge

magicw

magicw

Super-Moderator
Teammitglied
Könnte auch einfach eine Alterserscheinung sein. Eben weil der Kernel den größten Teil der Akkuleistung saugt über 24h scheint kein anderer Verbraucher da zu sein. D.h. das Gerät dümpelt im Standby vor sich hin.
Wenn der Akku nun seine 4-5 Jahre auf dem Buckel hat, dann kann das schon sein, dass der nun so langsam den Geist auf gibt.
 
T

Tokoloko

Neues Mitglied
Im Prinzip könnte das natürlich sein - aber wenn es nur eine Alterserscheinung wäre, dann sollte die Aktiv-Zeit ja nicht so hoch sein. Wenn ein Handy nichts zu tun hat, sollte der Prozessor doch eigentlich die meiste Zeit im Tiefschlaf sein. Wachzeiten von unter 10% sind doch da normal. Aber wie Du an dem einen Screenshot siehst - 7 3/4 h seit dem Laden, und davon hat der Kernel es 6 1/4 h wach gehalten. Da muss noch was anderes im Busch sein...
 
maik005

maik005

Urgestein
@Tokoloko
Sicherlich eine App...
S3 Mini läuft bei dir mir welcher Android Version?
Custom ROM?
Root?
....
 
T

Tokoloko

Neues Mitglied
Kein Custom Rom, kein Root, Android 4.2.2
 
Iwogu

Iwogu

Stammgast
Manchmal verursachen machen auch App's nach einem Update Probleme mit dem Wakelock. Die Google Play Dienste sind da ein prominentes Beispiel, aber auch "normale" App's können daran Schuld sein. Und je älter das Betriebssystem ist, umso größer ist die "Gefahr" da die App's ja weiterentwickelt werden basierend auf den neuesten Betriebssystemen.
Da Du ohne root unterwegs bist ist es schwierig den Verursacher zu identifizieren. Bin nicht mehr ganz auf dem Laufenden, aber es müßte noch die App "Better Battery Stats" geben (wenn nicht im Google Store dann bei XDA). Die hatte recht gut Auswertefunktionen auch ohne Root. Teste doch mal ob duz damit den verbraucher identifizieren kannst.
Ansonsten würde ich das Handy einmal zurück setzen und alles frisch aufsetzen. Manchmal hilft das....
 
magicw

magicw

Super-Moderator
Teammitglied
Tokoloko schrieb:
Wachzeiten von unter 10% sind doch da normal.
ja wenn der Akku noch intakt ist. Aber Am Lebensdauerende gehts schnell bergab und dann ist der Standby halt gleich größer als 10%.

Stell dir einfach die Frage: Wann hast du den letzten Akku für das Gerät gekauft? Und wie oft lädst du das Gerät oder verbindest es einfach so mit dem PC.
 
R

riognach

Fortgeschrittenes Mitglied
Geh mal ins Recovery und mach n cachewipe. Das S3 mini geht manchmal in einen verbrauchsintensiven Zustand der mit cachewipe behoben wird.

Ansonsten gibts Messgeräte, die anzeigen wie viel noch in den Akku reingeht. Verschleiss ist nach so vielen Jahren das Wahrscheinlichste. Ich verwende www.amazon.de/PortaPow-Dual-Power-Monitor-SmartCharge/dp/B01CVMAK2M. Läuft seit 2 Jahren zuverlässig, aber die Kontakte sind ein wenig wackelig.
 
T

Tokoloko

Neues Mitglied
Vielen Dank für die Hinweise (ich hatte gar nicht mitbekommen, dass noch Antworten kamen...)

Dass die aktuellen Versionen der Apps nicht so richtig mit dem alten Betriebssystem harmonieren, wäre natürlich eine Möglichkeit - dann müsste allerdings mein Samsung Pad, was auch noch ein Android 4.x hat, mit den gleiche Problemen gesegnet sein. Da ist allerdings alles prima... (Ok, manchmal haben die Google Dienste wieder so eine Version bekommen, die viel Strom zieht, aber der Spuk ist dann meist nach ein paar Tagen wieder vorbei.)

Interessant war es, als ich mir (aus anderen Gründen) mal den Akku angeschaut haben... Jungejunge... Von der Form her hat er mich eher an ein Sofakissen erinnert. Dick und aufgedunsen in der Mitte, hab fast das Gehäuse nicht mehr drüber bekommen. Der war also auf jeden Fall nicht mehr taufrisch und ich habe gleich mal einen neuen und gut beleumundeten geholt. Mal sehen, wie es damit aussieht. Der ist jetzt seit 2 Tagen drin, mal gucken. Subjektiv würd ich sagen, dass er etwas besser hält.

Den Trick mit dem CacheWipe hab ich zumindest versucht. Allerdings: Wenn ich dann das "Wipe Cache" ausführe, sehe ich kurz, dass er den Cache wipen will, dann erscheint aber gleich "Fehler". Da das Wipen des Caches ja im allgemeinen Ratzfatz geht, weiß ich da nicht, ob er das jetzt erfolgreich gemacht hat und es nur am Schluß bei einer abschließenden Aktion nen Fehler gab, oder ob er gar nicht zum Wipen gekommen ist. (Nach meinen Recherchen scheint das aber ein öfter auftauchendes Problem bei Android 4.2.2 zu sein. Weiß vielleicht jemand eine Lösung? Kann man den Cache auch von extern wipen? Odin oder so? Bin leider mit den Innereien von Android nicht so sehr auf Du und Du...)

Mal schauen, was sich jetzt in den nächsten Tagen so tut...
 
maik005

maik005

Urgestein
Akku aufgebläht?
Dann schnell weg damit zur Fachgerechten Entsorgung!
Dann ist es kein Wunder das dieser keine Leistung mehr hat.
 
R

riognach

Fortgeschrittenes Mitglied
Tokoloko schrieb:
...

Den Trick mit dem CacheWipe hab ich zumindest versucht. Allerdings: Wenn ich dann das "Wipe Cache" ausführe, sehe ich kurz, dass er den Cache wipen will, dann erscheint aber gleich "Fehler". Da das Wipen des Caches ja im allgemeinen Ratzfatz geht, weiß ich da nicht, ob er das jetzt erfolgreich gemacht hat und es nur am Schluß bei einer abschließenden Aktion nen Fehler gab, oder ob er gar nicht zum Wipen gekommen ist. (Nach meinen Recherchen scheint das aber ein öfter auftauchendes Problem bei Android 4.2.2 zu sein. Weiß vielleicht jemand eine Lösung?

...
Die Fehlermeldung kommt bei mir auch. Das Problem mit dem erhöhten Stromverbrauch und der fehlerhaften Ladezustandsermittlung wird aber trotzdem behoben.