Galaxy S3 mini: Authentifizierungsproblem mit "Speedport Entry 2"-Router (Telekom)

C

chris-

Neues Mitglied
Threadstarter
Servus,

war am Wochenende mal bei meiner Mum zu Besuch und diese hatte mich um Hilfe gebeten,
da Sie sich in regelmäßigen Abständen nicht mit Ihrem WLAN-Router verbinden kann.

Daten sind alle korrekt hinterlegt und es tritt immer ein Authentifizierungsproblem auf, wodurch keine WLAN-Verbindung zustande kommt.
Da ist es egal, ob man sich normal über die Eingabe des Netzwerkschlüssels mit dem Router verbinden will oder es über die WPS-Funktion probiert.

Habe nun schon etliche Threads in verschiedenen Foren gelesen, aber bisher keine Lösung finden können.
Auffällig ist, dass die Probleme häufig in Verbindung mit Telekom-Routern (Speedports) auftreten ... allerdings kann das auch einfach nur Zufall sein, da ich vereinzelt auch lese, dass es bei anderen Fabrikaten (Fritzbox, bei einigen Studenten in der Uni etc.) ebenfalls vorkommt. Hierzu aber später noch mal.

__Was mir aufgefallen ist:
Sobald ich mich mit meinem "Google Nexus 5 (LG)" verbinde (was über die automatischen Einstellungen und DHCP problemlos binnen Sekunden funktioniert), verbindet sich ihr "S3 mini" nach einigen Sekunden ebenfalls und bleibt so lange im WLAN (auch wenn mein Handy nicht mehr eingeloggt ist), bis entweder der Router ausgeschaltet wird oder sie die Wohnung verlässt.

Selbiges gilt auch, wenn sich mein Vater mit seinem "S4 Active" verbindet ... das klappt bei ihm problemlos und sobald er im WLAN ist, funktioniert es auch mit dem "S3 mini" meiner Mum.

War dann mal mit meinem Notebook (Thinkpad T410) im Konfigurationsmenü des Speedports, Verbindung hat hier auch sofort geklappt.
Konnte hier für mein Laienverständnis keine fehlerhaften Einstellungen finden.

- Achja: auch hier das Phänomen - sobald das Notebook verbunden ist (vorher bei allen Geräten die Verbindung getrennt, "darf" sich auch das S3 mini sofort wieder einwählen = IP Adresse wird abgerufen ... verbunden.
Probiert es das S3 allein (also ohne, dass bereits ein anderes Gerät im WLAN ist, schlägt es wie immer fehl).

Zurück zum Speedport:
IP-Adressen werden via DHCP automatisch vergeben (klappt bei den anderen Geräten ja auch binnen Sekunden) und ein MAC-Filter ist ebenfalls nicht aktiviert.
Die Mac-Adresse des "S3 minis" ist im Router sogar korrekt hinterlegt.


Bin daher ziemlich ratlos, warum sich das S3 erst verbinden kann oder darf, sobald bereits ein anderes Gerät im Netzwerk ist.

Hatte es dann testweise auch mal bei mir zu Hause und konnte mich problemlos mit meinem D-Link DIR-645 verbinden (automatische Einstellungen, DHCP). Das ganze ist an ein Cisco-Modem von Kabel Deutschland angeschlossen.

Allerdings lagen hier keine identischen Bedingungen vor, da bspw. mein Drucker permanent im WLAN ist (also auch hier: mindestens ein Gerät bereits im Netzwerk) ... ob mein Nexus 5 bzw. mein Notebook zu diesem Zeitpunkt ebenfalls drin war, weiß ich nicht genau.

Wann mir also nicht vorstellen, dass hier ein grundsätzlicher Konflikt mit den Speedports besteht, die ja bei jedem anderen Gerät problemlos funktionieren und das S3 mini auch reinlassen, sobald eine Verbindung mit einem weiteren Gerät besteht.
Zudem hätten sowohl Samsung, als auch die Telekom doch genug Zeit gehabt, eine Firmware bzw. ein Update rauszubringen, welches den Fehler behebt.


Hat hier jemand ggf. noch Vorschläge, was ich alternativ für Einstellungen am Router bzw. S3 mini vornehmen könnte (bspw. feste IPs statt DHCP) oder ist die Sache hoffnungslos?
Zahlreiche Threads im Netz sprechen dafür ... eine wirkliche Lösung konnte ich nirgends finden, wobei dort allerdings bisher niemand auf die Problematik eingegangen ist, dass es, sofern andere Geräte im WLAN sind, problemlos klappt.

Mit den Problemen schlägt meine Mum sich wohl schon gut ein halbes Jahr rum und hat es bisher eben einfach so hingenommen.
Sobald mal eine aktive WLAN-Verbindung besteht (wie gesagt nur möglich, wenn bereits ein anderes Gerät im Netzwerk ist, bisher meist das Handy meines Vaters), lässt sie ihr S3 mini inzwischen einfach zu Hause liegen, um diese Verbindung aufrecht zu erhalten.

Aber das ist ja auf Dauer kein Zustand ... wozu hat man ein "mobile phone", wenn man es nur zu Hause rumliegen lassen kann.


Gibt es hier brauchbare Lösungen?
Ggf. auf Werksteinstellungen zurücksetzen (wenn das Problem ggf. erst mit einem bestimmten Update kam?)
Doch dann tritt es ggf. erneut auf, sobald das entsprechende Update wieder ausgerollt wird?

Garantie/Gewährleistung hat das Gerät meines Wissens noch - nur bringt ein Austauschgerät bzw. eine "Reparatur" wirklich so viel, wenn augenscheinlich unzählige andere User das gleiche Problem haben?

Direkter Rücktritt vom Kaufvertrag ist nach über nem halben Jahr leider nicht so einfach möglich, da hat die "Nacherfüllung" laut BGB ja Vorrang und man müsste erst einmal 2-3 Nacherfüllungsversuche erdulden.


Naheliegendste Lösung für mich wäre für mich daher:
S3 mini weg (Müll oder an jemanden verkaufen, der sich damit herumärgern will) und was halbwegs vernünftiges geholt - muss bei meiner Mum absolut kein Flaggschiff sein ... aber ihr wisst ja, wie Eltern manchmal so sind.

Über ein paar Ideen wäre ich daher sehr dankbar.
 
magicw

magicw

Super-Moderator
Teammitglied
Hast du hier schon rumgestöbert und z.B. nach "speedport" gesucht?

Was mir noch so einfällt - vorwiegend routerseitig:

- feste IP-Reservierung im DHCP anhand der MAC des S3mini
- DHCP-Adressraum mal spaßhalber "verschieben" z.B. 192.168.1.50...100 anstelle alle lokalen IPs zulassen
 
Telekom hilft

Telekom hilft

Gewerbliches Mitglied
Hi Chris-,

da möchte ich nicht um den heißen Brei herumreden: Nachstellen kann ich die Situation hier nicht. Auch nicht mit anderen Routern. Wobei ich sagen muss, dass ich hier kein S3mini habe.

Die einzige Idee: Hat es einen positiven Effekt, wenn du die Option "max. 300 Mbit/s" deaktivierst bzw. wenn du die unterschiedlichen Einstellungen des Übertragungsmodus einstellst?
Zuletzt teste bitte mal, ob die Änderungen der Telekom-Datenschutz-Optionen im Router Auswirkungen haben.

Andere Ansätze fallen mir nicht ein.

Viele Grüße
Kai M. von Telekom hilft
 
Ähnliche Themen - Galaxy S3 mini: Authentifizierungsproblem mit "Speedport Entry 2"-Router (Telekom) Antworten Datum
14
10
8
Oben Unten