Playstore, Whatsapp, ... funktioniert alles nicht mehr

  • 4 Antworten
  • Neuster Beitrag
K

ksandra90

Neues Mitglied
Threadstarter
Ich hab ein S3 Mini (schon das 2te, weil ich es gut finde). Seit heute komme ich in den Playstore nicht mehr hinein. Es steht "Authentifizierung erforderlich. Du musst dich in deinem Google Konto anmelden" Wenn ich "Erneut versuchen" klicke, zeigt es mir eine Übersicht mit "Einstellungen, Hilfe & Feedback, Leitfaden für Eltern, Impressum" an und oben steht meine Googlemail Emailadresse.

Wenn ich Whatsapp öffne, steht da "Diese Version von WhatsApp ist seit dem 26.01.2019 veraltet. Bitte öffne den Google Play Store und lade die neuste Version herunter". Das mit dem Datum ist kein Tippfehler, da steht wirklich 2019!

Was kann ich tun, das der Play Store und Whatsapp wieder geht? Unter Geräteinformation wird mir Version 4.2.2 angezeigt.
 
TheBrad

TheBrad

Ehrenmitglied
ksandra90 schrieb:
Es steht "Authentifizierung erforderlich. Du musst dich in deinem Google Konto anmelden
Und... hast Du diesen Hinweis befolgt?
 
magicw

magicw

Super-Moderator
Teammitglied
Whatsapp kannst du auch als "apk"-Datei herunterladen und manuell installieren, falls du kein Google-Konto anmelden möchtest.
Am besten direkt vom "Anbieter": Android Danach Doppelclick auf die heruntergeladene Datei und den Sicherheitshinweis bzgl. manuell installierter Apps befolgen und die Installation von Apps aus "unbekannten Quellen" zulassen. Danach sollte sich die App installieren und Whatsapp ist wieder aktuell.
 
maik005

maik005

Urgestein
@ksandra90
kontrolliere mal das Datum und die Urzeit des S3
Wir haben ja August 2018 :D
 
Babbabear

Babbabear

Stammgast
Habe auch noch das S3 mini und bei mir läuft alles wunderbar obwohl es so alt ist
 
Oben Unten