SGS4 mit WLAN verbinden -Router ohne INET-

  • 12 Antworten
  • Neuester Beitrag
Diskutiere SGS4 mit WLAN verbinden -Router ohne INET- im Samsung Galaxy S4 (I9500 / I9505) Forum im Bereich Samsung Forum.
dr-dolittle

dr-dolittle

Neues Mitglied
Hallo Leute,

mein problem finde ich nicht oder bin zu doof das Forum zu durchsuchen.

Habe meinen Internet Anbieter gewechselt.
Hardware und Zugangsdaten habe ich da. Würde mich nun echt gerne in meinen neuen Router einloggen um die Zugangsdaten ein zu geben aber das SGS4 lässt sich nicht mit dem Router vollständig verbinden.

SGS4 verbindet sich soweit und versucht dann ewig die IP zu beziehen und bricht dann ab. LOGISCH ohne Internet keine IP.

Kann man diese IP abfrage vom SGS4 zum Router umgehen, muss ja meinen Router erst einrichten!!

Habe weder PC noch Lappi da um dies ein zu richten.

lg
 
tobiasth

tobiasth

Guru
"Normal" kannst du doch einfach den Router reset'en (meist ein Knopferl am Router selbst) und dich dann (meist durch ein offenes WLAN) mit dem Router neu verbinden und anschliessend den Router wieder neu einrichten.

Ohne diesen Reset wirst du sonst nichts machen können.

"Normal" hat das Internet aber nichts mit dem WLAN Netz selbst vom Router zu tun, daher verstehe ich nicht warum du keinen Zugriff hast. Eventuell auch mal das WLAN selbst am Handy entfernen und neu suchen lassen.
 
andi2398

andi2398

Experte
Hi,

entweder lieg ich total daneben aber bei meinem Router funktionierte die Ersteinrichtung via WLan nicht, musste mich über LAN verbinden um alles einzurichten und (vorallem) WLan einzurichten.

Hast du niemanden der kurz mit einem Laptop vorbeikommen kann?

Gruß

Andi
 
tobiasth

tobiasth

Guru
Ja, das kommt auf den Router drauf an.
Bei meinem Belkin kann ich das alles via WLAN machen zB., dieser erstellt zusätzlich ein offenes WLAN Netz nach dem Reset.
 
dr-dolittle

dr-dolittle

Neues Mitglied
Router Fritzbox 7490:
Ein Reset habe ich schon versucht, ohne erfolg. Komme nicht rein.
Das wlan geht einwandfrei.
Mein Kumpel ist da und mit dem iPhone kann er sich problemlos einloggen und kommt auch in das Menü des Routers, nur wird beim iPhone leider nicht alles Korrekt dargestellt.

Mit dem Galaxy komme ich nicht rein, weil es immer nach dem Wlan Aufbau erst die IP abfrägt und dann natürlich abbricht weil es noch keine IP gibt.

Habe leider keinen in der nähe der ein Lappi hat.
Es muss doch möglich sein diese IP abfrage im Galaxy zu unterbinden.
 
Zuletzt bearbeitet:
frank_m

frank_m

Ehrenmitglied
dr-dolittle schrieb:
Mit dem Galaxy komme ich nicht rein, weil es immer nach dem Wlan Aufbau erst die IP abfrägt und dann natürlich abbricht weil es noch keine IP gibt.
Das kann nicht sein. Wie soll denn dann das iPhone reinkommen?

Der DHCP Server ist unabhängig vom Internetzugang des Routers. IPs werden auf jeden Fall verteilt.

Du kannst ja einfach mal eine passende feste IP einstellen. Allerdings glaube ich eher, dass was anderes schief geht.
 
dr-dolittle

dr-dolittle

Neues Mitglied
frank_m schrieb:
Das kann nicht sein. Wie soll denn dann das iPhone reinkommen?
Ganz normal eben; mit Wlan verbinden, Code eingeben, fertig.


Haben das Problem gelöst. Komme mit dem SGS4 jetzt rein.
Im Anwendungsmanager auf "alle" gehen und die "App" WlanTest deaktivieren.
 
frank_m

frank_m

Ehrenmitglied
dr-dolittle schrieb:
Ganz normal eben; mit Wlan verbinden, Code eingeben, fertig.
Und woher kriegt das dann seine IP Adresse? Und woher kriegt dein Gerät sie jetzt?

Derartig unqualifizierte Äußerungen solltest du dir besser verkneifen.
 
dr-dolittle

dr-dolittle

Neues Mitglied
frank_m schrieb:
Und woher kriegt das dann seine IP Adresse? Und woher kriegt dein Gerät sie jetzt?
Das weiß ich ehrlich gesagt nicht.
Aber jetzt kann ich mich verbinden ohne das es bei der IP abfrage abbricht. Es verbindet sich trotzdem.
 
Zuletzt bearbeitet von einem Moderator:
frank_m

frank_m

Ehrenmitglied
Was soll dann so ein Kommentar? Wir versuchen hier, ernsthaft und lösungsorientiert dein Problem zu analysieren. Es ist unsere Freizeit, die wir opfern, um dir zu helfen. Denk mal drüber nach!

Der eigentlichen WLAN Attach Vorgang und die IP Vergabe haben nicht das geringste miteinander zu tun, genau so ist es unabhängig vom Internetzugang des Routers. Das musst du vielleicht nicht alles im Detail wissen, aber dann verkneife dir solche Äußerungen. Wir pflegen hier einen sachlichen, lösungsorientierten und höflichen Umgangston. Merke dir das, wenn du hier zukünftig noch posten willst!
 
dr-dolittle

dr-dolittle

Neues Mitglied
Ich möchte hier kein unsinn schreiben aber wenn es jetzt geht weil ich diesen "WlanTest" deaktiviert habe ist das doch ein Erfolg.

Das iPhone konnte sich verbinden ohne diese doofe IP abfrage, also musste es mit dem SGS4 auch irgendwie gehen.
 
frank_m

frank_m

Ehrenmitglied
Das kann ja sein, aber auf meine technisch berechtigte Frage nach der IP dem Verbindungsvorgang des iPhones mit "Ganz normal eben; mit Wlan verbinden, Code eingeben, fertig." ist schlicht unangemessen. Das hat nichts mit der IP Vergabe zu tun, auf die du vorher abgezielt hast!
 
dr-dolittle

dr-dolittle

Neues Mitglied
Sorry wenn das sarkastisch klang. Wollte es nur kurz und einfach schreiben.
Noch eine andere Frage, diesen WlanTest im Galaxy kann ich doch deaktiviert lassen oder hat der noch eine wichtige Aufgabe.



Keine Antwort ist auch eine Antwort!!
 
Zuletzt bearbeitet: