S4 Mini plötzlich aus

  • 41 Antworten
  • Neuester Beitrag
Diskutiere S4 Mini plötzlich aus im Samsung Galaxy S4 Mini (I9195/I9195i) Forum im Bereich Samsung Forum.
P

Phlegmato

Neues Mitglied
Kann mir jemand das mit dem Debrick ing und Flashen erklären,ich bin einfach zu dumm
 
bierma32

bierma32

Lexikon
@Phlegmato
Bootet es noch bis zum Samsung Logo ?
Wenn ja dann ins Recovery booten und einen factory reset und wipe cache / dalvik ausführen.
Wenn du Fehler angezeigt werden bitte ein Foto Posten.
Ich vermute das sich deine emmc verabschiedet hat.
 
P

Phlegmato

Neues Mitglied
Es bootet nicht mehr,geht nicht mehr an und läd auch nicht mehr.Wenn Ich es an den PC anschliese wird es als qhusb irgendwas erkannt.
 
bierma32

bierma32

Lexikon
Da wird auch ein debrick.IMG nicht mehr helfen, Dead.
 
html6405

html6405

Lexikon
Da hast du Recht, das einzige was es machen wird, ist, dass man in den Downloadmode starten kann, aber leider lässt sich dann halt nichts flashen....
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Onslaught - Grund: Direktzitat entfernt; Gruß Onslaught
P

Phlegmato

Neues Mitglied
Ok,dann wars das wohl.Danke für die Hilfe.
 
S

syndrom4

Ambitioniertes Mitglied
Ist das jetzt jetzt eine neue Masche von Samsung?

Beim Bekannten von mir ebenfalls das gleiche Problem , sobald das Internet über die Datenverbindung eingeschalten wird geht das Telefon sofort aus und muss an das Ladekabel.
 
bierma32

bierma32

Lexikon
Ich vermute eher das der Akku altersschwach ist.
Ist das verhalten auch bei WLAN so?
 
s4 Maus

s4 Maus

Neues Mitglied
Hi,
habe auch das Problem das mein Handy wärend des Ladens plötzlich aus war und nicht mehr an ging. Anderen Akku rein gemacht, nichts.
Habe das debrick.img auf dem Handy geladen. Boot Recovery Mode wird angezeigt
Habe mit Sam Firm die Firmware Downgeloadet und nun weiß ich nicht weiter.
Habe nicht so die Ahnung davon, bin technisch aber nicht so blöd.....
Kann mir einer helfen was ich nun machen muss!

Wenn am Ende alles klappen sollte, sind die Daten dann im Handy noch da?

Ich habe nun Odin geladen und die 4 Dateien dort eingefügt!
Wenn ich mein Handy in den Download Modus versetzen will, kommt immer wieder der Bildschirm mit dem Boot Recovery Mode???
 
Zuletzt bearbeitet:
bierma32

bierma32

Lexikon
Nach dem Flaschen der Firmware sind deine Daten weg.
Mit welchen Tasten bootest du in den Download mode ?
Kannst du ins Recovetry booten ?
Hast du das Debrick.IMG auf einer ext.Sdcard installiert ?

Edit.

Probiert bitte folgendes aus, Akku ext. Sdcard und Sim entfernen , Power Button für 1 min halten. Battery einlegen und Power in drücken., sollte es jetzt noch nicht booten ,Vorgang wiederholen und Power Button für 2- 3 min halten, Akku einlegen und Power in drücken .
 
Zuletzt bearbeitet:
s4 Maus

s4 Maus

Neues Mitglied
Habe es mit der Volume 7 Home / Start Taste versucht wie ich es gelesen habe.
Das Boot Recovery Mode mit verschiedenen Angaben ist an.
Ja habe ich
 
bierma32

bierma32

Lexikon
Führe im Recovery ein Factory reset und wipe cache aus mit angeklemmten Ladekabel , danach Reboot System.
 
s4 Maus

s4 Maus

Neues Mitglied
Sorry, ich habe kein Ahnung was das ist und was ich machen muss
 
bierma32

bierma32

Lexikon
Was steht in deinen Boot Recovery Menü ? Foto !
 
s4 Maus

s4 Maus

Neues Mitglied
Habe nichts um ein Foto zu machen

Boot Recovery Mode
Check Boot Partitions
Copy from T-Flash
Boot Recovery
Write 139008 sectors
Flash White Failure
ddi : nnc_read failed
Odin Mode
Produce Name. GT-I9195
Current Binary. Samsung Offical
System Status: Custom
Knox Kernel Lock:0x0
Knox Warranty Void:0x0
CSB-Config-LSB0x30
Bootloader RP SWREV: 2
Write Protection. Enable


Das steht da!
 
bierma32

bierma32

Lexikon
Gerät ist TOD.
Lese und schreibe Fehler !!!!!!!!
 
s4 Maus

s4 Maus

Neues Mitglied
Vielen Dank :thumbsup:
 
E

el-schalo

Neues Mitglied
Hallo zusammen.

Ich musste die letzten Tage/Woche krasse Akku-Lade-Sprünge bei meinem Samsung Galaxy S4 mini feststellen - ordentlich heruntergefahren ist es schon öfter nicht mehr, da er oft schon vor der letzten Warnung einfach hart aus ging. Ich konnte aber keine neuen Akku-Fresser-Apps ausfindig machen - die Akku-Ladungs-Vebrauchs-Anzeige hatte weiterhin den Display als Nr. 1 Stromfresser gelistet.

Heute kam zu der Akku-Problematik noch ein ungeplantes, unverhofftes und leider (eben wegen dem Akku) unvollständiges ANDROID-Update dazu. Ich habe noch ein paar Mal "App x von x wird aktualisiert" auf schwarzem Bildschirm gesehen, dann noch einmal kurz die Batterie-Lade-Anzeige als "frozen picture" und nun "alle Lichter aus" - trotz mehrfachem Akku-Pull und langer Zeit am Ladegerät. Auch Hardreset erfolglos.Anschließen am PC per UDB gibt aber einen Verbindungs-Sound beim PC - da es das aber auch gibt, wenn der Handy-Akku Draußen ist, sagt das wohl nicht viel aus :(

Anmerken möchte ich auch, dass ich die automatischen Updates eigentlich ausgeschaltet hatte und (im Gegensatz zu einem S5, dass ich kenne) seit Jahren kein OS-Update mehr hatte. Komisch. Zufall?

Aber egal - wichtig ist: wie bekomme ich vor einem eventuellen Reperatur-Versuch nun die Daten gewiped?

Mit Dank & Gruß,
el_schalo.
 
bierma32

bierma32

Lexikon
Sieht ganz nach defekten EMMC Speicher aus. Damit sind deine Daten weg.
 
M

Murtagh

Neues Mitglied
Ich glaub ich kanns in die Tonne werfen, hier der Stand der Dinge (Bin ein erfahrener User ;-):

Aktuell neustes Rom aus August von Arco68 Android 8.1 ist drauf.
Heute ist das Smartphone einfach ausgegangen, Akku war noch 75% voll.

*Seitdem startet das Smartphone automatisch wenn der Akku eingelegt wird (Power Taste muss nicht gedrückt werden, bringt auch nichts mehr)

Das wars dann aber auch sehe nur noch den Galaxy S4 Mini Schriftzug Ende.

Egal ob ich schnell genug bin ums ins Recovery oder in den Download Modus zu schalten, spielt keine Rolle das Display bleibt nur 3-4 Sekunden an das wars. Also Recovery oder Download Modus komme ich auch nicht mehr hin.

Mein zweiter Akku bringt auch keine Hilfe gleiches Verhalten.

Wenn ich mit verbunden USB Ladegerät einen Akku ins Smartphone stecke passiert nix :-(

Glaube nach 4 Jahren wars das :-(