S5 schaltet sich aus ?!

M

Micha_Regelt

Gast
Hallo zusammen. Ich hab da so ein kleines (hoffentlich kleines) Problem mit meinem S5.
Bevor ich das Problem beschreibe erst vorweg. Auf dem Gerät befindet sich Stock Android 5.0 mit dem aktuellen Samsung Update. Nach dem Update auf 5.0, hab ich das Gerät natürlich auch auf Werkseinstellung zurück gesetzt.
Nun zu meinem Problem.
In der Akku Anzeige hab ich oft Lücken (Screenshot). Erst hab ich das als Bug ab getan, da mir ein Neustart bzw ein aus gehen des Gerätes nicht aufgefallen war.
Ein Neustart verbinde ich immer mit einer erneuten Pin Abfrage. Das ist aber nie passiert.
Nunja gestern Abend hab ich noch ne Nachricht über den Fb Messenger bekommen.
Die LED leuchtet normal grün aber beim drücken der Powertaste passierte gar nichts.
Nach mehrmaligen drücken, wollte ich den Akku raus nehmen und auf einmal spürte ich eine Vibration (die Standard Vibration beim starten).
Es kam die normale Bootanimation und dann der normale Sperrbildschirm. Keine Pin abfrage gar nichts.
Ich frag mich echt was da los ist. Ich hab mal ein Screenshot bei gefügt der euch so ne Lücke mal zeigt.
Hoffe ihr könnt helfen :)

 
Mein S3 hatte das auch hin und wieder mal gemacht - also das neustarten ohne dann folgende PIN-Abfrage.
Habe aber nie rausgefunden, was das war.
 
Was mich halt extrem wundert ist die Größe der Lücke.

Wenn dieser weiße Bereich anzeigt, dass das Handy aus ist, wäre das ja kein kurzer Reboot sondern es wäre ja stundenlang aus gewesen um anschließend ohne PIN Abfrage neu zu starten :confused2:
 
Jap ich bin genauso verwundert...... :unsure:
 
Ich habe das Selbe Problem. Nutze ein G900FD (S5 Dualsim).

k-2015-04-27%2005.29.54.png


k-2015-04-27%2005.29.43.png


Man achte beim unteren Screen auf das W-LAN Signal: das ist nicht abgeschaltet. Ist das mehr als Deepsleep? Scheintot? :lol:
 
Hallo,

Ich wollte fragen, ob ihr das Problem bei euch behoben bekommen habt.

Ich hab seit letzter Woche auch das S5 (somit noch fast jungfräulich) und nach bereits 5 Tagen fängt dieser Fehler an.

Ich habe allerdings folgende Beobachtung gemacht:

Das erste Mal trat der Fehler bei mir auf, als ich telefonieren wollte. Kaum hatte die Person an der anderen Seite abgehoben, hat sich mein Telefon neu gestartet. Das ganze spiel hat sich mehrmals wiederholt.
Dann hab ich es ruhig am Tisch liegen gehabt und es hat dort weiter gemacht. Nachdem ich den Sitz vom Akku kontrolliert hatte, war sind die ständigen Neustarts nicht mehr so häufig aufgetreten.

Was mich allerdings verwundert ist, dass ich genau wie ihr diese weißen Stellen unter dem Menüpunkt Akku habe. Jedoch kann ich mit Sicherheit sagen, dass ich mein Handy selbst in diesen Zeiten normal benutzt hatte. z.B. habe ich heute eine Lücke von guten 9 Stunden!!! Jedoch habe ich in dieser Zeit definitiv mein Handy benutzt. Beginn der Lücke war ca gegen 3 Uhr nachts und beginnt wieder gegen 12 Uhr. Jedoch hat mein Handywecker mich um 7 Uhr ganz normal geweckt!

Habt ihr bei euch schon versucht, euren Akku gegen einen neuen von Samsung zu tauschen? Wenn ja, gab es eine Besserung?

Ich hab nämlich die Vermutung, dass bei meinem entweder was mit dem Akku selbst nicht stimmt (interne Sensoren usw.) oder die Kommunikation zwischen Handy und Akku einen Hänger hat.

Grüße

Seppelll
 
Ich habe seit dem Vorfall nun mein Gerät gerootet und für meine Version die aktuellste Firmware drauf (G900FD, VAE).
Einen "Reboot" oder Unterbrechungen im Akkustatus habe ich keine mehr. Lediglich beim Entsperren sporadisch die Informationsmeldung mit dem Akkudeckel.
Ich habe schon einen anderen Akku drin als den Originalen. Das würde ich Ausschließen.
Wenn du Garantie darauf hast, nutze sie und tausche das Gerät!
 
Okay,

Ja ich hab das Problem, dass es mehrmals Täglich dieses Phänomen hat. Dadurch dass ich das eine teuere Schutzfolie auf dem Display hab und recht lange gebraucht habe, um meine Apps vom S4 auf das S5 zu spielen, werde ich jetzt erst mal den Akku tauschen.

Vodafone hat mir schon Angeboten, dass Handy zu tauschen, bloß hab ich da ein ungutes Gefühl dabei. Ich hab da immer "Angst", ein gebrauchtes/austausch Handy zu bekommen und kein neues. Darum versuch ich das lieber erst mal auf diesem Wege. Und selbst wenn das Problem nicht behoben ist, hab dann einen zweiten Akku zum Tauschen, sollte ich mal keine Steckdose haben.

Wie sieht es den bei dir aus Micha?

Grüße Seppelll
 
Seppelll schrieb:
.... Ich hab da immer "Angst", ein gebrauchtes/austausch Handy zu bekommen und kein neues...

Ich habe für die Firma schon mehrere Geräte wegen diesem Fehler getauscht. Jedes mal habe ich ein neues Gerät erhalten. Aber nur das Gerät! Backcover und Akku blieben alt. Und an Hand der IMEI sieht man, dass es ein neues Gerät ist.
 

Ähnliche Themen

K
Antworten
1
Aufrufe
298
juni
juni
P
Antworten
0
Aufrufe
524
ph-512143
P
K
Antworten
2
Aufrufe
330
klausandroid
K
Zurück
Oben Unten