1. BenutzerAndroidHilfe, 31.08.2014 #1
    BenutzerAndroidHilfe

    BenutzerAndroidHilfe Threadstarter Neues Mitglied

    Hallo!

    Habe seit vergangenem Donnertag das S5 mini. Eigentlich ne coole Sache,
    nur dass bei mir die W-Lan Funktion nicht geht raubt mir noch den Verstand.
    Ich weiß nicht was ich tun soll.

    Und das komische ist es hatte schon einmal funktioniert.

    Es war so: Nach dem ersten aufladenhab ich mich aufs Bett geknallt und das Gerät angestellt. Dann kam die Einrichtung. Das Handy hat mich auch gleich auf die W-Lan Einrichtung angesprochen. W-Lan SSID wurde angezeigt und ich hab den PSK eingegeben.

    Und siehe da ich HATTE W-Lan auf meinem Handy. Hab kurz mal ein you tube video geladen, was aber leider ein bisschen dauerte da der Empfang wo ich war nicht so doll war.

    Ok, dachte ich alles Prima. Danach Handy aus gemacht und kurz gepennt.
    Hab mir gleich noch so einen Streaming Stick bestellt um vom Handy auf den TV zu streamen. Das wollte ich als nächstes Probieren. Stick in den TV
    und das S5 hat auch diesen gefunden und per Code hab ich mich auch verbunden. Aber man braucht zum bedienen eine App. Diese wollt ich dann laden.

    Und jetz kommts. Kein Wlan mehr ?????????? Mein Router wurde mir immer noch angezeigt aber ich konnte mich nicht mehr mit ihm verbinden, egal was ich anstellte.

    Es steht nur "gespeichert/gesichert" unter dem angezeigten W-LAN.
    Aber ich habe keine Verbindung.

    Dann hab ich das Handy auf Werkseinstellung zurückgesetz, hat aber nichts genutzt.

    Dann hab ich gelesen das man auf statisch stellen kann statt auf dhcp.
    Gemacht und getan.

    Und ohne scheiß , ICH WAR WIEDER VERBUNDEN. Das W-LAN Symbol blinkte wieder auf.

    Ich dachte jetzt das wars. Ich saß genau neben dem Router. Es stand auch "VERBUNDEN" bei meinem Netzwerk. Auch im Router konnte ich mein Gerät sehen.

    Aber nein es wurden keine Seiten geladen obwohl verbunden??????
    Es stand glaub ich nach kurzer Ladezeit "Fehler ist aufgetreten" im S5 mini.

    Das kann es doch nicht sein. Hab alles Probiert auch ein offenes Netzwerk ohne PSK.

    Nix geht jetzt mehr. Es geht bei beiden jetzt sogar auch bei statisch nicht mal mehr das WLAN an. (zumindest das Symbol).

    Habe keine MAC Filterung, nur WPA/WPA2 mit PSK und ne Router Firewall

    Es ist nur mein WLAN sichtbar mit "gespeichert und gesichert" als Info.

    Beim Router hab ich nochmal die neueste Firmware drauf gemacht und beim PSK den " - " weg gemacht falls es an dem Sonderzeichen gelegen hätte.

    Es hat aber auch nicht funktioniert. Aber warum hat es bei der ersten Inbetriebnahme funktioniert??????

    Vielleicht liegt es ja am Router. Habe noch so ein richtig altes Modell, das Speedport W700V von 2006 oder 2007 glaub ich.

    Also mein Tablet von Odys mein altes Samsung I8510 Innov8 bzw das Samsung Galaxy Ace 2 meines Bruders und auch andere Tablets können bzw. konnten sich erfolgreich verbinden........

    und warum verdammt nochmal nicht das S5 mini. Hab beim S5 Forum auch schon gelesen und dort gibt es auch das Problem, hab aber keine passenden Antworten dazu gefunden.

    Das einzige was mir noch einfallen würde wäre einen neuen Router zu kaufen wie die neueste Fritzbox oder so aber die kostet ja auch so um die 200 Euro.

    Ich ha keine Ahnung was ich jetz noch Probieren soll aber ohne WLAN ist das S5 mini für mich nutzlos. Aber für 400 Takken sollte es schon funktionieren.

    Die Zeit läuft habe 2 Wochen Rückgaberecht.

    Jemand eine Idee????

    Danke!
     
  2. sulle009, 31.08.2014 #2
    sulle009

    sulle009 Erfahrenes Mitglied

    * Hast ne PN

    Aber ich lese gerade bei dir, das andere Smartphones keine Verbindungsprobleme habe?
    Dann scheint der Übeltäter erstmal das Android-System zu sein; welches hast du da Aktuell drauf? Es gab ja Anfangs, als Kitakt ausgerollt wurde Probleme mit Wlan, was google mit einem Update (4.4.3) auf seinen betroffenen Nexus-Geräten behoben hatte. Ich habe leider exakt das selbe Problem...:huh:

    LG Sulle
     
  3. timmylein, 31.08.2014 #3
    timmylein

    timmylein Experte

  4. BenutzerAndroidHilfe, 01.09.2014 #4
    BenutzerAndroidHilfe

    BenutzerAndroidHilfe Threadstarter Neues Mitglied

    Habe grad 4.4.2 drauf und mache ein Systemupdate was mit dem bescheuerten mobilen Intenet Arschlange dauert und kohle kostet.

    Der ganze App-Mist funktioniert sowieso nicht, außer das die dich ausspionieren können.

    Sieht bloß schön bunt aus und viele Knöpfe da aber mehr nicht.

    Ich habe aber trotzdem mal diesen Wi-Fi Manager drauf gemacht, nützt aber auch nichts.

    Warum sollte mich auch ne App verbinden können wenn es das Gerät an sich nicht schafft.

    Das es bei so einem neuen SmPhone an so einer simplen Sache scheitert geht in meine Rübe nicht rein. Da steckt man wieder so viel Zeit und kosten rein nur um das bekloppte Wlan zum laufen zu bekommen.

    ne ne ne

    Der ursprüngliche Beitrag von 11:44 Uhr wurde um 12:24 Uhr ergänzt:

    Systemupdate hat nichts gebracht.

    Wo bekomme ich Android 4.4.4 her?

    Finde im Netz nichts.

    Und nu? Soll ich mir nen neuen teuren Router kaufen um es zu testen?

    Test von Chip.de


    Getestet mitAndroid 4.4.2 mit Samsung TouchWizAktuelles BetriebssystemAndroid 4.4.2Update für Betriebssystem geplantnicht bekannt
     
  5. an9el, 03.09.2014 #5
    an9el

    an9el Erfahrenes Mitglied

    Hallo,

    habe seit 2 Tagen nun ein S5mini und schon das erste grosse Problem :confused2:

    Nach dem Einschalten gabs erstmal ein Softwareupdate, aktuell ist diese Version drauf: Android 4.4.2

    Die Verbindungsgeschwindigkeit im WLAN ist schlecht unterirdisch. Teilweise wird in 60kb Schritten geladen wenn ich eine App aus dem Playstore ziehe - vorher hat mein XperiaS Apps mit 3-5MB geladen.

    Was kann ich tun? Das kann ja wohl nicht in Ordnung sein, oder?

    Grad nochwas getestet. Hab Cinetrailer installiert, dort Trailer anschauen - 5 Sekunde läuft der Film, dann ca. 15 sekunde Pause, dann kommen wieder ein paar Sekunden und so weiter!!!!! :-(

    Habe ne Fritzbox7270, keine Verschlüsselung. Handy wählt sich mit 65MBit/s ein. Selbst einige meiner Webcams haben da mehr...aber das ist wohl nicht das Problem.

    Hat wer nen Tipp? Gerät umtauschen?

    Grade mal Cinetrailer installiert um ein paar Trailer anzusehen. Trailer dauert ewig bis was kommt, dann läuft der Film ca 5 Sekunden, dann dauerts wieder ca 15 Sekunden und dann gehts wieder für ein paar Sekunden weiter. Was ist da bitte los????


    Der ursprüngliche Beitrag von 13:53 Uhr wurde um 14:22 Uhr ergänzt:
    ----------------------------------------------------------------------------

    So..nachdem meine Beiträge verschoben und zusammen gefasst wurden...hier kommt mein 2.Beitrag einige Zeit später... :


    Anmerkung...Wie immer funktioniert es jetzt - und ich weiss nicht warum. Und ja, ich hab genug Erfahrung in Sachen PC/Handy etc....

    Nur als Tip falls es jemand anders auch so ergehen sollte.

    Also, hab das Handy komplett gelöscht..Nach Neustart in den Playstore und gleich Cinetrailer runtergeladen...Download erfolgte wie vorher in braven 64kb-Stücken, man konnte also dem Download genüsslich zuschauen...

    Es lag also vermutlich nicht an irgendeiner App die ich installiert hatte.

    So...Dann habe ich bei meiner Fritzbox das WLAN-Menü aufgerufen und den Kanal von Nr.3 auf Autokanal eingestellt, zusätzlich auch noch die Einstellung "für IPTV-Anwendungen" optimieren. Die Einstellung "Für 300Mbit..optimiert" hatte ich bereits vorher an.
    Die Fritzbox stellte sich nun auf Kanal 1 um.

    So..und seitdem ist mein WLAN wieder richtig schnell...

    Und nun...wo war bitte der Fehler? Manchmal komme ich nicht umhin als dass ich langsam all den technischen Geräten mit denen wir leben ein gewisses Eigenleben unterstellen muss.

    OK, falls dieser Tip jemand hilft - schön. Ansonsten bei mir läufts erstmal wieder..kann ich wieder nen Tag verbringen alle Apps zu installiern und das Handy einrichten..Oh Mann.
     
    Zuletzt von einem Moderator bearbeitet: 04.09.2014
  6. BenutzerAndroidHilfe, 17.09.2014 #6
    BenutzerAndroidHilfe

    BenutzerAndroidHilfe Threadstarter Neues Mitglied

    Hi habe leider keine Fritzbox. Bei mir sind aber alle Einstellungen ordnungsgemäß.

    Weil alle anderen Geräte funktionieren. Habe letztens noch ein Sony Xperia Z1 getestet. Hat wieder problemlos funktioniert

    Dachte erst mein Streaming Stick in Verbindung mit dem S5 mini macht Probleme. Aber selbst mein billiges Odys Cosmo Tablet arbeitet mit dem Stick ohne Probleme.

    Das Problem wird die Android Version 4.4.2. die aktuell drauf ist. An 4.4.4 für das S5 mini wird grad gearbeitet.

    Aber ohne WLAN war mein S5 mini dann doch erstmal nutzlos und ich wollte nicht die Katze im Sack kaufen. Nicht das hinterher mit 4.4.4 es auch nicht funktioniert. Darum habe ich erstmal mein Rückgaberecht genutzt.

    Werde mir eventuell das neue Sony Xperia Z3 Compact holen.

    Gruß!
     
  7. mausbock, 17.09.2014 #7
    mausbock

    mausbock Experte

    Ich weiß nicht, ob es hilft, aber ich hätte noch eine Idee.
    Nen Arbeitskollege hat ein S4 mini und seit einigen Tagen bei uns im Büro auch WLAN Probleme. Erst ging alles und auf einmal hatte er kein Internet, obwohl er verbunden war. WLAN Einstellungen zurücksetzen, Router neu starten, alles hat nix gebracht.
    Dann hat er per Hand nen andere IP Adresse eingetragen und seitdem funktioniert es wieder. Frag mich nicht, warum, aber mit der alten IP per DHCP vom Router will das Gerät nicht mehr.
    Also probier einfach mal. Ich hab übrigens mit meinem S5 mini weder daheim noch auf Arbeit WLAN Probleme. Ist vielleicht kein generelles Problem.
     
  8. BenutzerAndroidHilfe, 18.09.2014 #8
    BenutzerAndroidHilfe

    BenutzerAndroidHilfe Threadstarter Neues Mitglied

    hallo.

    mit statisch hatte ich auch schon probiert. steht im ersten text beschrieben was passierte.

    es kann natürlich auch mit meinem speedportrouter zu tun haben.

    habe aber keine lust erst fürn smartphone 400 € zu löhnen und dann noch mal 200 - 300 fürn nen neuen router.

    alles andere geht also sollte es das s5 mini auch hinbekommen. wenn nicht
    chance verpasst.

    wiegesagt hab es erstmal zurückgeschickt.
     
  9. Passi82, 06.04.2015 #9
    Passi82

    Passi82 Neues Mitglied

    Hallo Zusammen,

    kann mich seit gestern nicht mehr mit WLAN verbinden, hab kein Update gemacht. Es ist die Version 4.4.2. drauf.

    Am Router kanns nicht liegen bei meiner Frau gehts ohne Probleme.

    Hab auch schon alles auf Werkseinstellungen zurückgesetzt aber es tut sich nix, das WLAN Zeichen leuchtet nichtmal auf und es sucht bzw. findet auch keine Router.

    Ich weiss nicht was es sein kann.

    Danke im Voraus.

    Pasquale

    Der ursprüngliche Beitrag von 19:13 Uhr wurde um 19:14 Uhr ergänzt:

    Achja der Akku hält seit gestern auch nicht mehr lange obwohl das Gerät erst 4 Monate alt ist, weiss nicht ob es damit zusammenhängt.
     
    Zuletzt bearbeitet: 06.04.2015
  10. chorknabe1, 01.05.2015 #10
    chorknabe1

    chorknabe1 Ambitioniertes Mitglied

    Garantiefall!

    Der ursprüngliche Beitrag von 01:32 Uhr wurde um 01:33 Uhr ergänzt:

    Aber sag nix von dem Akku, da ists schwierig mit der Gewährleistung.
     
  11. johnrottn, 27.04.2016 #11
    johnrottn

    johnrottn Neues Mitglied

    Hallo miteinander,
    ich habe seit neustem (ca 2-4 tage) ständige verbindungsprobleme zum wlan, bin zwar vollständig verbunden und internet/spiele gehen (summoners war, ausschließlich) aber die verbindung hakt dann ständig.
    youtube und chrome lassen sich das nicht anmerken, playstore murkst ggf ein wenig und summoners wars tut geradeweg so als ob das wlan stottert. letzteres kommt mobilem internet im zug gleich, als ob man ständig durch funklöcher fährt.

    Zur materie: Samsung Galaxy s5 mini ungerooted, avast antivirus, google wlanscan ist alles komplett aus, wlan geht nur ohne mobile daten an in betrieb, intelligenter netzwechselist auch aus.

    Jetzt sieht man im wlanfenster aber ständig das gute ladesymbol und das gerät beharrt darauf, ständig nachscannen zu müssen obwohl bereits im wlan verbunden.
    Natürlich android 5.1.1 am start, die probleme hatte ich bis vor kürzestem noch GAR NICHT. Das telefon hing ewig und drei tage in jeglichen wlannetzen und es lief immer alles einwandfrei, ist ja auch erst 3-4 monate alt.

    Habe mich jetzt schon durch stundenlanges googlen und mehrfaches durchforsten sämtlicher telefonoptionen, reichlich neustarts und so weiter gequält aber das problem besteht dennoch.

    Ich währe euch sehr verbunden, sollte jemand hier weiterhelfen können, danke im voraus :)
     
  12. maultasche, 28.04.2016 #12
    maultasche

    maultasche Gast

    Hallo @johnrottn

    erstmal herzlich willkommen im Forum. Ich möchte dich bitten, gemäß der Forenrichtlinien, deinen Beitrag dementsprechend anzupassen. Achte bitte auf Rechtschreibung, sowie Groß- und Kleinschreibung. Dies mag dir vielleicht seltsam erscheinen, aber dein Beitrag liest sich nicht ganz so einfach, wenn alles nur klein geschrieben ist.

    Vielen Dank für dein Verständnis!

    LG
    maultasche
     
  13. braun1951, 29.04.2016 #13
    braun1951

    braun1951 Erfahrenes Mitglied

    Hallo maultasche
    So ganz nebenbei (gehört eigentl. nicht zum Thema). Rechtschreibfehler konnte ich keine entdecken und über Gross, oder Kleinschreibung, kann man geteilter Meinung sein. Wo findet man diese Forenrichtlinien?
    Gruss
    braun1951
     
  14. PrinzPoldi007, 29.04.2016 #14
    PrinzPoldi007

    PrinzPoldi007 Inventar

    maultasche bedankt sich.
  15. AnnikaS86, 24.06.2016 #15
    AnnikaS86

    AnnikaS86 Neues Mitglied

    Hallo. Ich habe seit gestern ein Problem mit dem Wlan. Mein Handy erkennt einfach keins mehr, das in der Nähe aktiv ist. Die letzten anderthalb Jahre hat es problemlos funktioniert und nun: nichts mehr. Verstehe es nicht. An- und Ausstellen, Akku rein und raus ändert alles nichts.
    Ideen?
    Btw: mobiles Internet spinnt auch...
     
  16. Freddy2003, 06.07.2016 #16
    Freddy2003

    Freddy2003 Neues Mitglied

    Ich weiß das viele wlan probleme haben. Aber genau mein problem konnte ich leider nicht finden.
    Ich habe das Galaxy s5 mini schon seit 2 jahren, hatte auch ab und zu mal keine wlan verbindung etc. aber nichts gravierendes und bin eigentlich auch zufrieden.

    Aber seit knapp einer Woche funktioniert das Wlan nicht. Ich habe das handy mal einen Tag ausgeschaltet, den router mehrmals neugestartet, wlan neu eingerichtet und und und. Alle geräte funktionieren einwandfrei mit dem wlan, es war nur vor ein paar tagen sehr langsam, geht aber mittlerweile wieder.

    Also ich kann mich ganz normal mit dem Wlan verbinden und er zeigt mir auch die signalstärke an und wieviel mbit/s übertragen werden können, scheint alles super zu sein. Aber irgendwie bin ich nicht online. Manche apps wie facebook scheinen zu funktionieren, aber videos werden z.b. nicht geladen. Der playstore, updates und whatsapp gehen gar nicht. Es wäre als wenn ich offline gegangen bin, sobald ich mit dem wlan verbunden bin. Finde es sehr eigenartig. Auch mit dem intelligenten netzwechsel funktioniert es nicht. Das handy scheint komplett im offline modus zu sein, nur bei facebook kann ich rumscrollen, nur videos nicht abspielen, keine kommentare lesen oder abgeben oder was posten.

    2 Jahre lang hat es wunderbar funktioniert mit dem wlan und es hat sich nichts geändert, es war einfach über nacht, bin aufgestanden und hatte keine whatsapp nachrichten, bin aus dem haus und plötzlich kamen 20 an. Am abend zuvor funktionierte das wlan noch auf dem handy.

    Weiß echt nicht weiter, da es nicht mit verbindungsabbrüchen oder so zu tun hat, bin ja mit dem wlan verbunden, scheint nur nichts durchzugehen.

    Danke für jegliche hilfe oder eventuell verweise auf das gleiche problem, wo ich es nicht gefunden habe.
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
S5 Mini mit Bluetooth Barcode Scanner verbinden Samsung Galaxy S5 Mini (G800F) Forum 17.07.2019
WIFI Password mir Samsung S5 mini Samsung Galaxy S5 Mini (G800F) Forum 19.01.2019
OTG mit Samsung S5 mini Samsung Galaxy S5 Mini (G800F) Forum 24.12.2018
S5 Mini Internet Explorer flackert beim laden von Spielen Samsung Galaxy S5 Mini (G800F) Forum 05.08.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. s5 mini wlan probleme

    ,
  2. samsung s5 mini wlan probleme

    ,
  3. samsung galaxy s5 mini wlan probleme

    ,
  4. galaxy s5 mini wlan probleme,
  5. s5 mini wlan problem,
  6. Samsung Galaxy s5 Mini WLAN geht nicht,
  7. wlan s5 mini geht nicht,
  8. s5 mini WLAN,
  9. s5 mini wlan geht an und aus,
  10. samsung galaxy s5 mini verbindet sich nicht mit wlan,
  11. samsung s5 mini wlan funktioniert nicht,
  12. wlan probleme s5 mini,
  13. samsung s5 mini wlan problem,
  14. samsung galaxy s5 mini wlan problem,
  15. samsung galaxy s5 mini wlan funktioniert nicht
Du betrachtest das Thema "Galaxy S5 Mini - WLAN Probleme und Lösungen" im Forum "Samsung Galaxy S5 Mini (G800F) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.