1. Jacdelad, 05.04.2016 #1
    Jacdelad

    Jacdelad Threadstarter Neues Mitglied

    Hallo,
    ich habe folgendes Problem: seit Marshmallow ist das edge nicht mehr dazu zu bewegen, dass es im Energiesparmodus automatisch Feeds per gReader bzw. Emails per K-9 Mail abruft.
    Das liegt natürlich an neuen Energiesparmodus, soweit klar. Es gibt aber Optionen unter Akku wo ich für jede App festlegen kann, ob sie automatisch in den Energiesparmodus geht oder immer oder nie. Meine Vermutung ist, dass sich das Ganze darauf bezieht wenn der handyweite Energiesparmodus aus ist.
    Wie kann ich jetzt aber den normalen Energiesparmodus anmachen und die beiden Apps tun trotzdem ihren Dienst?
     
  2. Hafubi, 05.04.2016 #2
    Hafubi

    Hafubi Neues Mitglied

    Hallo,

    ich bin hier neu und habe mich angemeldet, da ich ein super nerviges Problem habe. Seit einigen Tage laufen meine Apps nicht mehr im Hintergrund. Ich habe nichts umgestellt oder dergleichen. WhatsApp-Nachrichten werden zB nicht mehr angezeigt, wenn ich die App nicht öffne. Genauso Meldungen von Facebook. Jetzt eben habe ich festgestellt, dass auch meine Radio-App nur läuft, solange sie aufgerufen ist. Sobald ich sie minimiere oder den Bildschirm ausmache, geht sie nach wenigen Sekunden aus, da die Verbindung zum Internet unterbrochen wird. Dabei ist es egal, ob ich im WLAN bin oder nicht, wie bei allen anderen Apps auch. Ich habe natürlich gechecked, ob Hintergrunddaten deaktiviert sind, was bei keiner App der Fall ist. Auch ansonsten habe ich nirgendwo etwas finden können, was die Verbindung der Apps mit dem Internet einschränken könnte. Auch das Deinstallieren und erneute Installieren der Apps bringt keine Verbesserung. Ich hoffe sehr, dass mir da von Euch jemand helfen kann.

    Beste Grüße
    Hafubi
     
  3. Hafubi, 05.04.2016 #3
    Hafubi

    Hafubi Neues Mitglied

    Ich kann das Problem noch etwas präzisieren, fällt mir ein. Manchmal werden doch Nachrichten von WhatsApp oder Facebook angezeigt, zB über Nacht, wenn ich das Handy länger nicht in der Hand hatte. Es scheint also so, als würden die Apps nur alle paar Stunden Verbindung zum Internet aufnehmen, wenn ich sie nicht selber öffne.
     
  4. Wicki, 05.04.2016 #4
    Wicki

    Wicki Ehrenmitglied

    Willkommen im Irrenhaus, ;-)

    a) prüfen ob Energiesparmodus aktiviert und falls ja, deaktivieren
    b) unter Einstellungen > Akku > Details
    und
    c) Einstellungen > Akku > mehr > Akkuverbrauch optimieren
    die Optimierung von Apps, von denen Du immer und ohne Verzögerung Benachrichtigungen bekommen willst, bzw. die frei im Hintergrund laufen sollen, deaktivieren.
     
  5. Hafubi, 05.04.2016 #5
    Hafubi

    Hafubi Neues Mitglied

    Danke Dir Wicki, es funktioniert :) Darauf bin ich nicht gekommen, da ich den Energiesparmodus sonst immer an hatte und dennoch Benachrichtigungen erhalten habe.
     
  6. COB93, 06.04.2016 #6
    COB93

    COB93 Ehrenmitglied

    @Jacdelad Meinst du mit der Option unter Akku die App Optimierung?
     
    Zuletzt bearbeitet: 07.04.2016
  7. Jacdelad, 06.04.2016 #7
    Jacdelad

    Jacdelad Threadstarter Neues Mitglied

    Jupp.
     
  8. Hafubi, 06.04.2016 #8
    Hafubi

    Hafubi Neues Mitglied

    @Wicki Kannst Du mir bitte noch sagen, was ich machen muss, damit alle Apps auch über "Mobiel
    Daten" Infos abrufen. Beispielsweise die Meldungen der Eurosport- und Spiegel-Online-App bekomme ich nur, wenn ich mich im WLAN befinde und das obwohl die Hintergrunddateneinschränkung nicht aktiviert ist. Wo könnte ich da noch etwas umstellen?
     
    Zuletzt von einem Moderator bearbeitet: 07.04.2016
  9. COB93, 07.04.2016 #9
    COB93

    COB93 Ehrenmitglied

    @Jacdelad lies dir mal Wickis Beitrag #4 durch ;)
     
  10. Jacdelad, 08.04.2016 #10
    Jacdelad

    Jacdelad Threadstarter Neues Mitglied

    @COB93: das funktioniert ja eben nicht. Es steht ja auch dabei, dass Hintergrunddaten eingeschränkt werden. Da K-9 Mail und gReader keinen Push verwenden, wozu auch sie warten ja nicht auf eine Signal von außen, werden sie eingeschränkt. Die op5ion aus besagtem Post wirkt sich nur darauf auf, dass Apps automatisch in den Energiesparmodus gehen wenn der generelle Energiesparmodus NICHT an ist. Davon will ich aber Abstand nehmen, da so die Hintergrund-Apps nicht im Energiesparmodus sind und das Handy wieder mehr Strom verbraucht.
    Mir ist die ganze Materie ja auch nicht neu. Im Endeffekt suche ich ja nur eine Möglichkeit, dass die Wakelocks einiger Apps immer zugelassen werden, auch wenn sich das Handy im Energiesparmodus befindet.
     
    Timeliner bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. radio app im hintergrund laufen lassen

    ,
  2. app im hintergrund laufen lassen

    ,
  3. samsung galaxy s7 app im hintergrund

    ,
  4. android apps im hintergrund laufen lassen,
  5. app im hintergrund ,
  6. radio app läuft nicht im hintergrund,
  7. app im hintergrund laufen lassen android,
  8. apps laufen nicht im Hintergrund android,
  9. app läuft nicht im hintergrund,
  10. apps laufen lassen android,
  11. s6 apps mit hintergrund,
  12. apps laufen nicht im Hintergrund,
  13. app laufen nicht im hintergrund weiter android 7,
  14. Apps gehen im Hintergrund nicht mehr,
  15. android app läuft nicht im hintergrund
Du betrachtest das Thema "Apps laufen nicht mehr im Hintergrund" im Forum "Samsung Galaxy S6 (G920F) / S6 Edge (G925F) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.