Beim Aufladen leuchtet immer wieder der Bildschirm auf

  • 21 Antworten
  • Neuester Beitrag
Diskutiere Beim Aufladen leuchtet immer wieder der Bildschirm auf im Samsung Galaxy S7 Edge (G935F) Forum im Bereich Samsung Forum.
Schroom

Schroom

Neues Mitglied
Grüße, habe gestern mein Samsung S7 edge erhalten. soweit bin ich ganz zufrieden :) nur eine Sache stört mich sehr. wenn ich das gerät am Aufladen bin, leuchtet alle paar Sekunden der Bildschirm für so 2 Sekunden auf und befindet sich im "entsperren" Schirm.
vom USB Port kommt auch eine kleine Welle, so als ob das Ladegerät gerade angeschlossen wurde, nur passiert dies halt dauerhaft.

da ich mein gerät auf dem Nachttisch abends liegen habe, da es ebenfalls mein Wecker ist, ist das extrem störend wenn man versucht zu schlafen und dauernd das Display aufblinkt.

Die Rote "ich lade" LED geht auch aus wenn das Display aufleuchtet. nach 2 Sekunden wird der Bildschirm wie erwähnt wieder Dunkel und die LED leuchtet auf. 2 Sekunden später gehts dann wieder von vorn los
 
TheGalaxy

TheGalaxy

Erfahrenes Mitglied
Guten Tag, tritt das Problem auch mit einem anderen Handy auf? Evtl Wackelkontakt oder Stromschwankungen.
 
S

Snake3

Lexikon
Klingt extrem nach Wackler.
 
Schroom

Schroom

Neues Mitglied
Grüße nein, bei meinem alten Smartphone "HTC One X plus" gabs kein Problem, es tritt sowohl Zu hause mit dem Ladegerät auf, wie auch mit meinem 2ten Ladegerät auf der Arbeit.
 
numanoid

numanoid

Experte
Leuchtet es in normaler Helligkeit oder nur schwach? Nicht dass es sich um den Ambient-Mode handelt, der mit Android 5.x kam. Ich habe sowas beim OnePlus One, bin mir aber nicht sicher ob Samsung dieses Android-Feature nutzt, oder deaktiviert hat.

Beim Ambient-Mode geht das Display immer mal wieder (teilweise auch von leichten Erschütterungen getriggert) an, und zeigt im reinen Schwarz-Weiss-Mode Uhrzeit und ggf. an, ob Nachrichten anstehenden.
 
Schroom

Schroom

Neues Mitglied
nein, das S7 hat ja die "allways on " Funktion, also normal zeigt es immer schwach die Uhrzeit usw an. hier geht's wirklich volle Pulle auf Helligkeit -> "swipe to unlock screen"

da das gerät gerade am laden ist wo ich diesen Thread aufgemacht habe. der Akku ist jetzt auf 97% und das Display bleibt schwarz o.O
 
Schroom

Schroom

Neues Mitglied
ich hab heute Nacht nochmal was getestet nachdem ich bei einer Google Recherche jemanden gefunden habe der das selbe Problem hatte.

scheint als ob das S7 die alten Ladegeräte nicht mag, wegen dem Fast Charge.

hab gestern Abend das mitgelieferte Ladegerät samt Kabel zum laden benutzt und das Display ist nicht mehr aufgeleuchtet.

meine alten Ladegeräte scheint es nicht zu m,mögen, es lädt zwar auf, braucht allerdings länger als angegeben und hat halt das Aufleuchtproblem.
 
S

Snake3

Lexikon
Nicht dein Ernst, oder?
Natürlich brauch das Smartphone länger zum laden, wenn das NT nicht die Mengen an Saft liefert, die das Smartphone benötigt.
Und Netzteile die veraltet sind sollte man so oder so ausmustern.
 
Schroom

Schroom

Neues Mitglied
dass es länger braucht ist ja auch kein Problem, ich habe nur jetzt hier insgesamt 3 Netzteile die mim Vorgängerhandy super funktioniert haben, und mein Abeitskollege nutzt eins davon immer noch für sein neues HTC, es sind die selben Anschlüsse und die "Menge an Saft" ist bei USB genormt. daher sehe ich nicht warum es nicht funktionieren sollte.

veraltet ist da nix. es ist nur seltsam dass das Handy so reagiert wenn das Netzteil kein Fastcharge unterstützt....
 
S

Snake3

Lexikon
JAEIN.
Es ist THEORETISCH "USB-Genormt", praktisch nicht.
Genormt ist was der USB-Standard überträgt, also 500mAh bei 2.0 und 900 bei 3.0.
Das Netzteil lädt das Handy aber mit wesentlich mehr Saft - ansonsten würde eine Ladung z.b. mit USB 2.0 ca 7-8h dauern.
Bei USB 3.0 bisste immer noch bei ca 4h - und ich denke, dass auch du dir jetzt ausrechnen kannst, dass dies nicht mit USB-Strom geladen wird. Deswegen wird das Handy mehr Saft "fordern" als der Netzteil liefert-> deswegen geht der Bildschirm kurz an, weil die Ladung unterbrochen wurde, weil nciht genug Saft kam.
So würde ich das von WEITEM interpretieren.
 
S

Starfight

Erfahrenes Mitglied
Man sollte GRUNDSÄTZLICH keine USB Norm auf ein REINES Ladegerät anwenden, nur weil das Ladegerät eine USB kompatible Buchse hat.
Für mich sieht das auch so aus, wie Snake3 beschrieben hat. Das Handy will STROM, das ALTE Ladegerät kann den aber nicht liefen und bevor es überlastet, schaltet es mal ab und kurz darauf wohl wieder ein.
Ich weiß eh nicht, warum man unbedingt das alte nutzen will, wenn doch ein neues dabei ist.
 
Schroom

Schroom

Neues Mitglied
es ist halt NUR 1 neues dabei. ich hab 3 Orte wo ich auflade, auf dem Nachttisch, Zuhause im Arbeitszimmer und eben auf der Arbeit am Büro.

daher war es halt immer praktisch mit 3 Ladegeräten. aber gut nun weiß ich es ja :) werde mir eh noch das neue Kabellose Ladestation hohlen, war nur noch keins verfügbar (das S7 kommt ja offiziell erst morgen raus) 2 reichen im Grunde auch, das im Arbeitszimmer war halt nur da weil ich noch eins hatte.
 
P

Paco79

Stammgast
Danke für dieses Thema. Selbes Problem und das sogar mit dem selben Vorgänger Handy Ladegerät.

Da ist nun alles klar.


Wobei das auch nicht wirklich stimmen kann denn: Kfz Ladegeräte liefern auch weniger Strom als übliche. Und das die älteren lade Geräte zu alt sind glaube ich auch kaum.

Am ladegerät vom htc ohne x plus klappt es nicht.
Am ladegerät vom htc ohne m8 geht's.
 
Zuletzt bearbeitet:
S

Starfight

Erfahrenes Mitglied
@Paco79 Was sind den "übliche Ladegeräte" und wieso sollten Kfz Ladegeräte weniger Strom liefern können ?
Die Ladebuchse (Zigarettenanzünder") liefert Dir Strom, bis die Sicherung durchbrennt. Nach meinen Infos in aller Regel 8 Ampere.
Das der Ladeadapter / Spannungswandler heutzutage nur 2A bzw. 2 mal 2A abgibt, liegt zum einen daran, das die Ladekabel zum Handy, Navigationsgerät usw. gar nicht mehr können und wohl auch, das die Geräte selbst nicht mehr brauchen.
Heißt aber eben auch, das deine "üblichen" Ladegeräte nicht mehr als 2A liefern brauchen, da eben das Ladekabel nicht mehr kann.
Würde das "übliche" Ladegerät mehr Strom liefern und das angeschlossene Gerät auch mehr wollen, das Ladekabel aber nun mal nicht mehr kann, wäre unweigerlich ein Kabelbrand die folge. Da dies garantiert kein Hersteller will, werden auch deine "üblichen" Ladegeräte nicht mehr liefern, als die max. 2A.
Es mag Sonderanfertigungen geben, die man mit speziellen Ladekabeln betreiben kann / darf, aber wir reden ja von "üblichen".
 
P

Paco79

Stammgast
Das alte liefert 1 Ampere
 
Fabi

Fabi

Ehrenmitglied
1 Ampere könnte halt etwas wenig sein für ein Phone mit derartiger Leistung.

Kann ich leider nicht testen, ich hab nur noch Ladegeräte mit 2A
 
P

Paco79

Stammgast
Aber aus dem Kfz ladegerät bei mir kommen auch nur 1 Ampere. Ich finde es halt komisch aber nun auch nicht so wichtig.
 
A

Angi W.

Neues Mitglied
Darf ich dazu wenn auch verspätet auch etwas fragen?
Bei mir tritt nämlich leider dasselbe Problem auf.
Ich besitze ebenfalls das Edge 7 und mein Originalkabel ist leider gebrochen.
Habe im Telefonladen ein neues bestellt. Einmal ein Schnellladekabel, denn das ist dicker und ich habe gehofft, dass die Ansteckstelle nicht so leicht bricht und später dann doch wieder das dünne, normale Kabel. Doch bei beiden Kabeln tritt das Aufleuchtproblem auf. Dies kostet das Handy so viel Energie, dass es sich beim Laden sogar noch mehr entlädt, was sehr ärgerlich ist.
Habt ihr da ne Idee? Denn alt sind die Kabel ja nicht.
 
Pennywise

Pennywise

Stammgast
Hallo Angi,

bei dem älteren Problem weiter oben ging es ja nicht um die USB-Kabel sondern um das Netzteil.

Es wurde ein älteres Netzteil von einem Vorgängerhandy (und noch anderer Hersteller) benutzt.

Ist das bei dir auch der Fall oder nutzt du das beigelegte NT vom S7?
 
H

Husvun11111

Neues Mitglied
Alles falsch was ich hier lese erstens geht das Handy nicht an wenn das netzteil keinen strom mehr liefert sondern erst wenn es wieder welchen bekommt desweiteren habt ihr die accu technik nicht verstanden
Beitrag automatisch zusammengefügt:

ALSO: Das Handy oder die Accu App unterbrechen den ladevorgang absichtlicht um die lebenszeit des Accus zu verlängern es findet immer ein z.b. 2 sec laden 1 sec entladen statt weil das für accus besser ist normalerweise ist im Handy das so verbaut dass man es nicht merkt aber aus bestimmten gründen kann das auch über das netzteil geregelt werden, diesen Fall haben wir hier. das Handy schaltet das netzteil immer wieder ab allerdings kann man deaktivieren dass beim aktivieren des ladevorgangs das display an geht aber wo das geht suche ich auch gerade
 
Zuletzt bearbeitet:
Ähnliche Themen - Beim Aufladen leuchtet immer wieder der Bildschirm auf Antworten Datum
11