Galaxy S7 Edge - Bluetooth Musikwiedergabe stoppt unvermittelt

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Galaxy S7 Edge - Bluetooth Musikwiedergabe stoppt unvermittelt im Samsung Galaxy S7 Edge (G935F) Forum im Bereich Samsung Forum.
H

high55555

Neues Mitglied
Hallo,

hat das noch jemand, dass die Musikwiedergabe einfach unvermittelt stoppt? Also als hätte jemand auf stopp gedrückt, das Gerät ist aber in Schutzhülle in meiner Tasche. Passiert Playerunabhängig, also sowohl Spotify, Poweramp und Audible. Auch passiert es sowohl unter Android 6 als auch Android 7.

P.S. Verbindung erfolgt über ein ziemlich hochwertiges Bluetooth Headset.

Gerade bei Laufworkouts mehr als nervig.

Lg
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Onslaught - Grund: Threadtitel aussagekräftig ergänzt - Gruß Onslaught
Onslaught

Onslaught

Ehrenmitglied
Tritt das nur via Bluetooth auf?

Energiesparmodus eingeschaltet?

Apps aus dem Energiesparen im Smart Manager ausgeschlossen?
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
Hi

Versuche es mal mit einem anderen BT Headset. Wenn die Verbindung abreißt stoppen die Player in der Regel kurz drauf.

Auch sollte der Player im Vordergrund laufen. Also nicht starten und dann zum Homescreen zurück.

In den beiden Energieoptionen jeweils ausnehmen/schützen vor Sparmodus

high55555 schrieb:
P.S. Verbindung erfolgt über ein ziemlich hochwertiges Bluetooth Headset.
Verrate doch mal welches. Vielleicht hat jemand das gleiche und kann direkt was dazu sagen.
 
H

high55555

Neues Mitglied
@Ingrimmsch Ich hab nur ein BT Headset, kann das also nicht anderweitig testen. Das ist ein JBL Reflect Contour. Mit dem Energiesparmodus hab ich noch nicht probiert. Das nervt mich eh kollosal, kann man den komplett ausschalten?

P.S. An den Verlust der Bluetooth Verbindung kann es eigentlich nicht liegen. Das Headset gibt einen akustischen Hinweis, wenn es keinen Konakt mehr zum Handy hat und das passiert nicht.
 
Zuletzt bearbeitet:
amorosa

amorosa

Ehrenmitglied
Dann liegt die Vermutung noch näher, das die App schlafen gelegt wird (Energiesparmodus)
 
H

high55555

Neues Mitglied
Hab die App in die Ausnahme gesetzt. Wiedergabe stoppt trotzdem sporadisch.
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
In beide Listen eingetragen? Es gibt zwei Modis. Einmal Samsungs und einmal das von Google/Android. Das vergessen viele im Eifer des Gefechtes
 
H

high55555

Neues Mitglied
Ganz ehrlich, das wird mir langsam zu kompliziert. Ich finde eine Einstellung unter Akku, eine zweite finde ich nicht. Ich bin ziemlich technikaffin aber ich blick da langsam nimmer durch (nicht nur in dieser Sache, ich habe einen ganzen Haufen Ungereimtheiten mit dem Gerät).
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
@high55555
Das wird Dir mittlerweile bei fast jedem Smartphone passieren. Problem ist das Google seinem Android eine Energiesparoption verpasst hat und die Hersteller die ihre auch drin lassen. Ich komme vom Huawei Mate 7, da war die Nummer 1:1 die gleiche, anfangs genauso versteckt, in der letzten Firmware dann wenigstens etwas einfacher zu handhaben.

Beim Samsung ist es nun auch nicht wirklich schwierig, wenn man es erst mal kennt/weiß

Beim S7
1. Einstellungen/Akku/Akkuverbrauch/ nun oben recht auf "Mehr" /Akkuverbrauch optimieren
Hier kannst Du Apps aus der Optimierung herausnehmen
Oben wo "Apps nicht optimiert" steht drauf klicken -> alle Apps
Was GRAU ist ist raus aus der Optimierung

Das hier dürfte die Google Option sein

2. Einstellungen/Akku/ runter scrollen -> App-Energiesparmodus -> Detail
Selbsterklärend

Das hier dürfte die Samsung Option sein
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Nachtrag: Ich habe mehrere BT Geräte
u.a. LG Tone HBS 900 und 700, zwei mal Parrot FSE in den beiden Wagen, ne Logitech Boombox, einen BT Empfänger an meiner Hifi Anlage usw... mit keinem der Geräte habe ich da solche Probleme.

Nutze u.a. Amazon Music, PowerAmp, Audible, usw... keine der Apps ist in den Energieoptionen geändert/raus genommen worden. Laufen sie im Vordergrund gibts auch keine Probleme, bei mir.

S7 Edge DBT, Stock also ohne Root und Co
 
P

pleitegeier

Guru
Ich hab Spotify und Play Music in beiden Energiesparmodi aktiv/drin und bei mir kommt es nie zu abbrüchen, egal ob die App im Vordergrund läuft oder nicht.

Glaube also nicht, dass es daran liegt..

Nutzt du vllt Runtastic oder sowas? Ggf funkt dir das ja dazwischen..
Oder irgendeine App die dich benachrichtigt, dafür aber anstatt des Benachrichtigungstons einen Mediendatei nutzt..
 
H

high55555

Neues Mitglied
Ingrimmsch schrieb:
@high55555
Beim S7
1. Einstellungen/Akku/Akkuverbrauch/ nun oben recht auf "Mehr" /Akkuverbrauch optimieren
Hier kannst Du Apps aus der Optimierung herausnehmen
Oben wo "Apps nicht optimiert" steht drauf klicken -> alle Apps
Was GRAU ist ist raus aus der Optimierung
unter Nougat gibt es diese Option so nicht.

@pleitegeier Nein, kein Runtastic oder ähnliches. Ich glaube aber ehrlich gesagt auch nicht, dass es am Energiesparmodus liegt.
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
A: Du solltest dabei schreiben das Du schon auf Nougat bist
B: Mit Nougat wärst Du im entsprechenden Nougat Thread richtig ;) da der allgemeine Bereich hier noch auf Marshmallow basiert das das bisher noch die Masse ist
C: Eingangs schreibst Du aber das es sowohl unter Marshmallow als auch Nougat passiert.
D: Dann musst Du mal suchen, die Einstellung wird es auch im Nougat geben, würde mich schwer wundern wenn nicht

Frage: Nach dem Update auf Nougat einen FactoryReset im Recovery gemacht?
Ohne das niemals wundern wenn die Kiste sich komisch verhält
 
P

pleitegeier

Guru
Die Akku Optionen gibt's bei Nougat auch weiterhin beide...
Ist hier halt unter Einstellungen, Gerätewartung, Akku, ...
 
amorosa

amorosa

Ehrenmitglied
Ich verstehe es nicht. Bei mir werden bei der Appoptimierung (6.01MM) 0 Apps angezeigt. Gehe ich drauf, zeigt er mir 0 an. Nix umzustellen, zu bearbeiten, rein gar nichts zu machen, weil ja nichts angezeigt wurde. Das war von Anfang an so. Sorry, wenn ich damit jetzt querschieße, will auch nicht offtopic gehen, aber ich hätte das sonst auch vorgeschlagen... Aber da bei mir unter diesem Optimierungsmenü nichts angezeigt wird, habe ich es nicht erwähnt.
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
@amorosa

Wenn ich Dich richtig verstehe...
Bei 1. sieht man anfangs i.d.R. auch nix in der Liste. Daher mal den folgenden Satz umsetzen ;)
Ingrimmsch schrieb:
Oben wo "Apps nicht optimiert" steht drauf klicken -> alle Apps
@pleitegeier
Ahnte ich es doch... wäre auch ein Wunder wenn es nur noch Googles Energieoptionen gäbe. Wäre ja zu einfach. Auf der anderen Seite laufen die Akkus ja auch nicht von ungefähr so gut
 
amorosa

amorosa

Ehrenmitglied
Wenn ich auf "Alle Apps" gehe ist bei mir die Liste immernoch leer. Das meinte ich damit.
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
Wäre auch hier die Frage ob nach dem Update auf Android 6 eine sauberer Factory Reset gemacht wurde?

Wird gerne übersehen das mehr als angezeigt ist. Geht auch ohne, dann darf man sich aber auch über nix wundern.
 
amorosa

amorosa

Ehrenmitglied
Falls ich damit gemeint bin. Bei mir wurde nie ein Update gemacht. Kam von werk aus mit der neusten Version. Daran liegt es nicht. Aber vermutlich würde ein FactoryReset auch bei mir helfen :D. So um das hier nicht weiter aufzublasen, lasse ich das mal so stehen und werde bei bedarf einen neuen Thread öffnen wenn es nötig sein sollte.
 
Ingrimmsch

Ingrimmsch

Ehrenmitglied
Mal einen Tipp aus meiner heutigen Erfahrung

Im großen Wagen ist eine Parrot FSE fest verbaut. Nun gab es spontan das Problem das Navi Ansagen völlig verstottert wurden. Google Maps und Sygic... The same. Nicht mehr via BT nutzbar was echt mies ist da es so läuft das die Navi bis BT/Parrot übers Autoradio ausgegeben wird, das Radio stumm geschaltet wird usw.

S7e neu gestartet... Nix... Cache gewipt... Nix... Musik... Stottert... Was für ein Mist.

Lösung war dann einfach wie simpel... Nicht das Samsung war Schuld sondern die Parrot. Zurück gesetzt aus Werkseinstellung... Alles wieder top. Ich vermute mal da war der Speicher voll oder so was.

Daher... Denkt auch mal an die Abspielgeräte. Ggf. Die mal, sofern möglich, zurücksetzen. So das halt auch dort mal alle bekannten Geräte gelöscht werden usw.
 
Ähnliche Themen - Galaxy S7 Edge - Bluetooth Musikwiedergabe stoppt unvermittelt Antworten Datum
4
8
9