SIM-Karte des Galaxy S9 wird nicht erkannt

  • 14 Antworten
  • Neuester Beitrag
Diskutiere SIM-Karte des Galaxy S9 wird nicht erkannt im Samsung Galaxy S9 / S9+ (G960F/G965F/DS) Forum im Bereich Samsung Forum.
E

ease00

Ambitioniertes Mitglied
Hi,

ich besitze ein Samsung Galaxy S9+ (Duos, glaube ist das G965F), gekauft in Deutschland.
Ich habe vor kurzem ein Hard-Reset durchgeführt, eigentlich mehrere in den letzten Monaten.

Ich habe eine SIM-Karte von Kaufland Mobil (die neue Prepaid Variante im D-Netz). Die SIM-Karte funktionierte nicht, daraufhin habe ich eine Ersatzkarte beantragt. Die ist heute angekommen, allerdings funktioniert auch die nicht in diesem S9+.
Ich habe mögliche Einstellungen überprüft, der Flugmodus ist NICHT aktiv, mobile Daten sind aktiviert.

Zum Testender SIM-Karte habe ich die jetzt neu angekommene SIM-Karte in mein iPhone XS 64GB eingesetzt, wurde erkannt, habe direkt ein Netzempfang gehabt.
Wieder zum Testen, ob vielleicht mein S9+ beschädigt ist, habe ich meine Alditalk Prepaid-SIM-Karte in mein S9+ gesteckt, kein Empfang.

Muss ich APN Einstellungen vornehmen?
WLANs in der Umgebung werden erkannt, die WLAN Antenne funktioniert also.

Das Telefon wurde im Januar mal repariert (im Ausland), da ich es al auseinandergenommen hatte, der untere Teil (Antenne!?) wurde wohl getauscht. Ist dort nur die NFC Antenne oder auch für den Mobilfunk?

Woran kann das liegen?
Vielen Dank!
 
maik005

maik005

Urgestein
ease00 schrieb:
Muss ich APN Einstellungen vornehmen?
nein, Empfang musst du trotzdem haben.
ease00 schrieb:
WLANs in der Umgebung werden erkannt, die WLAN Antenne funktioniert also.
ist auch vollkommen unabhängig vom Mobilfunk(modem).

ease00 schrieb:
der untere Teil (Antenne!?) wurde wohl getauscht. Ist dort nur die NFC Antenne oder auch für den Mobilfunk?
NFC ist mittig auf diesem schwarzen Plastik (liegt auf dem Akku auf)

Unten sind Antennen für Mobilfunk und ich glaube auch WLAN.

Schau mal Einstellungen - Telefoninfo - Softwareinformationen - Basisbandversion.
Was steht da?

ease00 schrieb:
Das Telefon wurde im Januar mal repariert (im Ausland), da ich es al auseinandergenommen hatte
auf deutsch? :D-old
Also, im Januar repariert weil du vorher "dran rum gepfuscht" hast? Was ging denn vor deinem Reparaturversuch und dann vor der Reparatur im Ausland nicht mehr?
Nach der Reparatur im Ausland (der letzten?) ging Mobilfunk noch?
Beitrag automatisch zusammengefügt:

Teste mal ob die SIM in Slot 2 (da wo alternativ die microSD Karte rein kommt) erkannt wird.
 
Zuletzt bearbeitet:
hagex

hagex

Super-Moderator & Mediator
Teammitglied
ease00 schrieb:
Ich habe vor kurzem ein Hard-Reset durchgeführt, eigentlich mehrere in den letzten Monaten.

....

Das Telefon wurde im Januar mal repariert (im Ausland),
Dazwischen hats noch funktioniert?

Gruß von hagex
 
E

ease00

Ambitioniertes Mitglied
maik005 schrieb:
Schau mal Einstellungen - Telefoninfo - Softwareinformationen - Basisbandversion.
Was steht da?
G965FXXS7CSJ3

maik005 schrieb:
auf deutsch? :D-old
Also, im Januar repariert weil du vorher "dran rum gepfuscht" hast? Was ging denn vor deinem Reparaturversuch und dann vor der Reparatur im Ausland nicht mehr?
Nach der Reparatur im Ausland (der letzten?) ging Mobilfunk noch?
Im Jahr 2018 habe ich das Telefon gekauft und es war mir kurz ins Wasser gefallen, nur der untere Teil, daraufhin gab es Probleme. Ich glaube irgendwann ging das Telefon nicht mehr an. Ich habe dann irgendwann ein iPhone XS gekauft und das S9+ nicjct nehr (richtig) benutzt. Im Urlaub/Sommer in 2019 (und etwas länger vorher) lud das S9+ nicht auf. Ich habe es demontiert. Später wegen der Demontage und des Ladeproblems in einen Reparatur.

Wie sich herausgestellt hat, lag es an Staub in der Ladebuchse.
Ich habe auch auf das Feuchtigkeitsproblem hingewiesen und der untere Part wurde komplett ersetzt.

Da ich das Telefon sehr lange nicht mehr genutzt hatte, kann ich leider nichts zur Mobilfunk Funktionalität sagen.

Mein Telefon/IMEI wurde in dem Land gesperrt, weil Gebühr wohl nicht richtig entrichtet. Kann sich das auf das Telefon und die Benutzung in DE auswirken?

Kann es sein, dass meine IMEI Nr kopiert wurde? Kann es damit zusammenhängen? So ein Klau findet im Ausland oft statt.



maik005 schrieb:
Teste mal ob die SIM in Slot 2 (da wo alternativ die microSD Karte rein kommt) erkannt wird.
Mache ich sofort und melde mich zurück.

hagex schrieb:
Dazwischen hats noch funktioniert?
Siehe oben.
Beitrag automatisch zusammengefügt:

maik005 schrieb:
Teste mal ob die SIM in Slot 2 (da wo alternativ die microSD Karte rein kommt) erkannt wird.
Selbes Problem. Unter SIM Kartenverwaltung wird mir Kaufland Mobil angezeigt, wie auch bereits im Slot1, aber ich habe kein Netz.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
ease00 schrieb:
gut für dich - schlecht für mich, somit fällt meine eine Idee (Modemfirmware defekt) weg.

@ease00
also....
Das Gerät ist ja wasserresistent das zu öffnen, obwohl es von außen unbeschädigt war, nur weil es mal (in klarem) Süßwasser war, war eine schlechte Idee.
Wenns dann auch noch bloß am Staub im USB-C Port lag war die Idee sogar richtig 💩.

ease00 schrieb:
Mein Telefon/IMEI wurde in dem Land gesperrt, weil Gebühr wohl nicht richtig entrichtet.
Türkei? :D-old
Nein, das wirkt sich nicht auf die Funktion in Deutschland aus.
Aber!
Wir hatten hier schon einen Fall, bei dem in der Türkei von einem "Händler" eine andere IMEI Nummer auf das Gerät geflasht wurde um die Gebühren zu sparen.
Vergleiche mal die IMEI Nummer auf der Rechnung und Verpackung (sofern beides noch vorhanden) mit der Nummer auf der Rückseite des Gerätes und der IMEI Nummer unter Einstellungen-Telefoninfo.

ease00 schrieb:
aber ich habe kein Netz.
Netzmodus steht auf "2G/3G/4G (automatisch verbinden)" ?

ease00 schrieb:
Ich habe auch auf das Feuchtigkeitsproblem hingewiesen und der untere Part wurde komplett ersetzt.

Da ich das Telefon sehr lange nicht mehr genutzt hatte, kann ich leider nichts zur Mobilfunk Funktionalität sagen.
Nach der Reparatur hast du es nicht mehr mit SIM Karte genutzt?
 
E

ease00

Ambitioniertes Mitglied
maik005 schrieb:
Türkei? :D-old
Nein, das wirkt sich nicht auf die Funktion in Deutschland aus.
Aber!
Wir hatten hier schon einen Fall, bei dem in der Türkei von einem "Händler" eine andere IMEI Nummer auf das Gerät geflasht wurde um die Gebühren zu sparen.
Vergleiche mal die IMEI Nummer auf der Rechnung und Verpackung (sofern beides noch vorhanden) mit der Nummer auf der Rückseite des Gerätes und der IMEI Nummer unter Einstellungen-Telefoninfo.
Genau dort.

Die IMEI des Slot1 müsste noch original unverändert sein, da bin ich mir ziemlich sicher. Slot2 kann ich aktuell nicht überprüfen.

maik005 schrieb:
Netzmodus steht auf "2G/3G/4G (automatisch verbinden)" ?
Ja.

maik005 schrieb:
Nach der Reparatur hast du es nicht mehr mit SIM Karte genutzt?
Ich glaube ich habe es probiert, aber da die IMEI dort wegen angeblicher fehlender Gebühren gesperrt wurde, konnte ich nie telefonieren. Wenn ich das richtig in Erinnerung habe.

Muss ich mir ein neues Telefon holen? Könnt Ihr ein günstiges Smartphone empfehlen? Bis maximal 300€, evtl auch günstiger.
 
polar-queen

polar-queen

Stammgast
In deiner Historie stellst du aber schon sehr merkwürdige Fragen.
Ein Schelm der Böses dabei denkt.🤔
 
josifi

josifi

Ikone
ease00 schrieb:
Die IMEI des Slot1 müsste noch original unverändert sein, da bin ich mir ziemlich sicher. Slot2 kann ich aktuell nicht überprüfen.
Warum nicht? Du musst doch nur die SIM-Karte von 1 nach 2 packen.

Irgendwie kommt in deiner Beschreibung sehr oft "glaube ich", "weiß nicht mehr" vor...
 
Zuletzt bearbeitet:
E

ease00

Ambitioniertes Mitglied
Ich meinte die IMEI-Prüfung, Beide SIM-Slots habe ich bereits - ohne Erfolg - getestet. Ich glaube, die Mobilfunkantenne ist defekt.
 
maik005

maik005

Urgestein
@ease00
Zeig Mal die Statusleiste bei eingelegter SIM Karte.
 
maik005

maik005

Urgestein
ease00 schrieb:
Die IMEI des Slot1 müsste noch original unverändert sein, da bin ich mir ziemlich sicher. Slot2 kann ich aktuell nicht überprüfen.
Wie ist da der aktuelle Stand?
Die Rückseite des Gerätes ist noch die originale?
Da stehen beide IMEI Nummern drauf.
Also Mal mit Lupe und Licht die abschreiben und dann mit Einstellungen - Telefoninfo vergleichen.
 
E

ease00

Ambitioniertes Mitglied
Hi,

die Rückseite des Telefons enthält dieselben IMEI Nummern wie in den Einstellungen angezeigt, also undwahrscheinlich, dass da ein Klau stattgefunden hat.
 
maik005

maik005

Urgestein
@html6405
siehst du die Chance, dass du da noch etwas tun kannst?
 
html6405

html6405

Lexikon
maik005 schrieb:
siehst du die Chance, dass du da noch etwas tun kannst?
Wenn die IMEI wirklich unverändert ist,
sieht es hier optisch wirklich nach einen Empfangsproblem aus.

Entweder sie haben das Koaxialkabel oder anderes Teil beim Tausch beschädigt,
das durchgestrichene Empfangssymbol würde mich zumindest so etwas vermuten lassen.
 
Ähnliche Themen - SIM-Karte des Galaxy S9 wird nicht erkannt Antworten Datum
4
2
2